WebSite X5Help Center

 
Dieter M.
Dieter M.
User

Responsives Design: Burger-Menü erscheint nicht auf Smartphones  de

Autor: Dieter M.
Besucht 122, Followers 1, Geteilt 0  

Ich verwende ein Template von Website X5 und habe das responsive Design ab 480 Pixel aktiviert. Verkleinere ich die Breite meiner Seite im Browser, erscheint das Burger-Menü am oberen rechten Rand. Lade ich die Seite mit einem Smartphone (egal ob iOS oder Android), bleibt das seitliche Menü bestehen. Siehe www.lindenstrom.com und die beiden angehängten Screenshots.

Wo liegt der Fehler?

Gepostet am
3 ANTWORTEN
Andreas S.
Andreas S.
Moderator

DAs kommt wahrscheinlich von der Weiterleitung http://www.schneiders-privat.de/lindenstrom!" target="_blank" rel="nofollow">http://www.schneiders-privat.de/lindenstrom!" target="_blank" rel="nofollow">http://www.schneiders-privat.de/lindenstrom">http://www.schneiders-privat.de/lindenstrom!

Bei dieser funktioniert es. Hier ist die Startseite qr-startseite.html!

Du müsstest deine Domain auf den Server lenken mit dem Unterordner. Dann in der URL der Website die richtige Domain eintragen!

Vielleicht würde es auch schon helfen nicht die Weiterleitung über eine Frameweiterleitung zu machen.

Mehr lesen
Gepostet am von Andreas S.
Dieter M.
Dieter M.
User
Autor

Herzlichen Dank für die superschnelle Rückmeldung. Die Ursache war tatsächlich die Frame-Weiterleitung. Ich habe jetzt bei meinem Provider von Frame-Weiterleitung auf HTTP-Weiterleitung umgestellt und das Burger-Menü erscheint nun auch auf dem Smartphone. :-)

Leider steht jetzt in der URL-Seite des Browser die weitergeleitete Adresse (www.schneiders-privat.de/lindenstrom/) und nicht die Ursprungs-Adresse (www.lindenstrom.com). Lässt sich das noch ändern?

Kann ich denn die Weiterleitungs-Informationen auf der Webseite www.lindenstrom.com manuell ändern? Ich habe keinen Webspace mit dieser Domain erworben (IONOS) und kann die Weiterleitungseinstellungen nur menübeführt ändern.

Die Weiterleitung ist wie folgt: www.lindenstrom.com --> www.schneiders-privat.de/lindenstrom/

Die Exporteinstellungen bei Website X5 habe ich als Screenshot angehängt.

Mehr lesen
Gepostet am von Dieter M.
Andreas S.
Andreas S.
Moderator

Du müsstest es eigentlich umgekehrt machen die Weiterleitung.

Von www.schneiders-privat.de/lindenstrom/  zu www.lindenstrom.com  (wenn du keinen SErver aktiviert hast für lindenstrom.com) 

Dann kommt eben die Frage was du in der URL der WEbsite einträgst! Kommt eigentlich eine Fehlermeldung wenn du hochladest über WSX5?

Mehr lesen
Gepostet am von Andreas S.