WebSite X5Help Center

 
Ukraine.report .
Ukraine.report .
User

Eine Ewigkeit und ein Tag  de

Autor: Ukraine.report .
Besucht 455, Followers 1, Geteilt 0  


Wenn ich den Blog erstelle, -  (bisher ging es immer super) - ich habe einen Datensatz drinnen und wenn ich in die Vorschau gehe oder es abspeichere - bei Veränderungen - dauerte es zirka 10 Minunten bis ich das Ergebnis sehe. Das Gleiche ist auch beim Abspeichern.

Woran kann das liegen.  lg Andre

Gepostet am
25 ANTWORTEN - 2 NüTZLICH
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Das kann sehr sehr viele Dinge verursachen. Angefangen von deiner Festplatte oder dass diese voll oder fehlerhaft ist.

Es kann auch sein, dass du im Raster viele leere Stellen hast, denn diese verursachen sehr viel Rechnzeit. Hier musst du reihen oder Spalten löschen oder mit leeren HTML-Objekten bestücken.

Mehr lesen
Gepostet am von Andreas S.
Ukraine.report .
Ukraine.report .
User
Autor

ok danke muss ich sehen - wegen Leerstellen - PC ist schnell 16GB und co - Festplatte al ok - glaube aber nicht, dass ich Leerstellen habe, das vermeide ich immer - weil da stürzte das Programm immer ab früher. 

Es ist seit dem ich den Blog habe und da nur beim Blog. Sonst ist es ok

Hier der Blog

https://ukrainedaily.net/blog/index.php

lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Bei mir war heute Morgen kein Schließen von WebSite X5 möglich, also habe ich per Taskmanager das Programm beendet, obwohl das Projekt keinen Blog hatte.

Beim Start dürfte dann die Meldung kommen, dass das Programm nicht richtig beendet wurde, aber was soll´s, wenn das Programm nicht willig ist, dann kommt eben der Taskmanager zum Einsatz.

Also nicht wundern, wenn es manchmal Probleme gibt - bei mir waren die Probleme nur kurzfristig.

Mehr lesen
Gepostet am von Daniel W.
Ukraine.report .
Ukraine.report .
User
Autor

ja das Problem kenne ich auch - aber passierte bei versionen dafür öfter - bei mir liegt das lange speichern  sicher an dem Blog - denn sonst speichert es ja normal schnell. Aber unter 8 Minuten geht gar nichts  und sogar 5 wenn ich nur ein Datum im Blog ändere oder paar Buchstaben.

vielleicht hat X5 eine Idee

lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Ukraine.report .
Ukraine.report .
User
Autor

Aber - wenn ich einen auch noch so kleine Seite kopiere  dauerte das Speichern immer extra lang :( lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Hilfe von Incomedia ist hierbei eher nicht zu erwarten, hier ist Selbsthilfe gefragt, siehe

-----

Ihr PC ist langsam? So beheben Sie die 8 häufigsten Gründe

Ein aufgefrischter PC startet und reagiert im Betrieb schneller. Sie gewinnen außerdem Speicherplatz, der zuvor mit unnötigem Datenmüll belegt war. Die Ausmistaktion gelingt mit diesen Tipps einfach und schnell.

1. Autostart bereinigen
2. RAM-Auslastung senken
3. Platz auf der Platte schaffen
4. Windows-Updates fahren
5. Regelmäßig neu starten
6. Windows zurücksetzen
7. Rechner säubern
8. Komponenten upgraden

>> https://www.pcwelt.de/article/1781382/pc-langsam-probleme-beheben.html

-----

Mehr lesen
Gepostet am von Daniel W.
Ukraine.report .
Ukraine.report .
User
Autor

danke vielmals - diese Dinge bis macht ich immer wieder bis auf das Zurücksetzen.

Ich habe es genau beobachtet. Wenn ich lange Seiten verbessere - dann selbst geht das Speichern in 30 Sekunden - aber nur beim Blog - und selbst - wenn ich dort nur die Uhrzeit des Beitrages ändere - dauert das Speichern 8 Minuten. Es beginnt da bei 91 % und dauert eben - im Besten fall 8 Minuten. 

Da ist es dann nicht am Rechner sondern am Blog das Problem. 

Ich bin dennoch gute rHoffnung, dass sich X5 um mein Problem annimmt, denn heute betrifft es mich morgen schon andere  und das ist nicht gut für die PR von X5 lg Andre.

Mehr lesen
Gepostet am von Ukraine.report .
Ukraine.report .
Ukraine.report .
User
Autor

Eine weitere lange Speicherzeit tritt auf (5-8 min), wenn ich Ordner lösche, umbenenne oder umreihe. 

In diesem Fall ist das System wie eingefrorenm manchen dauert es dann zu lange und sie zwingen das Programm mit Taskmanager zum Abbruch und eventuellen Datenverlust. 

Was kann für diese lange Speicherzeit der Grund sein. Computer sonst ok und auch keine Leerfelder. 

lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Franz-Josef H.
Franz-Josef H.
Moderator

Hast Du Dein Projekt schon mal in Schritt 5 - 'Export' über die  Auswahl 'Projektoptimierung' analysiert und optimiert? In dieser Anleitung wird das Vorgehen dazu erläutert. 

Mehr lesen
Gepostet am von Franz-Josef H.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Wenn du am PC Ordner löscht oder umbenennst die im Projektordner sind, dann ist das für das Projekt tödlich und dann kann es zu solchen Effekten kommen. Oder meinst du im Programm löscht du alte Projekte oder Seiten?

Mehr lesen
Gepostet am von Andreas S.
Franz-Josef H.
Franz-Josef H.
Moderator

Es sind  anscheinend die Ebenen in Schritt 3 Sitemap gemeint. Diese haben ein Ordnersymbol und können so wie es beschrieben wird bearbeitet werden.

Mehr lesen
Gepostet am von Franz-Josef H.
Ukraine.report .
Ukraine.report .
User
Autor

ja genau im Program die meine ich stimmt Franz Josef lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Bei meinem Demo Shop Projekt gibt es keine Probleme mit langen Wartezeiten, wenn ich da eine hinzugefügte Seite aus der Sitemap lösche, daher kann ich die Probleme nicht nachvollziehen.

Mehr lesen
Gepostet am von Daniel W.
Franz-Josef H.
Franz-Josef H.
Moderator

Andre, hast Du das beachtet?

Franz-Josef H.
Andre, hast Du das beachtet? Franz-Josef H. Hast Du Dein Projekt schon mal in Schritt 5 - 'Export' über die  Auswahl 'Projektoptimierung' analysiert und optimiert? In dieser Anleitung wird das Vorgehen dazu erläutert. 

Link zu Anleitung 

Mehr lesen
Gepostet am von Franz-Josef H.
Ukraine.report .
Ukraine.report .
User
Autor

ad FranzJosef

ja habe ich zu 100 % und nicht verknüpften Deiten 3 MB löschen lassen  - habe projekt neu gestartet und im Blog nur bei einem Beitrag die Minuten vom Erstellungsdatum geändert.

Wartezeit beim Speichern 10 Minuten.

ad Daniel 

ja bei einem Projekt mit wenigen Seiten geht es bei mir auch. 

lantsam etwas verzweifelt.lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Test mit Blog

Ich habe bei meinem Demo Shop (37 Seiten) einen Blog hinzugefügt und einen Blogbeitrag erstellt.

Dann Taste STRG gedrückt gehalten und auf "Vorschau" geklickt und gewartet bis der Fortschrittsbalken durchgelaufen war. Dann gesamtes Projekt mit allen Dateien hochgeladen.

Danach WebSite X5 beendet und wieder gestartet. Dann beim Blogbeitrag das Datum geändert, auf "Speichern" geklickt und nur die geänderten Dateien hochgeladen.

Zeitdauer

Zeitspanne vom Klick auf "Speichern" über das Wartesymbol bis zu den Zeitpunkt als die geänderten Dateien hochgeladen waren hat es etwa 1 Minute gedauert.

Blog erweitert und Zeitdauer

Einen 2. Blogbeitrag hinzugefügt, im 1.Blogbeitrag Inhalt hinzugefügt und das Datum geändert, wieder auf "Speichern" geklickt und die geänderten Dateien hochgeladen in weniger als 1 Minute.

Mehr lesen
Gepostet am von Daniel W.
Ukraine.report .
Ukraine.report .
User
Autor

ja danke - ich denke es muss irgend einen Fehler im Programm geben - der sich auf den Blog auswirkt - aber ich werde alles löschen in einer Testdatei  ausser den Blog um zu sehen. Wie ich den Fehler eingrenze. Aber danke für Deine Mühe lg :) Andre

Mehr lesen
Gepostet am von Ukraine.report .
Ukraine.report .
Ukraine.report .
User
Autor

Habe jetzt alles gelöscht - außer die Hauptseite - und den Blog belassen.

Es speichert jetzt in 5 Sekunden alles ab. 

Fazit: Es liegt nicht am Blog - nun werde ich Stück für Stück den Fehler weiter eingrenzen.

Als nächstes werde ich diesen Anfangsfehler beseitein.

Ich weiß er enstand aufgrund, dass ich Text direkt in X5 kopiert hatte aus dem Internettext.

Habe es noch nicht ganz geraff -wie ich das beseitigen kann - denn zum Seite für Seite und Textblock durchzusehen habe ich zuviele Seiten. 

Hat jemand eine Idee - Wie ich diese Fehlermeldung beseitigen kann. 

lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Es gibt mehrere Möglichkeiten Texte zu kopieren und ohne Formatierung bei WebSite X5 einzufügen:

A) Einfügen ohne Formatierung zu übernehmen, siehe

-----

So fügen Sie Text ohne Formatierung ein

  1. Öffnen Sie das Schreibprogramm Ihrer Wahl und kopieren Sie den einzufügenden Text aus seiner ursprünglichen Quelle.
  2. Üblicherweise fügen Sie den kopierten Text dann über das Drücken der Tastenkombination [Strg] + [V] ein. Nutzen Sie aber stattdessen die Kombination [Strg] + [Alt] + [V].
  3. Es öffnet sich ein kleines Fenster, in dem Sie verschiedene Optionen zur Auswahl haben. Über "Unformatierten Text" wird Ihr Text im Regelfall ohne jegliche ursprünglichen Stile eingefügt. Sollten merkwürdige Sonderzeichen erscheinen, müssen Sie stattdessen die Option "Unformatierter Unicode-Text" auswählen. Bestätigen Sie die Eingabe mit einem Klick auf "OK".

>> https://www.heise.de/tipps-tricks/Einfuegen-ohne-Formatierung-zu-uebernehmen-so-geht-s-6529859.html

-----

B) Texte kopieren und in den Windows Explorer einfügen

Meine Methode - dabei kann ich auch mehrere Textteile kopieren und neu zusammensetzen oder die Texte erstmal im Windows Explorer belassen, dann kopiere ich den Text aus dem Windows Editor und fügen ihn in WebSite X5 oder in anderen Foren ein.

Mehr lesen
Gepostet am von Daniel W.
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Korrektur:

Muss natürlich Windows Editor heißen.

B) Texte kopieren und in den Windows Explorer Editor einfügen

Meine Methode - dabei kann ich auch mehrere Textteile kopieren und neu zusammensetzen oder die Texte erstmal im Windows Explorer Editor belassen, dann kopiere ich den Text aus dem Windows Editor und fügen ihn in WebSite X5 oder in anderen Foren ein.

Mehr lesen
Gepostet am von Daniel W.
Ukraine.report .
Ukraine.report .
User
Autor

ja ich war da unklar - prinzipiell mit dem W Editor :), aber was ich tue - wenn ich den Fehler schon habe - sie finde ich wo es falsch ist. Siehe Fehlermeldung  - die ich am Anfang bekomme. lg Andre 

Mehr lesen
Gepostet am von Ukraine.report .
Daniel W.
Daniel W.
User
Nutzer des Monats EN

Das ist nur ein Hinweisfenster und die Schriften sind normalerweise Standardschriften der Browser, also kann die Meldung auch einfach ignoriert werden.

Ich würde mir da keinen Kopf zerbrechen und auch nicht auf Fehlersuche gehen, aber das muss jeder selber entscheiden, ob er sich um jeden "Fliegenschiss" kümmern will.

Mehr lesen
Gepostet am von Daniel W.
Ukraine.report .
Ukraine.report .
User
Autor

dachte - vielleicht - kann das ein Grund sein - für das langsamer werden beim speichern lg Andre

Mehr lesen
Gepostet am von Ukraine.report .
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Nein, das hat nichts mit den Schriftarten zutun. Es ist meistens die Art der Gestaltung der Website auf den Seiten die solche langen Ladezeiten hervorruft!

1. zu große Bilder auf den Seiten

2. zu viele Bilder (mehrere Galerien mit 50 Bildern und mehr)

3. zu viele leere Reihen und Spalten auf den Seiten!

Beim Blog habe ich es noch nicht getestet, aber auch 100 Blogbeiträge mit einem Bild, können es nicht so derart verlangsamen wie du geschrieben hast.

Mehr lesen
Gepostet am von Andreas S.
Ukraine.report .
Ukraine.report .
User
Autor

ok das ist ein Hinweis - der Blog ist es nicht - weil ich löschte fast alles ausser den Blog und Geschwindigkeit war ok ... ich bleibe dran 

Mehr lesen
Gepostet am von Ukraine.report .