WebSite X5Help Center

 
Herbert V.
Herbert V.
User

Problem beim senden mit e-mail Formular  de

Autor: Herbert V.
Besucht 2158, Followers 1, Geteilt 20  

Problem beim senden mit e-mail Formular. Hallo, ich hoffe es kann mir jemand helfen. Auf einmal kann man über mein e-mail Formular keine Mails mehr versenden. Der senden Button reagiert optisch gar nicht und es wird auch nicht mehr auf die Startseite nach dem senden geleitet. Provider ist 1&1, eingestellt ist PHP 5. Bis vor kurzem ging noch alles. die Adresse lautet: *** Wäre super, wenn jemand einen Rat, oder noch besser eine Lösung dazu hätte.

Gepostet am
7 ANTWORTEN - 1 KORREKT
Herbert V.
Herbert V.
User
Autor

Hallo nochmals.

Habe aus versehen meine mail Adresse eingegeben.

Die Adresse der Page  lautet. von-bismarck.com

Mehr lesen
Gepostet am von Herbert V.
Giuseppe Guida
Giuseppe Guida
User

take this SHORT translation in english with my solution:


AFTER AN UPDATE OF WEBSITE, YOU MUST OPEN "FORM OBJECT SENDING MAIL" IN EVO 9, CLICK ONLY ONCE WITH THE "MOUSE" IN ANY AREA THAT YOU WANT OF 'FORM OBJECT SENDING MAIL" AND AFTER JUST CLICK "OK" AND "SAVE" THE PROJECT. AT THE END YOU MUST UPLOAD AGAIN ALL THE WEB SITE ONLINE ON YOUR WEB SPACE.

try... I solved the problem
Hello



Mehr lesen
Gepostet am von Giuseppe Guida
Der Zwoemti
Der Zwoemti
Moderator

Es reicht aus wenn man das Email Objekt (Kontaktformular Widget) einmal öffnet und dann OK betätigt und danach erneut hochlädt.

Dies musste ich erst beim zweiten Projekt machen das erste was ich heute bearbeitet hatte läuft ohne Probleme.

Wie ich schon in einen anderen Thema schrieb...

Wozu gibt es eigentlich das Beta Update wenn im offiziellen Release Änderungen gemacht werden die nicht in der Beta vorhanden waren. Diese gehen natürlich teilweise nicht. Das ganze kann man sich auch sparen und gleich alle Updates als Betaoffiziell herausgeben und alle User testen lassen.  

Mehr lesen
Gepostet am von Der Zwoemti
Herbert V.
Herbert V.
User
Autor

Vielen, vielen Dank für eure Hilfe. many, many thanks for your help

Mehr lesen
Gepostet am von Herbert V.
Giuseppe Guida
Giuseppe Guida
User

das Wichtigste ist, dass Sie das Problem gelöst haben Wink

Mehr lesen
Gepostet am von Giuseppe Guida
Giuseppe Guida
Giuseppe Guida
User

Ich denke, wir haben das Problem mit dem "Fix" für "das ObjektModul Senden von Mail" Version 9.0.8.1831 veröffentlicht heute gelöst Wink

Mehr lesen
Gepostet am von Giuseppe Guida