WebSite X5Help Center

 
H. Veenkamp
H. Veenkamp
User

Mailform rejected  en

Autor: H. Veenkamp
Besucht 1413, Followers 2, Geteilt 0  

mailform has bad header count, and gets blocked by mailhoster. mail is getting 2 to headers.

Gepostet am
5 ANTWORTEN - 1 KORREKT
Incomedia
Claudio D.
Incomedia

Hello Veenkamp,

Can you please explain me what exactly happens? Have you tried to change script type in the Preferences and then to export again to check if it happens again?

Many thanks!

Mehr lesen
Gepostet am von Claudio D.
H. Veenkamp
H. Veenkamp
User
Autor

I just created the mailform with websiteX5 and entered the mailaddress to which it should be send. Then mail gets blocked, because in the header the mailaddress is mentioned twice.

I did nothing with script or anything, just create the form. So I do not know what you mean by that.

Mehr lesen
Gepostet am von H. Veenkamp
Andre E
Andre E
Moderator

Even in NL:

Wat Claudio bedoelt is dat er instellingen zijn om je mail aan je webhosting bedrijf aan te passen. Soms zijn de scripts die gebruikt worden voor mails van X5 niet van gelijke versie als je webprovider. Je kan dus in X5 dit aanpassen, dat gaat in page 4 datamanagement daar kun je drie script niveau's selecteren. Ga 1 lager zitten, update je website geheel nogmaals en probeer weer te mailen. Werk het nog niet dan nogmaals aanpassen en updaten...... Laat even weten of dit gewerkt heeft !

MVG A

Mehr lesen
Gepostet am von Andre E
H. Veenkamp
H. Veenkamp
User
Autor

Ik maak geen gebruik van scripts, ik laat de mail sturen naar een mailadres, het mailadres dat ik opgeef komt dubbel in de header terecht. Zie de bijlage, bovenn zie je de header van de mail, daaronder de instelling in WebsiteX5. (Overigens geen idee waar je dat page 4 datamanagement moet vinden) Embarassed

Mehr lesen
Gepostet am von H. Veenkamp
Andre E
Andre E
Moderator

Dat is in V10, maar ik zie dat je V9 hebt. Website x5 maakt gebruik van script bij het mailen, jij geeft inderdaad alleen een mailadres op maar een script op de achtergrond stuurt het naar je provider. Die verzend het weer. Als dat script te veel afwijkt dan  krijg je rare dingen, zoals jij hebt. De instellingen in V9 zitten op de, ook wel pagina 0, genoemde deel van x5. Dit is de pagina waarin je komt als je x5 opstart. Daar zie je een link naar je preferences (links onder). Daar kun je deze scripts aanpassen.

Zet die gewoon 1 niveau lager en stuur dan opnieuw je website naar internet en test je mail weer. Kans is groot dat hij het dan wel goed doet. Anders weer een andere proberen, wel elke keer opnieuw uploaden en dan testen.

Mehr lesen
Gepostet am von Andre E