WebSite X5Help Center

 
Robert N.
Robert N.
User

Cefsharp.dll oder Abhängigkeit nicht gefunden  de

Autor: Robert N.
Besucht 2446, Followers 1, Geteilt 0  

Bei Installation von X5 Evo 10 erhielt ich folgende Fehlermeldung: 

"Generischer Fehler beim Laden des Programms. Bitte installieren Sie das Prog neu. (Die Datei oder Assembly 'CefSharp.dll' oder eine Abhängigkeit davon wurde nicht gefunden. Diese Anwendung konnte nicht gestartet werden, da die Sidy-by-Side-Konfiguration ungültig ist ..."

Die Installation der X5 Evo 10 ist eine echte Herausforderung, wie kann ich es doch noch zum Laufen bringen?

Bitte um Hilfestellung, vielen Dank

Robert

Gepostet am
18 ANTWORTEN - 1 NüTZLICH
Robert N.
Robert N.
User
Autor

Wow! Funktioniert!

Konnte das Prog zumindest starten, vielen herzlichen Dank Zwoemti

lg, Robert

Mehr lesen
Gepostet am von Robert N.
Jörn K.
Jörn K.
User

Ich habe das Problem auch aber unter XP.

Bei mir läßt sich das aber so nicht beheben. Leider!

Hat noch jemand ne Idee?

Mehr lesen
Gepostet am von Jörn K.
Der Zwoemti
Der Zwoemti
Moderator

Die aktuelle Version aus deinem Profil benutzen! 

Mehr lesen
Gepostet am von Der Zwoemti
Jörn K.
Jörn K.
User

Ich benutze Version 10.1.0.39

Funktioniert auch nicht.

Mehr lesen
Gepostet am von Jörn K.
Der Zwoemti
Der Zwoemti
Moderator

Neuinstallation EXPLIZIT als Admin! Bei dir ist es doch ein anderer Fehler steht doch da....

Mehr lesen
Gepostet am von Der Zwoemti
Jörn K.
Jörn K.
User

Entschuldigung!

Ich habe jetzt alles deinstalliert, im abgesicherten modus als admin neu installiert und update installiert.

leider immernoch die gleiche fehlermeldung

:(

Mehr lesen
Gepostet am von Jörn K.
Der Zwoemti
Der Zwoemti
Moderator

Wieso im abgesicherten Modus?

Wieso Update installiert? Du hast doch die letzte Version aus deinem Profil geladen?

Mehr lesen
Gepostet am von Der Zwoemti
Der Zwoemti
Der Zwoemti
Moderator

Hast du mal geschaut ob die Datei vorhanden ist im Ordner

C:\Program Files (x86)\WebSite X5 v10 - Evolution

Mehr lesen
Gepostet am von Der Zwoemti
Jörn K.
Jörn K.
User

Im abgesicherten Modus, damit ich als Admin installieren kann.

Ja, die aktuelle Version aus dem Profil installiert.

In C:\Programme\WebSite X5 v10 - Evolution ist die Datei vorhanden.

Habe sie auch schon in System32 kopiert, ging aber auch nicht.

Danke, für das Lesen meiner Sorgen.

Mehr lesen
Gepostet am von Jörn K.
Incomedia
Claudio D.
Incomedia

Guten Tag,

Versuchen Sie bitte die .NET Framework  4 und 3.5 zu deinstallieren indem Sie diesen Cleanup tool benutzen:

http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog_Tools/dotnetfx_cleanup_tool.zip

Sobald beide entfernet wurden, müssen Sie zuerst Version 3.5 installieren indem Sie es von folgenden Link herunterladen:
http://www.microsoft.com/de-de/download/details.aspx?id=21


Danach laden Sie Version 4 herunter und installieren Sie es:
http://www.microsoft.com/de-de/download/details.aspx?id=17718

Bitte halten Sie mich auf den laufenden.

Mehr lesen
Gepostet am von Claudio D.
Jörn K.
Jörn K.
User

Ich habe beide Versionen Framework deinstalliert, cleanup durchgeführt und neu .NET Framework 3,5 und 4 installiert.

Geht leider immernoch nicht.

Mehr lesen
Gepostet am von Jörn K.
Incomedia
Claudio D.
Incomedia

Guten Tag,

Bitte deinstallieren Sie das Program und danach löschen Sie den Installationsordner. Danach laden Sie den Installer den Sie in Ihren Profil finden und versuchen Sie es erneut zu installieren.

Bitte halten SIe mich auf den laufenden.

Mehr lesen
Gepostet am von Claudio D.
Jörn K.
Jörn K.
User

Erledigt!

Geht leider noch nicht. :(

Mehr lesen
Gepostet am von Jörn K.
Jörn K.
Jörn K.
User

Leider kein Erfolg, visual C++ installiert aber immernoch die gleiche Fehlermeldung.

Mehr lesen
Gepostet am von Jörn K.
Incomedia
Claudio D.
Incomedia

Guten Tag Jörn,

Leider wenn auch die VisualC++ Library nicht geholfen hat fehlen vieleicht einige Systemdateien die nicht in .NET Frameowork vorhanden sind sondern in Windows und deshalb kann es nicht starten. Ich würde Ihnen vorschlagen den Windows Recovery zu benutzen damit alle Windows Systemdateien erneut zum Originalzustand eingefügt werden.

Bitte lassen Sie mir wissen ob es geholfen hat.

Mehr lesen
Gepostet am von Claudio D.
Jörn K.
Jörn K.
User

Hallo,

Rechner formatiert, XP neu installiert, alle Aktualisierungen durchgeführt!

Website X5 installiert und es funktioniert!!!

Danke!

War zwar ne Menge Arbeit aber es funktioniert!!!

Mehr lesen
Gepostet am von Jörn K.