WebSite X5Help Center

 
Ross Coughran
Ross Coughran
User

Cannot import version 9 compact to version 10.  en

Autor: Ross Coughran
Besucht 1294, Followers 1, Geteilt 0  

Cannot import version 9 compact files to version 10. Get not compatible error msg? The compact 9 files were exported as IWZIP files? Could not find solution on this site

Gepostet am
1 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Incomedia
Claudio D.
Incomedia

Hello Ross,

Are you trying to import the Projects you made with Compact 9 In the Home 10 Version?

If yes it cannot be opened since the Home has not the same functions like the compact and the compact project can only be opened by compact edition or higer.

Many thanks!

Mehr lesen
Gepostet am von Claudio D.