WebSite X5Help Center

 
H. Veenkamp
H. Veenkamp
User

Template did not get exported  en

Autor: H. Veenkamp
Visitado 1565, Followers 1, Compartido 0  

After I bought the new version WebsiteX5 Evolution 11, I exported my projects from version 10. But when I import them in version 11 the used template for the website is different from the one in version 10.

How do I get my original templates back in version 11????

Please give me an answer soon, because otherwise I cannot handel my existing websites with the new version 11.

Harry Veenkamp

Publicado en
3 RESPUESTAS - 1 ÚTIL - 1 CORRECTO
Andre E
Andre E
Moderator

Harry,

Strange, what differences ?

Your template should be in the custom library section.

You could try the template export funcion and import only the template in v11. I'm  not sure if it helps but it is wort trying.


Leer más
Publicado en de Andre E
H. Veenkamp
H. Veenkamp
User
Autor

@Andre, the complete template is different in v11, only thing that is exported/imported is the content of the website, how can I export the Templates from v10 to v11?

@Jan, is inderdaad heel vervelend, hoop dat we antwoord krijgen hoe we de templates alsnog kunnen overzetten.

Leer más
Publicado en de H. Veenkamp
Gert D.
Gert D.
User

Beste Harry, Jan en Andre,

Het is feitelijk heel simpel, dat is alles als je het weet..........

Ga naar X5 10 waar je website staat. Doe sjabloonselectie bij de website die je wilt overzetten. Dan: "dupliceren". Maak tevoren even ergens op je harde schijf een map Sjablonen.  Dupiceren geeft een kopie en die kan je exporteren naar de gemaakte map Sjablonen. 

Ga nu naar X5 11. Je hebt je site inmiddels geimporteerd, maar geen passend sjabloon gekregen. Ga net als in 10 weer naar sjabloonselectie en importeer in de nog lege bibliotheek de sjablonen uit je mapje. En dan gebruik je degene die je had in X5 10. 

Snap je het? Succes,

Gert

Leer más
Publicado en de Gert D.