WebSite X5Help Center

 
Jacques V.
Jacques V.
User

IOS 9.3.5 and Website professinal 15  en

Autor: Jacques V.
Visitado 991, Followers 2, Compartido 0  

Dear all,

I've tried your new version 15.

Everything worked fine.... until I discovered that the slideshow did not work on my old ipad. (iOS 9.3.5).

I removed it and installed version 14 again on my website.

Updates aren't always a blessing ....

This is the fourth time that something doesn't work after an update....

I am hopeful that things will be restored again.... (?). Untill that time I continue with my version 14.

Best regards,

Jacques V.

spotpen.nl

Publicado en
9 RESPUESTAS - 2 úTIL - 1 CORRECTO
Myron A.
Myron A.
User

How old is your iPad? My iPad is 4 years old and it’s running Apple iOS 11.2.6. If you are still running iOS 9.3.5, I guess your iPad must be one of the first ones ever sold.

Have you tested your v.15 website on a more modern iPad that’s running a more current version of Apple’s iOS?

It’s not realistic for Incomedia, or any other company, to make its software compatable with devices and operating systems that are very old (more than 5 years old).

Leer más
Publicado en de Myron A.
Wsx5.afsoftware.fr  
Wsx5.afsoftware.fr  
User

Hello Jacques.

I have also some issue with e-commerce module on my ipad 2  (IOS 9.3.5).

The item is not correctly displayed and the button to add item into cart not displayed also.

I have tested my website directly into an Apple store with  last Ipad, And everything is fine !

So for me, and Myron A is right. this IOS old version does not support correctly Javascript.

Hope this helps

Regards

Leer más
Publicado en de Wsx5.afsoftware.fr  
Lars V H.
Lars V H.
User

I have the same problem. It is not okay not to inform about the restrictions. I also return to V14 and I hope the V15 will be upgraded, because even on a new Huawei P10 Lite, the image display starts very slowly. My Ipad 2 can easily display content from significantly "heavier" websites than mine.

Regards

Lars

Leer más
Publicado en de Lars V H.
Pcssa .
Pcssa .
Moderator

. . . i think its similar to the german DIESEL problem - if you want to drive within town you have to change the Diesel-version or use another car . . .

So changing IOS to the newest version there are less problems.

Leer más
Publicado en de Pcssa .
Lars V H.
Lars V H.
User

I do not understand why wise John always has to mix. If my Ipad2 can not display my website - then there are probably some others who also have problems. Now I just discovered it before anyone got the problem. And that's what it's all about - wise John. And free ourselves for more Diesel talk. Ower and out.

Leer más
Publicado en de Lars V H.
Jacques V.
Jacques V.
User
Autor

After the update (with improvements in the gallery) ... it doesn't work in the old ipad. One can't update Safari on an old ipad. I go back to 14 for the time being...... It doesn't change anything for my site...

In former times  all kinds of 'old internet explorers' were supported with IF (and so on) in the sourcecode.

Apple is as big as MS Microsoft ...

Best regards,

Jacques Verheijen

Leer más
Publicado en de Jacques V.
Incomedia
Stefano G.
Incomedia

Good day to everyone.

We were able to test this issue and have encountered it just the same as you did.

This issue has been reported to the developers for further analysy.

I will get back to you here as soon as any update on this matter is available to me.

Thank you

Stefano

Leer más
Publicado en de Stefano G.
Incomedia
Stefano G.
Incomedia

Hello everyone.

We've just released a new update for v15 which fixes this issue too specifically.

Could you try and verify if these are fixed for you?

Thank you

Stefano

Leer más
Publicado en de Stefano G.
Jacques V.
Jacques V.
User
Autor

Dear all,

Evereything is all right! Thanks for the updates.

Best regards,

Jacques V>

Leer más
Publicado en de Jacques V.