WebSite X5Help Center

 
Cumhur T.
Cumhur T.
User

Vorschau funktioniert nicht  de

Autor: Cumhur T.
Visitado 159, Followers 1, Compartido 0  

hallo, 

ich habe seit ein paar Tagen das Problem, dass die  Vorschau nicht funktioniert. Ich habe es deinstalliert und wieder drauf getan und es ging aber jetzt wieder das selbe Problem.

Publicado en
10 RESPUESTAS - 1 ÚTIL
Franz-Josef H.
Franz-Josef H.
Moderator

Gibt es eine Fehlermeldung? Was passiert genau? Kannst Du eine Bildschirmkopie der Fehlermeldung oder der Anzeige posten? Wir sind keine Hellseher... 

Leer más
Publicado en de Franz-Josef H.
Cumhur T.
Cumhur T.
User
Autor

Es kommt bei der Addleiste nicht der Seitenname aber dafür oben in der Fensterleiste.

Leer más
Publicado en de Cumhur T.
Andreas S.
Andreas S.
Moderator
Usuario del mes DE

Ist es vielleicht so, dass du dein Projekt startest und gleich danach auf Vorschau drückst?  Es kommt manchmal vor, dass es dann eine leere Seite zeigt.

Du musst vorher auf irgendeine Seite gehen und "4" und etwas ändern und danach auf Vorschau drücken. Wenn du sehr viel auf der Startseite eingefügt hast, dann muss es viel laden im Hintergrund und dann zeigt es auch vorher eine leere Seite an.

Leer más
Publicado en de Andreas S.
Cumhur T.
Cumhur T.
User
Autor

Es geht trotzdem dem nicht,  ich kann auch die texte auch nicht bearbeiten.

Leer más
Publicado en de Cumhur T.
Andreas S.
Andreas S.
Moderator
Usuario del mes DE

Dann stimmt etwas mit den Windows Treiber nicht.  Ich würde Visual C++ deinstallieren und neu installieren oder WSX5 auch. Also vorher alles deinstallieren und dann dann WSX5 installieren, denn das installiert das aktuelle Visual C++ mit.

Leer más
Publicado en de Andreas S.
Incomedia
Riccardo P.
Incomedia
Cumhur T.
Cumhur T.
User
Autor

Hallo Helpcenter-Team,

der Tipp hat mir weiter geholfen! aber jetzt hab ich eine Woche pausiert und als ich das Programm starten wollte gab es das selbe Problem nur anders , es hatte sich auf das startfenster ausgeweitet.

Ich habe alles Deinstalliert und wieder drauf gemacht nichts passiert. was kann ich noch versuchen? 

Leer más
Publicado en de Cumhur T.
Cumhur T.
Cumhur T.
User
Autor

hat leider nicht geklappt! Noch was, was ich versuchen könnte?

Leer más
Publicado en de Cumhur T.
Andreas S.
Andreas S.
Moderator
Usuario del mes DE

JA, alles nochmals deinstallieren und angefangen mit Visual C++ (alle) und danach WSX5! Dann alle Ordner (außer Projektordner)

C:\Users\ Windows Admin \AppData\Local\Incomedia  löschen!

Danach nochmals WSX5 (aktuelle Version aus deinem Profil downloaden) und die Treiber von WSX5 nachinstallieren lassen.

Wenn das funktioniert und am nächsten Tag dann wieder nicht, dann ist bei dir ein Programm installiert (kann auch Virus sein) das die Treiber immer überschreibt.

Leer más
Publicado en de Andreas S.