WebSite X5Help Center

 
MARIA MORFOPOU
MARIA MORFOPOU
User

Fail to upload new photos on my website.  en

Autore: MARIA MORFOPOU
Visite 981, Followers 2, Condiviso 0  

Hello.

I tried to upload new photos to my website (www.troukycrafts.gr). Although I followed the exact same steps as the other times, this time the photos or any changes I make, do not show on the webpage.

I follow: -export -Upload the website to Internet -I connect to my server -The uploading starts -The export completes (It states:"The WebSite is succesfully uploaded").

I visit my webpage, but no changes are made.

I tried both "upload all website files to the Internet", and "Export only the files modified...", but with no success.

I can't understand what is going on. It is the first time sonething like that happens. Do I do something wrong??

Can I have some help please????

Postato il
6 RISPOSTE - 1 CORRETTO
Andre E
Andre E
Moderator
Utente del mese EN

Prss ctrl-F5 when you are on your site to refresh data. Your pc probably takes info from history of harddrive. With ctrl-f5 you reload all data from internet.

Leggi di più
Postato il da Andre E
MARIA MORFOPOU
MARIA MORFOPOU
User
Autore

No, unfortunately this is not the solution.

I cannot understand why. Localy, the webpage seems ok. The new pictures and text all in place, and in "preview", ererything looks ok.

When I upload the webpage, there is no change at all. As if I uploaded nothing.

Leggi di più
Postato il da MARIA MORFOPOU
PJ D.
PJ D.
User

Whar browser are you using?

Delete all browser history.

It definately sounds like the page needs to be refreshed.

Screenshot of a missing image and indicate page it is on?

I do not speek greek, so ideally tell me which page it is on by saying something like 4th tab down followed by second tab And I will check for you.

PJ D

Leggi di più
Postato il da PJ D.
Andre E
Andre E
Moderator
Utente del mese EN

Maria,

Are you uploading in the correct folder on internet ? Please check.

If you upload in a different folder then you did before your website will not be changed. But all te changes will go to a different folder. Be sure to use the home page folder of your provider, usually something like httpdocs but it could be a bit different for every provider.

Hope this helps !

BR André

Leggi di più
Postato il da Andre E
Jamie B.
Jamie B.
User

I had this problem once with x5tuts strange enough with the piecemaker tutorial, image did not show on live website, my fix was created a html widget, added image via add files and that solved it for me.

jamie

www.x5tuts.com - x5 tutorials & forum

Leggi di più
Postato il da Jamie B.
MARIA MORFOPOU
MARIA MORFOPOU
User
Autore

Thank you all so very much for your assistance. I cleared history and everything you advised me,  but finally the issue was this: "Are you uploading in the correct folder on internet ? ".

The folder that I was uploading to was not the correct one, and I hadn't noticed it.

Thank all of you very much. :)

Leggi di più
Postato il da MARIA MORFOPOU