WebSite X5Help Center

 
Bruno M.
Bruno M.
User

Errori continui su Website X5 versione 16 Pro  it

Autore: Bruno M.
Visite 1358, Followers 1, Condiviso 0  

Buon giorno, ho installato la versione 16 Pro da due giorni, e nell'importare il progetto (file iwzip) dalla 12 Pro lo fa e nulla da dire, ma quasi ad ogni modifica che faccio va in errore chiudendo il programma, le operazioni che faccio e appare l'errore non sono sempre le stesse, da cambiare carattere ad aggiungere o cambiare impostazione pagina e nell'anteprima spunta il messaggio che allego.

Grazie per la risposta

Saluti da Bruno

Postato il
6 RISPOSTE - 1 UTILE
Francesco P.
Francesco P.
User

+1

Confermo il fenomeno, non come lo espone Bruno ma stiamo lì.

Leggi di più
Postato il da Francesco P.
Claudio D.
Claudio D.
Moderator
Utente del mese ES

Non è certo normale...

vi ricordo solamente , di fare sempre l'invio della segnalazione dell'errore indicando anche la vostra mail...

quelle informazoni saranno utili allo STAFF per darvi indicazioni sulla risoluzione ...

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

La faccio sempre questa segnalazione ma risultati zero, manco una risposta, l'importante è che abbiamo pagato il programma poi si vedrà, con questa versione preciso che sono arrivato a 7 licenze ma questo non importa per loro di Website.

Buona giornata

Leggi di più
Postato il da Bruno M.
Claudio D.
Claudio D.
Moderator
Utente del mese ES
Bruno M.
La faccio sempre questa segnalazione ma risultati zero, manco una risposta, l'importante è che abbiamo pagato il programma poi si vedrà, con questa versione preciso che sono arrivato a 7 licenze ma questo non importa per loro di Website.

non vedo altri tuoi post in merito ... a meno che non siano post privati

e questo lo hai aperto di domenica...

mi spiace di quello che ti succede , ma, lo STAFF , risponde qui e nei giorni dal lunedì al venerdì...

quindi rimani in attesa...

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

ti allego l'errore che continua a non smettere, ho letto che non sono il solo ad avere questo problema.

Me lo ha rifatto da questa mattina circa 10 volte, ho cercato di inviare inserendo anche la m ia mail ma non è stato possibile farlo era proprio bloccato.

Grazie Claudio e buon pomeriggio

Leggi di più
Postato il da Bruno M.
Incomedia
Elisa B.
Incomedia

Buongiorno Bruno!

Ti ho risposto per lo stesso quesito all’indirizzo https://helpcenter.websitex5.com/it/post/195920 : puoi far riferimento a quel post per trovare la soluzione.

Grazie! Buona giornata.

Leggi di più
Postato il da Elisa B.