WebSite X5Help Center

 
Bruno M.
Bruno M.
User

Dopo aggiornamento non apre progetti  it

Autore: Bruno M.
Visite 1384, Followers 1, Condiviso 0  

Buon pomeriggio, ho appena fatto l'aggiornamento del programma 16.3.1 da come proposto da website, uso la versione 16 pro, aggiorno a questa ultima versione e NON apre più i progetti, allego il messaggio che appare, tenendo conto che il progetto lo prendo direttamente nella cartelle dove salvato e non dai documenti interno cartella che si crea in automatico, in ogni caso non lo apre nei due casi.

Fatemi sapere o che devo fare per aprire il progetto/i senza ricorrere ad un ripristino di Windows ad una data antecedente di oggi 11-10-18

Grazie  

Postato il
5 RISPOSTE - 1 UTILE
Claudio D.
Claudio D.
Moderator
Utente del mese ES

prova così:

crea un progetto nuovo...

vai in una pagina...

gestisci 

aggiorna

poi scarica ed aggiorna tutti gli oggetti che usi... (in particolare Mappe di Google)

infine riprova col tuo progetto...

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

Ho provato ma senza risultato, non tutti fa così, quello che mi interessa urgente mi crea questo problema, ho preso il progetto salvato ieri lo carica ma nel momento che vado ad aprirlo si blocca con il messaggio che hai visto nel post precedente, il problema è che non so come aprire tutte le pagine se il progetto non funziona, mi auguro che non debba rifare tutto perchè sono guai seri.

Hai qualche altra soluzione?

Ti ringrazio Claudio per la risposta datami, solo che ora sono disperato

ciao e buona serata

Leggi di più
Postato il da Bruno M.
Claudio D.
Claudio D.
Moderator
Utente del mese ES

prova a rimuovere completamente dalla gestione (sempre da un progetto nuovo) l'oggetto Mappa di Google poi reinstallalo da zero...

e poi riprova col tuo progetto a vedere se si apre...

non si aprisse rimani in attesa dello STAFF..

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

Ciao Claudio, ho risolto in questo modo: ho importato un Backup del sistema operativo che avevo creato per fortuna al giorno 7-10-18, reinstallato website aggiornato alla versione 16.3.1 eliminato dalla cartella documenti/incomedia/il progetto e riportato il file wizip dalla cartella dove risiede, caricato ed aperto con tutto funzionante, allora penso sia stato la causa questo "googleMapsPA.js che si sia ripristinato.

Quello che conta è che tutto è tornato alla normalità.

Grazie Claudio del tuo interessamento

Leggi di più
Postato il da Bruno M.
Claudio D.
Claudio D.
Moderator
Utente del mese ES

bene...

chiuditi il post...

Leggi di più
Postato il da Claudio D.