WebSite X5Help Center

 
Mink P.
Mink P.
User

Empty Image - am being told by an SEO audit that there is "empty-GT_imagea-1-.png" on all pages and can't find it !  en

Autore: Mink P.
Visite 440, Followers 1, Condiviso 0  

Used X5 Evolution 17 to create:

https://www.golfescapesinc.com

Here's part of the code causing the problem, it's on all pages

</div>

                                                <a class="imHidden" href="#imGoToCont" title="Skip the main menu">Go to content</a>

                                                <div id="imSideBar">

                                                          <div id="imSideBarObjects"><div id="imSideBar_imObjectImage_01_wrapper" class="template-object-wrapper"><div id="imSideBar_imObjectImage_01"><div id="imSideBar_imObjectImage_01_container"><img src="images/empty-GT_imagea-1-.png" title="" alt="" />

</div></div></div></div>

Pulled up the image from the directory and it's the icon X5 uses for an image (mountain in a box with moon or sun) and since it has not have "title="" alt=""" site is being penalized - PLEASE help us find it so we can delete it!

Many thanks!

Mink 

Postato il
1 RISPOSTE - 1 CORRETTO
JJ. JUAG
JJ. JUAG
User

The picture is probably in the sidebar. Open the sidebar (2 template-content of the template-sidebar) Here you should find the picture.
If the Sitebar is not active in the structure of the template temporarily activate.
After that ctrl preview and upload.

JJ.

Leggi di più
Postato il da JJ. JUAG