WebSite X5Help Center

 
Sang Moon
Sang Moon
User

Upgrade install to X5 Evo caused form error  en

Autore: Sang Moon
Visite 235, Followers 1, Condiviso 0  

I have upgraded to X5 Evo and updated my website and the forms on my website said "enable java script" when I tried to submit a form request. After few more times it just gives an error message now when I tried to submit a form request. I have asked my Website hosting tech support and they said the script on the developer program is in error. Now I have reinstalled the previous version 17.1.2 and reupdated my website and the forms work fine. Anyone have any answer?

Postato il
5 RISPOSTE - 1 UTILE - 1 CORRETTO
Aleksej H.
Aleksej H.
Moderator

Hello.Try changing the version of PHP to 7.1.Try to unload the site completely, and not just update. Try clearing your browser’s cache.

P.S. Or maybe it really is a bug in the program.

Leggi di più
Postato il da Aleksej H.
Incomedia
Stefano G.
Incomedia

Good day to everyone

I would like to inform you that the issue has been addressed in the latest 2019.1.6

It seems to have been generated by a faulty installer prior to the 2019.1 release that didn't correctly overwrite older files.

Please update your software and try this again. Give me a feedback here if possible

Thank you

Stefano

Leggi di più
Postato il da Stefano G.
Sang Moon
Sang Moon
User
Autore

I have updated to the 2019.1.6 version and uploaded the website and it works fine. Thank you.

Leggi di più
Postato il da Sang Moon
Aleksej H.
Aleksej H.
Moderator

Glad your problem is solved.

Leggi di più
Postato il da Aleksej H.