WebSite X5Help Center

 
Scandiuzzi A.
Scandiuzzi A.
User

Modello - Header  it

Autore: Scandiuzzi A.
Visite 116, Followers 1, Condiviso 0  

Salve, 

mi ritrovo con un nuovo problema... Ho provato a modificare il modello, cambiando il colore dell'Header e estendendolo su tutta la latghezza del monitor, ma non funziona, è bloccato. Il colore non si cambia,e se provo ad impostare l'estensione, lo sfondo colorato dell'Header si sposta sulla sinistra lasciando la rimanente parte dell'Header a desra con sfondo trasparente. Il Footer funziona invece regolarmente. Grazie dell'attenzione.

Andrea Scandiuzzi

Postato il
11 RISPOSTE - 1 UTILE - 1 CORRETTO
Ivan S.
Ivan S.
User

Ciao Scanduzzi se ho capito il tuo problema ti allego immagine

Leggi di più
Postato il da Ivan S.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Salve, no, il problema è che pur avendo selezionato Header, cliccando sul "colore", non si modifica il colore di sfondo dell'Header; a me sembra come bloccato.

Grazie

Leggi di più
Postato il da Scandiuzzi A.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Salve, a forza di provare e riprovare mi sono accorto che benchè nell'Header avessi inserito soltanto uno sfondo colorato, questo si era "trasformato" (non so usare altro termine) in un "File immagine". Ho provato a cancellarlo e l'Header ha ripreso a funzionare regolarmente.

Grazie.

Leggi di più
Postato il da Scandiuzzi A.
Giorgio C.
Giorgio C.
User

Questo capita quando si importa un progetto da una versione più vecchia (12 in giù) 

Il programma trasforma gli sfondi in immagini per mantenere la compatibilitá.

Succede anche per il colore dei pulsanti del menú.

Ciao

Leggi di più
Postato il da Giorgio C.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Scusatemi, pensavo di aver risolto il problema, ma è invece peggiorato.

Se date un'occhiata al sito www.alpinicrocetta.it, vedete come mi sono diventati sia l'Header che il Footer, tenendo presente che nell'anteprima del progetto, risultano regolari.

Tutto questo è iniziato quando mi sono accorto che, inspiegabilmente, dal progetto mi era scomparsa la grande tabella della pagina >Per ricordare>I Combattenti 15-18. Io ho aperto il progetto precedentemente salvato, ho copiato "l'oggetto" tabella e l'ho incollato dove doveva esserci quello sparito. Da lì sono cominciati i problemi.

Ora, come potete vedere, mentre il sito pubblicato appare con Header e Footer "sballati", come ripeto nell'anteprima sono normali. Attendo vostri gratitissimi consigli. Grazie.

Andrea Scandiuzzi

Leggi di più
Postato il da Scandiuzzi A.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Scordavo: non ho importato il progetto da una versione precedentemente, ma sempre usato quello via via aggiornato con le nuove versioni del programma. Ancora grazie

Leggi di più
Postato il da Scandiuzzi A.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Perdonate, ma il problema lo vedo abbastanza grave... mi è venuto in mente che ho recentemente aggiunto al modello il pulsante "Top"; l'ho levato e mi sembrava che si fosse messo a posto qualcosa, e ciò è avvenuto almeno per l'HP, ma per altre pagine, in particolare quelle del menu >Per ricordare, non è così.

In definitiva, non funzionano Header e Footer; mentre nel modello ho tolto la spunta di "estensione", sia in anteprima che sul sito pubblicato non si riducono ma restano estesi o addirittura appaiono cancora come immagine spostata verso sinistra. Scusatemi, non vi tedierò più finchè non avrò qualche indicazione. Grazie

Leggi di più
Postato il da Scandiuzzi A.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

scusa cosa intendi per "sballati" ?

Dovresti postare delle immagini esplicative di ciò che vedi in anteprima etc e di come dovrebbe essere e non solo descrivere testualmente...

Personalmente, premesso che il sito NON è neppure Responsive, vedo così...

e a me pare tutto ok per non avere il responsive attivo...

Se intendi "sballati" a causa del Responsive non attivo , allora ok... ma devi attivarlo...  :

Leggi di più
Postato il da Claudio D.
Scandiuzzi A.
Scandiuzzi A.
User
Autore

Tu vedi così l'HP, che è regolare, mentre per altre pagine si vedono Heater e Footer come ti allego, pur avendo disattivato nel "modello" sia la loro estensione che il pulsante Top... Come ho già detto, a me sembrerebbe un malfunzionamento delle impostazioni di Header e Footer...

Il responsive non l'ho finora attivato per la presenza di quelle grandi tabelle, ma se attivandolo dovrebbe correggersi lo farò. Grazie

Leggi di più
Postato il da Scandiuzzi A.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

...io quella pagina la vedo bene...

quindi penso sia un problema di cache sul tuo PC.

Quando sei in una delle pagine che vedi male con il tuo browser premi

CONTROL   F5

così si ricarica la pagina

Le tabelle non sono responsive in website ...

puoi provare ad usare il codice di KolAsim qui, che le rende elastiche...

https://helpcenter.websitex5.com/it/post/208656#comment1

Leggi di più
Postato il da Claudio D.
Incomedia
Riccardo P.
Incomedia

Buongiorno Scandiuzzi,

ho visto che hai settato il messaggio come corretto. Facci sapere se hai effettivamente risolto oppure hai bisogno di assistenza.

Grazie.

Leggi di più
Postato il da Riccardo P.