WebSite X5Help Center

 
Riccardo Toso
Riccardo Toso
User

Sparito il testo nell'editor di testo di WebisteX5  it

Autore: Riccardo Toso
Visite 456, Followers 1, Condiviso 0  

Oggi apro il programma per modificare il testo di alcune pagine web. Come si vede dal file allegato invece che l'anteprima, appare l'icona "Testo". Clicco per modificare e noto che mi da la pagina vuota di testo e non posso nemmeno cliccarci sopra per poter scrivere (non apare la stanghetta del cursore che permette la scrittura). Ho provato con ogni sezione di "testo" e da sempre lo stesso problema. Ho provato a riavviare il pc e sempre uguale. C'è modo di risolvere? E' possibile ripristinare l'installazione in caso ci fosse qualche corruzione di file o devo per forza provare a reinstallare il programma?

Fatemi sapere. Grazie.

Postato il
50 RISPOSTE - 6 UTILI - 1 CORRETTO
Riccardo Toso
Riccardo Toso
User
Autore

Anche l'anteprima non la apre e non funziona, nemmeno forzandola con CTRL+anteprima

Leggi di più
Postato il da Riccardo Toso
Giancarlo B.
Giancarlo B.
User

prova a fare partire website da amministratore (su icona website tasto destro esegui come amministratore)

Leggi di più
Postato il da Giancarlo B.
Daniele Piantini
Daniele Piantini
User

Deve essere un piccolo Bag, lo fa anche a me, chiudo0 e rilancio il programma e funziona, non saprei da cosa dipende perchè casuale

Leggi di più
Postato il da Daniele Piantini
Riccardo Toso
Riccardo Toso
User
Autore

apro e chiudo, e mi da sempre lo stesso errore, anche con altri progetti. Fatto partire anche da amministratore e stesso errore.

Leggi di più
Postato il da Riccardo Toso
Giancarlo B.
Giancarlo B.
User
Riccardo Toso
apro e chiudo, e mi da sempre lo stesso errore, anche con altri progetti. Fatto partire anche da amministratore e stesso errore.

curiosità disattiva l'antivirus..

Leggi di più
Postato il da Giancarlo B.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

...nell'attesa dello STAFF vorrei riepilogare per capire se hai provato:

1) avviare come amministratore cioè , click col destro del mouse sull'icona di website, esegui come amministratore...

2) avviare come amministratore, tenendo disattivato antivirus e firewall... 

facci sapere...

Leggi di più
Postato il da Claudio D.
Riccardo Toso
Riccardo Toso
User
Autore

Ho disabilitato sia il firewall:

Sia l'antivirus:

Ho avviato da amministratore:

e mi appare sempre lo stesso problema:

- schermata iniziale vuota (non ci sono i template da acquistare):

- sui testi non mi appare l'anteprima:

- Cliccando sopra non è modificabile/aggiungibile nessun testo (non appare cursone e non si può cliccare sopra l'area):

.. e così uguale per l'anteprima anche forzandola con CTRL+Anteprima.

Grazie dell'attenzione, spero si possa risolvere il problema.. altrimenti mi ritrovo in difficoltà sulla gestione del sito.

Leggi di più
Postato il da Riccardo Toso
Incomedia
Riccardo P.
Incomedia

Buongiorno Riccardo,

prova a verificare se nel sistema i Framework e c++ sono installati correttamente.

Scarica l'installer di Visual C++ 2013 disponibile al seguente link (devi scaricare la versione per x86 anche se il SO è a 64bit):https://www.microsoft.com/it-it/download/details.aspx?id=40784Se non risolvi prova a utilizzare prima questo tool di riparazione http://www.microsoft.com/en-us/download/details.aspx?id=30135
Poi riprova ad avviare WebSite X5.

Prova anche a verificare il Framework così:

Apri il pannello di controllo > Programmi e funzionalità > Attivazione o disattivazione delle funzionalità Windows
Disattiva il box Microsoft .NET Framework 3.5.1 e poi clicca su ok. Dopo disattiva .NET 4.6 e clicca su ok. Quando entrambi sono stati disattivati vanno nuovamente attivati e va premuto successivamente su OK.

Fammi sapere.

Leggi di più
Postato il da Riccardo P.
Giuseppe Guida
Giuseppe Guida
User

Stesso problema anche a me, non riesco più a vedere nessun testo aprendo l'Oggetto Testo, lo vedo nell'anteprima a lato in basso a destra sulla griglia di impaginazione ma NON quando apro le proprietà dell'Oggetto Testo. Lo fa su tutti gli Oggetti Testo presenti nel porgetto sul quale sto lavorando. Avviene con progetti importati dalla 17 a quanto pare (in base alle prove che sono riuscito a fare).

Ho chiuso e riavviato il programma e sembra (dico sembra) che il problema, per il momento sia sparito... Però non è normale che ciò sia avvenuto...

Leggi di più
Postato il da Giuseppe Guida
Giuseppe Guida
Giuseppe Guida
User

Buongiorno, ho disattivato firewall, ho inserito le opportune eccezioni nell'antivirus AVAST ma il problema della caselle oggetto testo che NON presentano più il testo al loro interno continua a presentarsi. Cos'altro potrei fare? Non riesco a lavorare con il software. Sono bloccato. Apro post specifico...

Leggi di più
Postato il da Giuseppe Guida
Pc Win
Pc Win
User

è capitato anche a me e solo riavviando il programma, (con antivirus, firewall attivati e senza i diritti di amminstratore) e il relativo progetto tutto è tornato a funzionare..vediamo se ricapita.

F4b

Leggi di più
Postato il da Pc Win
Riccardo Toso
Riccardo Toso
User
Autore
Riccardo P.
Buongiorno Riccardo, prova a verificare se nel sistema i Framework e c++ sono installati correttamente. Scarica l'installer di Visual C++ 2013 disponibile al seguente link (devi scaricare la versione per x86 anche se il SO è a 64bit):https://www.microsoft.com/it-it/download/details.aspx?id=40784Se non risolvi prova a utilizzare prima questo tool di riparazione http://www.microsoft.com/en-us/download/details.aspx?id=30135 Poi riprova ad avviare WebSite X5. Prova anche a verificare il Framework così: Apri il pannello di controllo > Programmi e funzionalità > Attivazione o disattivazione delle funzionalità Windows Disattiva il box Microsoft .NET Framework 3.5.1 e poi clicca su ok. Dopo disattiva .NET 4.6 e clicca su ok. Quando entrambi sono stati disattivati vanno nuovamente attivati e va premuto successivamente su OK. Fammi sapere.

Buonasera,

grazie per l'aiuto. Purtroppo ho eseguito tutto e non funziona ancora.

Proverei a disinstallare a sto punto tutti i framework ed i c++ sul computer.. o ha senso solo provare a disinstallare il Visual C++ 2013 come mi hai indicato ed i 2 framework? In modo da fare in seguito una reinstallazione pulita.

Aspetto conferma prima di agire.

Grazie.

Riccardo

Leggi di più
Postato il da Riccardo Toso
Riccardo Toso
Riccardo Toso
User
Autore

Ho anche riavviato ad ogni operazione quando me lo chiedeva windows.. ma nulla. Provato anche 2 volte.

Leggi di più
Postato il da Riccardo Toso
Giuseppe Guida
Giuseppe Guida
User

Nel forum inglese dell'Help Center un utente con lo stesso nostro problema pare che abbia disinstallato il programma, scaricato l'ultima versione dalla sezione Download del suo profilo qui sull'Help Center e reinstallato il tutto e ora (sembra) che funzioni tutto...

Provo anche io e vediamo che succede perchè purtroppo il problema, nonostante io avvii come amministratore, nonostante le eccezioni nell'antivirus e nonostante il firewall disattivato, continua a presentarsi a casaccio mentre sto lavorando sui progetti. 

Leggi di più
Postato il da Giuseppe Guida
Giuseppe Guida
Giuseppe Guida
User

Niente, ho provato come suggerito dall'utente inglese ma nulla, dopo neanche 10 minuti che lavoravo con il software l'Oggetto Testo ha smesso di mostrare il suo contenuto, all'inizio lo mostrava e ho fatto anche delle modifiche ma dopo nulla più. Devo necessariamente riavviare il programma.

N.B. Mi sono ricordato che avevo già segnalato questo inconveniente in fase di test della Preview della nuova versione 2019.3... Esisteva sin dall'inizio il problema quindi:

https://helpcenter.websitex5.com/it/post/217197

Leggi di più
Postato il da Giuseppe Guida
Alessandro R.
Alessandro R.
User

Buongiorno a tutti...

ho riscontrato lo stesso problema esclusivamente con l´ultima versione. Molto probabilmente c´é un piccolo bug.

Accedendo come amministratore, il testo é visibile..ma attenzione, appena cambio progetto il problema spesso si ripresenta. Ritengo che la soluzione consista in un nuovo aggiornamento di incomedia.

Leggi di più
Postato il da Alessandro R.
Alessandro R.
Alessandro R.
User

Aggiungo...quando si presenta il problema, basta chiudere il programma e riaprirlo da amminostratore.

Personalmente funziona sempre.

Leggi di più
Postato il da Alessandro R.
Alessandro R.
Alessandro R.
User

chiudere il programma e riaprirlo da amministratore...

Leggi di più
Postato il da Alessandro R.
Giuseppe Guida
Giuseppe Guida
User

Alessandro, io lo avvio sempre da Amministratore programma e avviene comunque il problema. E' il riavvio in sè che fa ritornare a funzionare gli Oggetti Testo...

Ho "scoperto" che anche nel riquadro delle Condizioni di Vendita del Carrello E-Commerce purtroppo avviene lo stesso inconveniente e non fa scrivere più nulla, vedasi breve video, poi con il riavvio ritorna a posto...

LINK VIDEO: https://www.youtube.com/watch?v=ZT5j2-PBTWg

Leggi di più
Postato il da Giuseppe Guida
Simona B.
Simona B.
User

Buongiorno,
Perchè non riesco a scrivere sulle pagine ???
Ho provato ad Aprire un Nuovo progetto, anche su questo non riesco a scrivere; frecetta ferma e clicco per scrivere sul foglio, ma nulla...non è che il programma che ha qualcosa??

Leggi di più
Postato il da Simona B.
Giancarlo B.
Giancarlo B.
User
Simona B.
Buongiorno, Perchè non riesco a scrivere sulle pagine ??? Ho provato ad Aprire un Nuovo progetto, anche su questo non riesco a scrivere; frecetta ferma e clicco per scrivere sul foglio, ma nulla...non è che il programma che ha qualcosa??

mi sa di si... chiudi il programma e avvialo come amministratore tasto destro sull'icona..

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

... se hai ancora problemi, segui le istruzioni di Riccardo ... qualche post sopra.

Leggi di più
Postato il da Giancarlo B.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Simona B.
Buongiorno, Perchè non riesco a scrivere sulle pagine ??? Ho provato ad Aprire un Nuovo progetto, anche su questo non riesco a scrivere; frecetta ferma e clicco per scrivere sul foglio, ma nulla...non è che il programma che ha qualcosa??

... non è che per caso fai uso di un qualche font non comune o webfont...?...

... eventualmente per un confronto fai anche la prova a selezionare i font normali di sistema: arial, curier, tahoma, times roman, verdana...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Giuseppe Guida
Giuseppe Guida
User

Non credo Kol sia un problema di font non comuni. A me lo fa anche su progetti vuoti e sto leggendo di tantissimi casi uguali qui sull'Help Center. Pare proprio ci sia qualcosa che non va in quest'ultima versione. Io le ho provate tutte, nulla: il problema é sempre in agguato. Con progetti nuovi, importati, avviando come amministratore, disattivando antivitus, firewall ecc ecc. 

Leggi di più
Postato il da Giuseppe Guida
Simona B.
Simona B.
User

non Riesco a capire come fare ad Aprire come Amministratore..... uff che due scatole.... non ha mai avuto nulla e adesso tre per due, c'è sempre qualcosa che non va....

Leggi di più
Postato il da Simona B.
Giuseppe Guida
Giuseppe Guida
User

Così...

Leggi di più
Postato il da Giuseppe Guida
Giuseppe Guida
Giuseppe Guida
User

Ma tanto poi il problema si ripresenta lo stesso, già provato... Risolvi al momento ma poi si verifica di nuovo...

Leggi di più
Postato il da Giuseppe Guida
Simona B.
Simona B.
User

a me non risolve nulla.... e non riesco a cambiare o a scrivere nulla....cosa devo fare, per modificare le cose ????

Leggi di più
Postato il da Simona B.
Riccardo Toso
Riccardo Toso
User
Autore

Io ho Windows 10 pro, non è possibile che il problema sia arrivato dopo un aggiornamento di windows?

Leggi di più
Postato il da Riccardo Toso
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... per curiosità, e non guasterebbe fare la prova in 1",  ...a fare "seleziona tutto"  oppure Ctrl+A  nel campo dell'Oggetto Testo, e poi "incolla"  oppure Ctrl+V  ...nel campo del Blocco Note, avviene qualcosa...?...

... ed all'inverso...?...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Riccardo Toso
Io ho Windows 10 pro, non è possibile che il problema sia arrivato dopo un aggiornamento di windows?

...tutto può essere ...

però , a me , per ora,  il problema non si è ancora presentato ed anch'io ho Win10 Pro , aggiornatissimo (1909.18363.476), ed in questo periodo lavoro molto con l'oggetto testo... quindi me ne sarei accorto...

...sull'helpcenter ci sono diverse segnalazioni, anche su quelli in altre lingue...  ma è circoscritto, per fortuna, non è un problema che hanno tutti ... e quindi temo sia più difficile capire a cosa dovuto... , ma ovviamente va trovata la causa e risolto al più presto prima che degeneri...

 ‪ KolAsim ‪ ‪
... per curiosità, e non guasterebbe fare la prova in 1",  ...a fare "seleziona tutto"  oppure Ctrl+A  nel campo dell'Oggetto Testo, e poi "incolla"  oppure Ctrl+V  ...nel campo del Blocco Note, avviene qualcosa...?... ... ed all'inverso...?...

@KolAsim... da quello che ho visto nel video che ha postato Giuseppe , e da quello che ha scritto @RiccardoToso nel post di apertura non c'è proprio la possibilità di mettere il cursore nello spazio per inserire il testo... (qui l'immagine del campo testo nel carrello ecommerce, catturata dal video)

Leggi di più
Postato il da Claudio D.
Roberto N.
Roberto N.
User

Ciao a tutti, io utilizzo windows 10 pro aggiornato quotidianammente  e Norton antivirus, fortunatamente al momento non ho riscontrato il problema da voi indicato.

Leggi di più
Postato il da Roberto N.
Giuseppe Guida
Giuseppe Guida
User

Kol, giá tutto provato: anche facendo Ctrl+A non accade nulla. O anche facendo Ctrl+V ( dopo aver inserito un testo negli appunti) non succede nulla. 

Leggi di più
Postato il da Giuseppe Guida
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Giuseppe Guida
Kol, giá tutto provato: anche facendo Ctrl+A non accade nulla. O anche facendo Ctrl+V ( dopo aver inserito un testo negli appunti) non succede nulla. 

... ok, bene, era una prova da fare per esclusione...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Incomedia
Riccardo P.
Incomedia

Buongiorno,

abbiamo rilasciato un aggiornamento sul canale beta 2019.3.12 che risolve quanto indicato, se volete potete scaricare l'aggiornamento e darmi un feedback.

Leggi di più
Postato il da Riccardo P.
Riccardo Toso
Riccardo Toso
User
Autore

Come accedo alla pagina dell'aggiornamento? io sono fermo alla versione 2019.2.9.

Leggi di più
Postato il da Riccardo Toso
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Riccardo Toso
Come accedo alla pagina dell'aggiornamento? io sono fermo alla versione 2019.2.9.

...ummm, ma hai mica la licenza scaduta ? 

perchè se non ricevi aggiornamenti è per quello...

Leggi di più
Postato il da Claudio D.
Diego F.
Diego F.
User

Stesso identico problema. Ho provato a levare firewall e antivirus. Provato con accesso Amministartore ma niente. Con versione Evo non hai differenze nell'accesso come amministratire purtroppo. Voi avete poi risolto? ho visto che c'è già una beta che speriamo venga pubblicata prestissimo. 

Leggi di più
Postato il da Diego F.
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Diego F.
ho visto che c'è già una beta che speriamo venga pubblicata prestissimo. 

se vuoi "provare" la beta ... basta che ti iscrivi al canale "beta" ...

ovviamente devi tener presente che è una "beta" e quindi è una versione da testare , magari esente da problemi , ma potrebbe averne ... e bisogna sempre lavorare su un duplicato del proprio sito e testarla bene e/o pubblicare non sul sito online... ma su directory di prova

nel tuo profilo - sezione preview e beta

Leggi di più
Postato il da Claudio D.
Riccardo Toso
Riccardo Toso
User
Autore
Claudio D.
Riccardo Toso Come accedo alla pagina dell'aggiornamento? io sono fermo alla versione 2019.2.9. ...ummm, ma hai mica la licenza scaduta ?  perchè se non ricevi aggiornamenti è per quello...

Si ho la licenza scaduta, ma finchè non ci sono aggiornamenti di interesse rimanevo in quella versione. Da febbraio funzionava fino a qualche mese fa che mi è arrivato questo problema. non è solo un problema di aggiornamento, ma come ho scritto nei miei post non riesco proprio a modificare o ad aggiungere il testo delle pagine per quel problema.

non è possibile fare un fix che si adatti a tutte le versione.

Questa pagina di richiesta di fix l'ho aperta io, mi spiace che il fix sia stato fatto solo nelle versioni da marzo in poi... io sono fermo a febbraio e non ho il fix... :(

Leggi di più
Postato il da Riccardo Toso
Giuseppe Guida
Giuseppe Guida
User

Beh ma credo che anche per chi ha la licenza scaduta e ha rilevato questo importante bug ci sarà sicuramente un aggiornamento che risolverà il problema, non si può lasciare gli utenti con un bug del genere sul proprio software acquistato regolarmente anche se più di un anno fa: io utente acquisto il software perchè, in base a ciò che viene pubblicizzato da Incomedia, devo poter modificare e cancellare/aggiungere testi nell'editor di testo senza assolutamente nessun problema.

Leggi di più
Postato il da Giuseppe Guida
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Giuseppe Guida
Beh ma credo che anche per chi ha la licenza scaduta e ha rilevato questo importante bug ci sarà sicuramente un aggiornamento che risolverà il problema, non si può lasciare gli utenti con un bug del genere sul proprio software acquistato regolarmente anche se più di un anno fa: io utente acquisto il software perchè, in base a ciò che viene pubblicizzato da Incomedia, devo poter modificare e cancellare/aggiungere testi nell'editor di testo senza assolutamente nessun problema.

io mi riferivo alla domanda di RiccardoToso , dove chiede come mai non vede aggiornameti oltre la 2019.2 ...

e quindi gli ho riportato il testo relativo...

per il bug del testo, se verrà rilasciato o meno un aggiornamento per la sua versione o per altre precedenti ... risponderà lo STAFF...

Leggi di più
Postato il da Claudio D.
Giorgio C.
Giorgio C.
User
Giuseppe Guida
Beh ma credo che anche per chi ha la licenza scaduta e ha rilevato questo importante bug ci sarà sicuramente un aggiornamento che risolverà il problema, non si può lasciare gli utenti con un bug del genere sul proprio software acquistato regolarmente anche se più di un anno fa: io utente acquisto il software perchè, in base a ciò che viene pubblicizzato da Incomedia, devo poter modificare e cancellare/aggiungere testi nell'editor di testo senza assolutamente nessun problema.

Io non ne sarei tanto certo...

Ho avuto esperienza contraria.

Leggi di più
Postato il da Giorgio C.
Riccardo Toso
Riccardo Toso
User
Autore

Ho risolto ragazzi, ho esportato il progetto, ho disinstallato e reinstallato il programma e ora mi è tornato tutto a funzionare.

Per fortuna non ho perso niente. Ora posso continuare a modificare il sito.

Grazie per gli aiuti.

Leggi di più
Postato il da Riccardo Toso
Claudio D.
Claudio D.
Moderator
Utente del mese IT

ottimo...

grazie per il feedback...

se tutto ok ... allora chiuditi il post...

Leggi di più
Postato il da Claudio D.