WebSite X5Help Center

 
stefano G.
stefano G.
User

Descrizione sito.  it

Autore: stefano G.
Visite 141, Followers 1, Condiviso 0  

Salve a tutti ragazzi, ho un problema; non faccio siti x lavoro quindi sono piuttosto ignorante, ne ho un paio per amici ma mi sono accorto di un problema: vi allego due schermate dove in "Davidepassionelegno" la descrizione del sito risulta giusta come è stata formattata, mentre in "lucapiovaccari" sia il titolo che la descrizione non corrispondono a ciò che ho scritto. Se qualcuno mi potesse dare una mano ne sarei grato.

Postato il
6 RISPOSTE
Patrizia B.
Patrizia B.
User

Premesso che non hai attivato la redirect da http a https, se faccio una ricerca vedo la descrizione del sito come l'hai impostata nel programma

Leggi di più
Postato il da Patrizia B.
stefano G.
stefano G.
User
Autore

Ciao Patrizia e grazie x la risposta. Allora, dal server Aruba ho attivato https e riesportato tutto il sito ma ho ancora quel problema...mi puoi dire come correggere.

Leggi di più
Postato il da stefano G.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese DE
stefano G.
... ... ... il titolo che la descrizione non corrispondono a ciò che ho scritto. ... ... 

... in DAVIDE*** hai attivato la Pagina di Ingresso (INTRO) che nel secondo sito non è presente, pertanto la discordanza riscontrata tra i due...

... trattandosi del tag  (<H1>), (nascosto!), controlla e personalizza le Proprietà di tale pagina che trovi al Passo_3 in basso tra le Pagine Speciali...

... oppure elimina questa pagina intro che serve a poco, o in alternativa usa il messaggio pubblicitario...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
stefano G.
stefano G.
User
Autore

Ok Kolasim, stasera provo e vedo se funzia...

Leggi di più
Postato il da stefano G.
stefano G.
stefano G.
User
Autore

Allora, ho provatp a seguire le indicazioni di Kolasim, ma non ho ottenuto risconto. Mi fa strano il fatto che se effettuo una ricerca su google con il solo nome "lucapiovaccari" mi esce la pagina evidenziata sopra, ma se al nome aggiungo l'estensione .com mi esce il risultato corretto...

Leggi di più
Postato il da stefano G.
Incomedia
Stefano G.
Incomedia

Buongiorno Stefano

KolAsim ha suggerito di verificare la Pagina di Ingresso in quanto la descrizione che appare è quella presa direttamente da lì invece dell'homepage. Questo capita perchè la Pagina di Ingresso viene mostrata prima della homepage reale

Anche se hai disattivato la pagina di ingresso da programma, dovrai comunque cancellare tutti i file online sull'hosting e ricaricare il sito per fare in modo che eventuali rimanenze della vecchia pagina rimangano visibili

Prova quindi a cancellare i file del sito già online, disattiva la pagina di ingresso e poi ricarica l'intero sito. Dopo qualche giorno poi, verifica se noti la stessa situazione 

Grazie

Stefano

Leggi di più
Postato il da Stefano G.