WebSite X5Help Center

 
Gianluca C.
Gianluca C.
User

Problemi dopo aggiornamento alla 2022.1.5  it

Autore: Gianluca C.
Visite 418, Followers 1, Condiviso 0  

Buongiorno a tutti. Ieri ho fatto l'aggiornamento, Website X5 pro, alla versione 2022.1.5

Dopo questo aggiornamento, quando esporto il mio progetto, non appaiono più le immagini della HOME.

Tutte le altre pagine restano come progetto, la home no.

Premetto, che prima dell'aggiornamento tutto funzionava regolarmente. 

Gli oggetti presenti nella home sono:

Logo slider

Animated image

Grazie

Postato il
13 RISPOSTE - 5 UTILI - 1 CORRETTO
Incomedia
Stefano G.
Incomedia

Buongiorno Gianluca

Per capire meglio il problema ti chiederei di fare questa prova. Se nella homepage provi ad aggiungere un qualsiasi altro oggetto Immagine, Animated Image o Logo Slider, si vede? Il problema permane solo sugli oggetti già esistenti?

Fai questo test. Sarà probabilmente necessario che io ti richieda l'invio del progetto per effettuare ulteriori verifiche sulla situazione

Resto a disposizione

Stefano

Leggi di più
Postato il da Stefano G.
Incomedia
Stefano G.
Incomedia

Buongiorno Gianluca

E' possibile che il tuo sito sia in una sottocartella? Puoi farmi avere l'URL del tuo portale qui da verificare?

Resto a disposizione

Stefano

Leggi di più
Postato il da Stefano G.
Gianluca C.
Gianluca C.
User
Autore

Buongiorno Stefano, 

ho rimosso Logo slider e ho provato a reinserirlo nuovamente. Non è cambiato nulla.

il sito è inserito sotto una sezione protetta da password ( è ancora in fase di sviluppo)

Premetto che con la versione precedente ( tutto aprile che lavoro al sito), non si sono mai verificati problemi con quell'oggetto

Grazie

Leggi di più
Postato il da Gianluca C.
Incomedia
Stefano G.
Incomedia

Buongiorno Gianluca

Sono stato in grado di verificare il problema

È causato da una modifica nella v2022.1.5 e interessa solo i siti Web nelle sottocartelle. Attualmente stiamo lavorando per risolvere tempestivamente la situazione.

Ti terrò aggiornato qui

Grazie

Stefano

Leggi di più
Postato il da Stefano G.
Gianluca C.
Gianluca C.
User
Autore

Grazie

Leggi di più
Postato il da Gianluca C.
Gianluca C.
Gianluca C.
User
Autore

ora non posso utilizzare il progetto? e' possibile tornare ad una versione precedente?

E' urgente

Grazie

Leggi di più
Postato il da Gianluca C.
Gianluca C.
Gianluca C.
User
Autore

Buongiorno a tutti, 

caricandolo senza sottocartella, funziona. In altro mono no

https://www.maxbaccetti.it

Leggi di più
Postato il da Gianluca C.
Vincenzo Errico
Vincenzo Errico
User
Gianluca C.
caricandolo senza sottocartella, funziona. In altro mono no https://www.maxbaccetti.it

Per chi ha siti in multilingua è un problema...

Leggi di più
Postato il da Vincenzo Errico
Mauro B.
Mauro B.
User
Stefano G.
Buongiorno Gianluca Sono stato in grado di verificare il problema È causato da una modifica nella v2022.1.5 e interessa solo i siti Web nelle sottocartelle. Attualmente stiamo lavorando per risolvere tempestivamente la situazione. Ti terrò aggiornato qui Grazie Stefano

Speriamo venga risolta davvero tempestivamente!"undecided

Leggi di più
Postato il da Mauro B.
Claudia T.
Claudia T.
User

Stesso problema. Sottocartella "en" (inglese) e non funziona. Il problema mi si è presentato con l'oggetto animated image. Risolvete presto, please cry

Leggi di più
Postato il da Claudia T.
Incomedia
Stefano G.
Incomedia

Buongiorno a tutti

Vi confermo che è appena stato rilasciato un aggiornamento che risolve il problema menzionato

Per cortesia aggiornate la vostra versione e fatemi sapere se così vi funziona

Grazie

Stefano

Leggi di più
Postato il da Stefano G.