WebSite X5Help Center

 
Santiago Urquieta
Santiago Urquieta
User

Problemas con la versión php  es

Autore: Santiago Urquieta
Visite 423, Followers 1, Condiviso 0  
Parole Chiave: php,website x5 pro 2022.2

Hola,

El software me presenta este problema al momento de subir los archivos....revisé las versiones de PHP y con la única versión que funciona bien es con la última la 8.1, pero al usar esa versión, el blog funciona mal...eso me obliga a usar la anterior versión la 8.0 pero me marca ese error cada vez que actualizo. Solo eso! Gracias

Postato il
3 RISPOSTE
Claudio D.
Claudio D.
Moderator
Utente del mese IT

mi pare strano ciò che dici...

la versione attuale 2022.2 è compatibile solo sino alla versione 8.0 di php

la versione 8.1 sarà supportata a partire dalla versione 2022.3.x

L'errore che indichi è un errore sulla connessione MYSQL, non centra con il PHP

Hai un DB MYSQL sul tuo Host ? Se si devi mettere i parametri di connessione al DB

Leggi di più
Postato il da Claudio D.
Santiago Urquieta
Santiago Urquieta
User
Autore

No es problema de los parametros de la BD, ya los revisé y están bien. Cuando uso la 8.0, me marca ese error. Cuando cambio a la 8.1 funciona sin problemas, pero con la 8.1 el Blog me aparece solo el contenido y los bloques laterales no. Por eso me obliga a bajar a la 8.0.

Hay un conflicto ahí.

Leggi di più
Postato il da Santiago Urquieta
Incomedia
Stefano G.
Incomedia

Hola Santiago

Acabamos de lanzar la nueva versión de WebSite X5 en BETA que admite PHP 8.1, por lo que puede probar y usar eso para ver si funciona para usted.

Puedes leer más sobre esto aquí en caso de que no lo eres y deseas unirte:

http://beta.websitex5.com/

Si tienes la oportunidad de probarlo, déjame un comentario aquí

Gracias

Stefano

Leggi di più
Postato il da Stefano G.