WebSite X5Help Center

 
Roberto C.
Roberto C.
User

Problema di esportazione su internet  it

Autore: Roberto C.
Visite 420, Followers 1, Condiviso 0  

Non riesco a esportare sul mio server il nuovo sito. Io uso one.com come server e website 5x pro .

Mi chiede la cartella di destinazione ma non so cosa mettere. Qualcuno mi può aiutare?

Postato il
12 RISPOSTE - 2 UTILI - 1 CORRETTO
Incomedia
Elisa B.
Incomedia

Buongiorno Roberto, 

se non sei sicuro di cosa indicare come cartella di destinazione ti consiglio di contattare direttamente One.com, che potrà indicarti con precisione quale selezionare. 

Grazie! Buona giornata.

Leggi di più
Postato il da Elisa B.
Roberto C.
Roberto C.
User
Autore

Mi spiego meglio perchè sono un principiante e non conosco bene i termini.
Sono tanti anni che uso website x5 e l'ultima versione l'ho acquistata a dicembre 2021 ma non credo di aver più caricato nulla sul mio spazio web da allora. Ma prima era tutto impostato quando facevo esporta e non avevo problemi. Ieri volevo caricare il mio nuovo sito ma ho visto che i parametri non c'erano più ma ho prtovato a guardare i dati di one.com ma tra Sftp, ssh, ftp, non ci capisco più nulla. Inoltre dove c'è scritto "Elenco degli spazi web" c'è scritto altro Provider dello spazio web e se ci clicco sopra rimane sempre la stessa scritta.
La cartella di destinazione non so come si chiama se provo a crearne una nuova mi dice che non riesce a connettersi.
Qualcuno mi può aiutare?

Leggi di più
Postato il da Roberto C.
Claudio D.
Claudio D.
Moderator

se è tanto che non esporti su ONE, contattali... perchè tempo fa hanno cambiato alcuni dati per l'esportazione... 

Leggi di più
Postato il da Claudio D.
Incomedia
Elisa B.
Incomedia

Buongiorno Roberto, 

la cartella di destinazione, al pari degli atri dati che devi inserire per esportare online, dipende dal servizio che usi per esportare, nel tuo caso One.com. Per questo dovresti per favore contattare direttamente il loro servizio di assistenza. 

Grazie! Buona giornata.

Leggi di più
Postato il da Elisa B.
Roberto C.
Roberto C.
User
Autore

Purtroppo non riesco avere risposte.
Ma nell'ultima pagina per l'esportazione nella voce "elenco degli spazi web" c'è scritto "altro provider dello spazio web" e non c'è scritto altro, è giusto così?
Poi nei parametri mi chiede obbligatorio il nome del database, ma io non credo di averlo mai avuto e nel pannello di controllo di One.com risulta che non ho nessun database. Ma fino adesso come ha fatto a funzionare il sito se non ho un database?

Leggi di più
Postato il da Roberto C.
Incomedia
Elisa B.
Incomedia

Buongiorno, 

confermo che la dicitura "Altro provider dello spazio web" è corretta, serve per identificare l'opzione di esportazione con un provider esterno, come in questo caso. 

Se ti viene richiesto di inserire i dati per connettersi al database significa che hai attive una o più funzioni che ne richiedono l'uso, ad esempio le statistiche del sito, l'invio di dati al database sia per l'e-commerce che per il modulo di contatto, l'Oggetto Contenuto Dinamico o ancora i commenti gestiti tramite il sistema di WebSite X5. 

Grazie! Buona giornata.

Leggi di più
Postato il da Elisa B.
Giancarlo B.
Giancarlo B.
User
Utente del mese IT
Roberto C.
Poi nei parametri mi chiede obbligatorio il nome del database, ma io non credo di averlo mai avuto e nel pannello di controllo di One.com risulta che non ho nessun database. Ma fino adesso come ha fatto a funzionare il sito se non ho un database?

Ciao Roberto, forse per il discorso database se è l'ultimo aggiornamento vedi se è questa nuova problematica senza nessun allert.

https://helpcenter.websitex5.com/it/post/261548

Leggi di più
Postato il da Giancarlo B.
Roberto C.
Roberto C.
User
Autore

sono riuscito a pubblicarlo anche se mi dice che ci sono degli errori, ma se faccio ignora me lo pubblica ugualmente.

Leggi di più
Postato il da Roberto C.
Giancarlo B.
Giancarlo B.
User
Utente del mese IT
Roberto C.
sono riuscito a pubblicarlo anche se mi dice che ci sono degli errori, ma se faccio ignora me lo pubblica ugualmente.

per il database hai tolto il flag come consigliato? che errori?

Leggi di più
Postato il da Giancarlo B.
Claudio D.
Claudio D.
Moderator

Ma il sito funziona bene online ?

Comunque capisci che dire "ci sono degli errori" è decisamente VAGO undecided

Se vuoi essere aiutato DEVI postare le schermate con gli errori... (come ti è stato già detto...)

Leggi di più
Postato il da Claudio D.
Roberto C.
Roberto C.
User
Autore

si scusate, sono stato generico perchè comunque funzionava. mi dava errore generic solo se provavo a fare un ordine che poi aggiornando il PHP ho risolto. Questo grazie a un vostro post.
Poi altri errori me li da facendo esaminare il sito prima di esportarlo ma funziona ugualmente e questo per me era importante.
Grazie mille a tutti, siete fantastici!!!

Leggi di più
Postato il da Roberto C.
Roberto C.
Roberto C.
User
Autore

Ehm... visto che ho risolto, come si chiude? 

Leggi di più
Postato il da Roberto C.