WebSite X5Help Center

 
PJ D.
PJ D.
User

Margins - Main Template Structure - Page Contents  en

Autor: PJ D.
Visited 1807, Followers 1, Udostępniony 0  

So I have a problem where an image slideshow will not fall into place with my existing "Page Content Background Template.

I have just purchased version 12 and set a new template to match my slideshow on version 11.

You will see from the images below, version 11 is as it should be and version 12, the images are substantially lower than the template.

Version 11

WebsiteX5 Version11 Correctly Displaying Slideshow

Version 12

Version 12 Not Integrating into template as it should.

I am sure I am just missing something, in the settings and I am buggered if I can find it.

If anyone has any ideas to how I can get version 12 to do the same as version 11 then I would be very gratefull.

It certainly looks like a margins issue, however I have crosschecked my setup between the 2 versions.

I have tried copying and pasting an imported page from a version 11 projects and it still does not fixit.

I am sure it is a margins issue???

Thanks in advance,

PJ D.

Posted on the
19 ODPOWIEDZI
Esahc ..
Esahc ..
Moderator

PJ

You have almost certainly changed the margins on the main page body, but have you tweaked the the margins for the slide show cell?

Czytaj więcej
Posted on the from Esahc ..
PJ D.
PJ D.
User
Autor

How and where do I do that?

Many thanks in advance?

PJ

Czytaj więcej
Posted on the from PJ D.
PJ D.
PJ D.
User
Autor

So the issue lies with Version 12.

As you can see from a mockup from this website:

www•peejdee•com

I have 3 galleries.

The classic Slideshow and the Horizontal Gallery the "Page Content Background for this Page only" are static in their positions.

However the Horizontal Gallery for some unknown reason jumps down on the page as well as placing the "Control Bar" between the image and the thumbnails (which was not the case in version 11. In version 11 the "Control Bar" showed on the bottom of the image). Please see:

www•visibly-loudcom

(click articulated dream, click any image and a Horizontal Gallery will appear in it's correct format).

This is obviously a bug and of course it does affect the aestetics leaving an ugly gap between image and thumbnails as well as not falling in line with the rest of the website.

Anyone any ideas?

Does incomedia have a solution for this or will this bug be updated in the next release?

Thanks in advance,

PJ D.

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ D.

I verified the bug and proceeded to reporting it to the developers.

Thankyou for your report and your patience.

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

@Stefano G.

Thank you for the feedback!

Cordiali saluti,

PJ D

Czytaj więcej
Posted on the from PJ D.
PJ D.
PJ D.
User
Autor

Hallo Stefano,

The last update has implemented the changes and fixed the problems that we have discussed previously (Horizontal Gallery Position / Control Bar Position)

Unfortunately another problem has arisen!

The image resolution of the main image is being misrepresented and no longer maintains the 530 x 398 resolution as desired. The images below will show you the problem!

Gallery Object - Settings Page

Gallery Screenshot - Website X5 Professional 12

Gallery Screenshot - Website X5 Professional 11 - AS THE SLIDESHOW SHOULD BE!

Do you have an idea how I can fix this or can you implement a fix in the next update?

This is a serious burden and would ask that a fix be implemented as soon as possible?

Regards,

PJ D

Czytaj więcej
Posted on the from PJ D.
PJ D.
PJ D.
User
Autor

@Stefano,

Not sure if this post is visible to you, however I have made this post public.

Regards,

PJ D

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ.

We're aware of this problem too and it has already been reported.

I will have to ask you to be patient a little longer while we work on this new issue.

Thanks for your patience

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

@Stefano,

Little dissapointed the latest update has not fixed the gallery issue.

Surely this is a fundemental upgrade that is required immediately!

Awaiting your feedback with anticipation

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ.

Unfortunately, it was still not possible to insert the fix in this update, as it is still being developed.

I need to ask you to wait a little longer while we work on it, and I assure you that the problem is being taken care of.

Thank you for your patience

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

Will this bug fix be implemented in the next release?

Thanks in advance.

PJ D.

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ.

I would need to ask you to test with the newly released version, and report back to me if the problem is solved for you.

Please let me know as soon as possible.

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

Stefano,

Buongiorno!

Version being used right now is:

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ.

Can you confirm if and which problems were fixed by the new release?

let me know

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

Fundamentally no real changes, the problem lies with the slideshow control bar.

In version 11 it was incorporated into the bottom of the slideshow images and in version 12 it sits between the images and thumbnails.

Czytaj więcej
Posted on the from PJ D.
PJ D.
PJ D.
User
Autor

Buongiorno,

e posso soluzione per tutti il problemi io ai con il software.

I am tired of waiting!

Proactivity please?

Bueno serata.

PJ D.

Czytaj więcej
Posted on the from PJ D.
PJ D.
PJ D.
User
Autor

To the support team, I apologise if I am somewhat frustrated following the shortfall of fixes to all the ongoing problems I am facing, however please reflect on the fact this post was first made on the 12th October 2015.

Despite being informed that Incomedia were aware of this bug and that the developers have it in hand, I am still waiting for this bug to be rectified, despite 2 updates being released.

I beg you for assistance in providing definitive fixes and not generic responses.

You have my exported project and you can refer to each and every problem I am subjected to.

If you wish that I provide you access to a temporary domain, so you can upload to a server to test these faults, then please let me know?

I have provided comprehensive descriptions of all the faults as well as all supporting documentation.

Regards,

PJ D.

Czytaj więcej
Posted on the from PJ D.
Incomedia
Stefano G.
Incomedia

Hi PJ.

I just tested again on your project and found out that the difference between v11 and v12 is still there.

I will immediately report it back to the developers for further study of the case.

I must thank you again for your patience, as we try to provide the best support possible.

I will let you know in this topic.

Czytaj więcej
Posted on the from Stefano G.
PJ D.
PJ D.
User
Autor

Stefano,

Grazie.

Czytaj więcej
Posted on the from PJ D.