WebSite X5Help Center

 
T B.
T B.
User

My V16 is registered and I paid for the Update Protection, yet when I try to update V16, msg is V16 not registered  en

Autor: T B.
Visited 1411, Followers 1, Udostępniony 0  

This is a second request for help on this issuethat was posted arond 5 Oct 2018 (can't find it in the postings).

Background: Viewing my Incomedia account, I verified my V16 was registered on 18 Oct 2017, so my license is still active.  Also my account shows that I paid the for the Update Protection on 5 Oct 2018 and that my license has been extended till Oct 2019.

Issue: When I executer V16.1.1, I get a message that "An Update is available. Do you want to install it now?".  I click "Yes" and then shortly thereafter I get the message "It is not possible to run the update program because it is not present a registered copy of Incomedia WebSite X5".

I have tired to apply the update several times since the 5th assuming Incomedia may have fixed a problem.  But all update attempts failed.

Please advise.

t

PS - In a previous post, I asked about saving my X5 program with "X16" added to the directory and program name and Incomedia's response was a positive. Could that be the issue?  Could the update program be looking for the wrong X5 directory?

BTW, I have several WSX5 Evolution versions (10 to 15) all with the version extension. As I remember, each time Incomedia issued a new version, the version number was included with the new program.  For V16, there was no version number included with the new program.  I asked Incomedia (previous post as I mentioned) if I could add V16 and was told no problem.  (I have a reason for keeping the version numbers for the previous X5s.)

Posted on the
4 ODPOWIEDZI - 2 USEFUL
Andre E
Andre E
Moderator

I have set this post for Incomedia te react, it will be tomorrow or maybe the day after.

THX

Czytaj więcej
Posted on the from Andre E
Incomedia
Elisa B.
Incomedia

Hi there, 

thank you for your message. 

Please download the latest version of the software from the "Download" section of your Help Center account, then please try again. 

Thanks! Kind regards.

Czytaj więcej
Posted on the from Elisa B.
T B.
T B.
User
Autor

Issue was that the installed version was 16.1.1 and it would not update because the X5 installer incorrectly noted that it was not licensed. As you suggested, I logged into my Incomedia account and downloaded the new version listed as V16.3.1.

No issue with the download and install and the new version executed correctly. So this download updated the software.

Question: Do you know if I have to do such a download from my account each time there is an update? Or will it update from the program as it was doing?

Question: As I read in a previous post, there is not Version number associated with the V16 name or directories ("an annoyance").  And that if I  add V16 to the Name, Target, and Start In directory by righ clicking on the program name and "Shortcut Tab" of the popup, there will be no problem.  Is that correct?  Not doing this until I hear from you.

Regards

t

Czytaj więcej
Posted on the from T B.
Esahc ..
Esahc ..
Moderator

TB

To select a new default folder for existing and future projects, when WX5 first starts (before selecting a project), click preferences.

When I did this I first renamed Website X5 - Evolution to Website X5 v16 - Evolution, then in preferences I could simply select the preferred folder.

As for updates in future, these should work as expected, a significant number of users had issues recently but the problem now appears to be fixed.

Czytaj więcej
Posted on the from Esahc ..