WebSite X5Help Center

 
Chris F.
Chris F.
User

Font not linked to my project  en

Autor: Chris F.
Visited 177, Followers 1, Udostępniony 0  

I am receiving the following error when opening my project" SignallingWA :

Some fonts used in this document have not been linked to the project:

Times New Roman", serif.

This will be replaced by the template's default font.

I am using WebSiteX5 Evo Version: 2019.2.7 (64 bit) - Has anyone else experienced this, and know how to fix it?

Thanks in advance.

Chris.

Posted on the
1 ODPOWIEDZI
Andre E
Andre E
Moderator

Yes I hve and other users as well.

It's not very practical to have all fonts installed, so most common are installed other you need to add or changed to standard installed font.

To change goto any object with font, most easy is a text object.

Goto fonts go all the way down in the pulldown menu, choose other fonts, there find you missing font and add it, there are multiple ways to do this.

After that and upload all should be well.

sorry prtscrn is in Dutch.

from the help file:

Select Font type - Font size

You can choose the type of character (font) to use for your text, and its size.

The menu shows the command for applying the Default Font (defined by the style of the Page Text item in theText Style window), the list of safe fonts (those which are present on all devices and do not need to be published, and all the Google fonts and web fonts added in the Add web fontswindow, which is opened by the Other font types command.

The font types can be easily identified by the icon next to them:

Google Fonts: fonts added from theAdd web fontswindow of WebSite X5 and linked to Google's server.

Online Web Fonts: fonts added from theAdd web fontswindow of WebSite X5 and linked to server of service that offers fonts.

Offline Web  Fonts:  fonts added from theAdd web fontswindow of WebSite X5 and published on the website's Internet server.

Czytaj więcej
Posted on the from Andre E