WebSite X5Help Center

 
Garry Faegenburg
Garry Faegenburg
User

All Text Content missing when editing pages after this new update to product  en

Autor: Garry Faegenburg
Visited 101, Followers 1, Udostępniony 0  

I have just discovered a VERY disconcerting issue after going into my two websites for the first time since applying the new update that was just issued.

I don't know yet if this is the ONLY problem, but when I went to update a Text obect, the editing box shows NO TEXT.  The Preview of the page shows everything correctly, yet when I go to edit, nothing is there!  What happenned to my text objects.

I have WEEKS putting these websites together and will be very disturbed if the update has caused unrecoverable damage.

Can someone help figure out what is wrong please?

Posted on the
6 ODPOWIEDZI - 1 PRAWIDłOWA ODPOWIEDź
Garry Faegenburg
Garry Faegenburg
User
Autor

Hi me again.  You will probably think I am loopy now.  After posting this comment, I went back in to both of my websites and started revisiting areas I had found to be in error.  Strangely, this time in the text in the Text objects came up just fine.  I have NO CLUE what occurred, but maybe this was just some sort of system issue on my PC, or something.  I don't know.  Seemed odd that the preview would be fine and editing would not show anything in the object.

Thought I would leave this here in case anyone may have encountered something similar.  Was especially worried because this last update caused all websites to go through some conversion process BEFORE new editing would occur.  I chose not to make a duplicate during the conversion.  (Perhaps that was a BIG mistake maybe?)

Anyway, I think things are ok at the moment, but any comments on this would be welcome.  Freaked me out and worried me considerably as I LOVE this product, and my trust was momentarily shattered when I encountered this issue.  My business site will be going live by the end of the year and I can't afford a problem in maintenance as I have everything riding on this tool.

Sorry for sounding defensive.  Hope you understand.  As ALWAYS, thanks for all feedback and support!

Czytaj więcej
Posted on the from Garry Faegenburg
Aleksej H.
Aleksej H.
Moderator

Hello. One of the Russian-speaking users complained about the poor work of a text editor. NET. Framework update helped him.

"I chose not to make a duplicate during the conversion. (Perhaps that was a BIG mistake maybe?)" - you're right.It was a very big mistake.

"My business site will be going live by the end of the year and I can't afford a problem in maintenance as I have everything riding on this tool." - A few years ago I bought Acronis for automatic scheduling data backup. You can use any other program. But I recommend thinking about this issue and backing up important information, for example, site projects, regularly on a schedule. It is better if the backup takes place on a second hard drive or in the cloud.

Czytaj więcej
Posted on the from Aleksej H.
Esahc ..
Esahc ..
Moderator

Garry, I totally endorse everything that Aleksey has said (although I use EASUS TODO BACKUP for which there is a free version to image my HD).

However

If you are not frequently going to step 5, export project to create an iwzip (the file name can be changed for each export and I add the date) then one day it will all end in tears.

Step 5 Export project is a FULL backup of your entire project and includes ALL source files. It can be imported back to the same PC or any other for that matter.

If you cannot afford to lose your project/s you can not afford to skip this step (I regularly create an iwzip of ALL projects, then I let the backup software store them on a second hard disk.

Do not trust the built in backup routine.

Czytaj więcej
Posted on the from Esahc ..
Claudio D.
Claudio D.
Moderator
Najlepszy Użytkownik miesiąca IT

@Garry ...

Website requires to be run as an administrator.

Click on the icon with the right mouse button and "run as administrator"

Czytaj więcej
Posted on the from Claudio D.
Garry Faegenburg
Garry Faegenburg
User
Autor

Just wanted to thank everyone for posting on this.  You would think that as a 34 year Systems Programmer I would have enough brains to do project backups.  I always did tht when I was using Dreamweaver many years ago, so I am clueless as to my stupidty this time around.  Problem has not reared it's head since my intitial panic attack.  Was no doubt just some stupid glitch in Windows which happens from time to time.  Just the nature of PC Operating Systems.  I DO APOLOGIZE for my overly defensive posture when I first created the post.  If I woud have lost my site, you and I know the only one to blame would have been me for my lacksadazical backup strategy.  I use AOMEI Backupper by the way (Pro version) so I am well aware I have all the needed technology to do regular backups.  As ALWAYS, I am indebted to all for the advice, comments and suggestions.  I learned my lesson on this for sure.  And I STILL LOVE WEBSITE X5!  It is the BEST!!!!!  And these Support groups are as well!  Thanks!

Czytaj więcej
Posted on the from Garry Faegenburg
Esahc ..
Esahc ..
Moderator

Garry, even with the best backup program in place, the iwzip file is superior if a restore/import or transfer to a new PC or HD is ever required. I just wish Incomedia would give us the ability to auto generate the iwzip by replacing the faulty built in backup.

PS I have experienced a similar issue following an upgrade to WX5, whilst I am happy to blame windows, in my case the website was large and still being regenerated in the background after the upgrade, I found the solution to always do a CTRL+preview after any upgrade (this forces all pages to be regenerated) so that if I opened any page to update it was ready for me (does make for a big upload to the host though).

Czytaj więcej
Posted on the from Esahc ..