WebSite X5Help Center

 
Graham R.
Graham R.
User

Unwanted text 'bounce'  en

Autor: Graham R.
Visited 389, Followers 1, Udostępniony 0  

Hi

I have a strange problem on 3 of my webpages; home page, kennels and cattery

When the pages load, the main text does what I can only describe as a "bounce" (down a line and back up to the correct place). I've checked the effects and nothing is selected on any page. Any ideas please as to what is causing this please?

Site is www.cedarfarm.co.uk

Thanks

Graham

Posted on the
4 ODPOWIEDZI
Andre E
Andre E
Moderator

no it's just the build up of the page. IMHO

I think the effect on the picture on the right might cause this.

What if you ser the effect from the picture off, is it then gone? 

if try one effect on picture or just leave it like it was, i don't think it a big deal.

you have this on other pages also, maybe loading time of the big picture above is a bit longer and that's why build up needs to correct. You need to try a little bit to find out exactly why, but again, i would not make a lot of hassle out of it. :) Unless SEO and loading time is more importand then supersharp pictures.

How does it behave if you lose the big banner picture?

On my own website i see it also but i have no very big pictures in header so it loads way faster and then you don't notice it at all.

But to keep it to a mimum make loading time faster by cutting down on picture load, they are very nice these picture, but they take up loading time, and to my best knowladge google is paying attention to loading times as well in there seo.

see for instance here, chapter 1 and 2.

https://www.searchenginejournal.com/on-page-seo/image-optimization/

Czytaj więcej
Posted on the from Andre E
Esahc ..
Esahc ..
Moderator

Graham, I agree with Andre, but as a test you might like to try disable onload effect of the object next to the text (or temporarily remove?)

Czytaj więcej
Posted on the from Esahc ..
Graham R.
Graham R.
User
Autor

Hi and thanks for the replies - much appreciated. Here is an update; I've done quite a lot of testing to see what was going on....even going back to my first version imported into X5 from Evolution 13. To summarise;

On the Kennels page:

  • Removed parallax picture - still TEXT BOUNCE
  • Removed all Reveal effects - still TEXT BOUNCE
  • Removed "Council" graphic - No text bounce
  • Re-added "Council" graphic - No text bounce
  • Re-added "Council" graphic Reveal affect - No text bounce

To summarise, to solve the problem, I removed the "Council" graphic and re-added it complete with the Reveal effect and it now works. I did this with other pages that had the "Bounce" problem and all were solved. I don't see how deleting re reloading made any difference (unless there is perhaps a bug in X5)....still now all is well.

Thanks for your time

Graham

Czytaj więcej
Posted on the from Graham R.
Andre E
Andre E
Moderator

Glad that it is solved, why will be difficult if remove and placement solved it, maybe something was wrong in initiale placing of graphic.

Anyway thanks for feedback en debug.

Great that it is solved.

Czytaj więcej
Posted on the from Andre E