WebSite X5Help Center

 
Jan J.
Jan J.
User

Why cant I download free Templates to my W5 Pro 2019 ?  en

Autor: Jan J.
Visited 239, Followers 1, Udostępniony 0  

I have reinstalled my W5 Pro 2019.3 on another PC and would make a little project but I am unable to download free templates, every time I start the program it says "updating libraries" and when I actually comes into the program and choose "new project" and select a free template I get a message like "unable to download".

I have bought and payed for 2 earlier EVO versions and last time I upgraded to a PRO, but have never had this problem before.

I know I´m not running the latest software, but I think if Incomedia has cut off the download opportunity for older versions after 2-3 years, its seriously worth considering Wix, Squarespace, etc etc etc they are always up to date and if I only can use my W5 for 2-3 years its not that more expensive to be on Wix

Posted on the
9 ODPOWIEDZI - 1 POMOCNY
Andre E
Andre E
Moderator

I have no problem downloading templates even in v16 pro (just tested this)

Are you sure x5 is not blocked by firewall?

Czytaj więcej
Posted on the from Andre E
Jan J.
Jan J.
User
Autor

Nope! I have checked, bitdefender has granted access:

Feature:FirewallThe application WebSiteX5.exe attempted to connect to the Internet: File path: C:\Program Files\WebSite X5 - Pro\WebSiteX5.exe Destination: 54.236.109.162/0 Protocol: TCP Port: HTTPS Bitdefender Firewall has granted access for this application. If you want to deny access, click on the button below or go to Firewall - Rules.Deny

Czytaj więcej
Posted on the from Jan J.
Jan J.
Jan J.
User
Autor

btw I have just installed v16 and there is no problem. I also have 8 and 10 but they are VERY old, so I am actualy a long time paying customer, and not happy with those download problems 

Czytaj więcej
Posted on the from Jan J.
Andre E
Andre E
Moderator

i must have v5 somewhere.... LOL.

Anyway that does not help, do all templates have this or have you tested only a few? It could be that the template is for a higher version but i am not sure here, i don't have v19 installed anymore.

I will give it a try later on to install and test with same version. Could you tell me what template you have tryed? 

Czytaj więcej
Posted on the from Andre E
Andre E
Andre E
Moderator

Hello Jan, that went faster then i thought, just installed v19.3.17

picked AAArchie and interior design and smooth template (first one i saw when creating a new project), no problem they loaded without any problems.

Try else a reinstall of v19, did you install on remote drive? that does not always work good, try to use harddrive internaly from pc.

Else try install on other pc laptop maybe?

i can't imagene that this is due to licence expired but mine is still active so maybe i am not the best test person.

Else mail me your credentials (mail is in my avatar) and i will try once with your licence key and login. If you don't want to then no problem also but then, if my tips don't work, you need to wait for somebody else to help you better.

Czytaj więcej
Posted on the from Andre E
Jan J.
Jan J.
User
Autor

Hi Andre, I appriciate you effort wink

I have tried reinstall, and as you can see in my firewall post above installed in:  File path: C:\Program Files\WebSite X5 - Pro\WebSiteX5.exe ............ so very standard install on C drive.

After dinner I have tried a reboot, and when trying to open v19.3 it opens very slow a uses 5-10 minutes "updating libraries".  Maybe there is some updates/tweeks after the version 19.3 I had on my backup drive.

I have asked a fried he talked about ping times and slow servers. Here I have no problem seeing youtube and surfing at the same time. I will try later this evening, had it been a Spain company I would have thought a prolonged siesta was the reason cool, but Italians do not take siestas I think wink

Anyway I glad to hear that you had succes loading templates in v19.3 ........... it gives me hope! thanx!

Czytaj więcej
Posted on the from Jan J.
Andre E
Andre E
Moderator

Hello Jan,

It's correct that after a periode of not starting x5 it takes longer to load, this is only if you start up after fresh install or after a longer period. Normaly it takes seconds and maybe a little longer if you internet connection is slow.

Czytaj więcej
Posted on the from Andre E
Jan J.
Jan J.
User
Autor

Hello Andre

I got access to the template late yesterday, so don´t know where the problem was. I have now disabled "check for updates" in the preferences, i dont think there is any chance there will come further updates for v19.3, so no need for making contact to incomedias server every time. Maybe it would even be a benefit blocking it in the firewallwink and just grant access every time I need to download a template.

Thanx again

Czytaj więcej
Posted on the from Jan J.
Andre E
Andre E
Moderator

Great that it works now, strange that it did not before.

But it works again that's the most importend thing.

Thanks for the feedback.

Czytaj więcej
Posted on the from Andre E