WebSite X5Help Center

 
Jürgen V.
Jürgen V.
User

Problem nach Update  de

Autor: Jürgen V.
Visited 223, Followers 1, Udostępniony 0  

ich habe seit dem Aufspielen des letzten UPDAT folgenden Fehler:

Wenn ich in einer Seite mein festgelegten Hauptfenster, zum Beispiel eine bisher verwendete Annimationlösche, dann ein Bild (manchmal erst das 3. oder 4. Bild) aufladen will, verabschiedet sich das Programmbeim aufspielen der Daten zu diesem Bild. Es hilft nur, Coputer ausschalten und von forn beginnen. Das Projekt welches ich vorher bearbeitet habe, ist nicht mehr brauchbar. Ich habe gerade 5 Projekte in Arbeit und bin sher trurig, das es nicht mehr fuktioniert.

Was soll ich tun????? 

Posted on the
7 ODPOWIEDZI
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Bitte genauer beschreiben bzw. einen Screenshot anhängen wo genau es stecken bleibt.

Czytaj więcej
Posted on the from Andreas S.
Jürgen V.
Jürgen V.
User
Autor

Ich habe ein Vidio gemacht, mit Foto ist es nicht beschrieben. Nur es ist 100 MB groß und weiß nicht wie ich es übermitteln soll. 

Ich würde es in meiner Cloud freigebn, dazu brauche ich aber eine E_ Adresse. 

Gibt es ein WEG???????

Jürgen Vogel

Czytaj więcej
Posted on the from Jürgen V.
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Wieso Emailadresse?  Wenn du in eine Cloud sicherst, kannst du uns den LINK hier posten, damit wir es runterladen können.

Czytaj więcej
Posted on the from Andreas S.
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Ich habe es gesehen und das Problem erkannt. Du hast im Prinzip zuviele Reihen erstellt. Auch die 2. Reihe ist nicht ganz ausgefüllt.

Wenn du ein Bild-Objekt einfügst benötigst du nur eine Reihe und solltest überlegen welche Objekte du noch in die Reihe legen willst, denn ansonsten musst du es mit leeren HTML-Objekten befüllen. Immer nur eine Reihe dazufügen wenn die obere voll befüllt ist.

Der Grund dafür ist das responsive Design das berechnet wird und hier rechnet er ewig bis er die leeren Reihen und Spalten berechnet hat und geht in eine Schleife.

Czytaj więcej
Posted on the from Andreas S.
Jürgen V.
Jürgen V.
User
Autor

Aber warum ging es vorhar, und plötzlich nicht mehr. Verste ich nicht. 

Ich arbeite seit ca. 1 Jahr damit, hatte nie ein Problem- Mache 2 UPDATE 2022, plötzlich ist das so???? Verstehe ich nicht. Damit ist meine ganze WEB- Strategie plözlich im Eimer ??????

Jürgen Vogel

Czytaj więcej
Posted on the from Jürgen V.
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Es war früher so wo es nicht so ins Gewicht gefallen ist, wenn man irgendwo ein Objekt reingesetzt hat in einen Raster, weil es hier nicht viel zu berechnen gab beim Desktop. Aber seit dem responsiven Design und den neueren Versionen muss man aufpassen wo man die Objekte reinsetzt. Man darf hier keine leeren Stellen mehr lassen und wenn doch dann ein leeres HTML-Objekt einfügen. Wenn du gewisse Ränder benötigst, musst du es mit den Randeinstellungen machen.

Jedenfalls ist diese Methode von dir schon veraltert weil man so nicht mehr designed.

Czytaj więcej
Posted on the from Andreas S.