WebSite X5Help Center

 
Sigrid S.
Sigrid S.
User

Verbindungsprobleme bei Hochladen meiner Website  de

Autor: Sigrid S.
Visited 163, Followers 1, Udostępniony 0  

Hallo liebe Freunde, seit dem letzten Hochladen meiner Website (am 13.06.2022) schreibt das Programm: Die Verbindung zum Server konnte nicht hergestellt werden!? Die eingegebenen Parameter wurden nicht verändert, der Provider hat bestätigt, es sei alles in Ordnung. Was kann ich noch machen, bin schon seit Tagen am testen, telefonieren?

Ich habe den Baukasten Incomedia Website x5 Evolution.

Kann mir bitte jemand helfen:-/

Sigrid

Posted on the
2 ODPOWIEDZI
Franz-Josef H.
Franz-Josef H.
Moderator
Najlepszy Użytkownik miesiąca EN

Vielleicht hat Dein Webhoster doch etwas geändert an der Zugangsprozedur, zB von ftp auf sftp oder hat er das Zielverzeichnis geändert? Zuerst solltest Du das klären, denn häufig ändern die Provider etwas ohne konkret zu informieren. Oder es wird behauptet, das seitens des Webhostersalles in Ordnung ist. Wenn es dann immer noch nicht klappt, solltest Du einen Screenshot mit den Zugangsdaten und der Fehlermeldung hochladen sowie die URL der Website nennen.

Du kannst auch noch versuchen,  ob die Verbindung mit einem externen ftp-Programm zB filezilla aufgebaut werden kann.

Czytaj więcej
Posted on the from Franz-Josef H.
Andreas S.
Andreas S.
Moderator
Najlepszy Użytkownik miesiąca DE

Mit welcher Version arbeitest du noch?  Mit der uralten V8 oder mit der V12 die auch schon älter ist und nicht mehr im Support.

Czytaj więcej
Posted on the from Andreas S.