WebSite X5Help Center

 
martin gmür
martin gmür
User

Website X5 V.11 startet plötzlich nicht mehr  de

Autor: martin gmür
Visitado 431, Seguidores 1, Compartilhado 0  

Habe eine Homepage bearbeitet und publiziert. alles i.o. beim nächsten Login wollte ich irgendeine öffnen und es kommt bei allen die selbe Fehlermeldung. An der Verzeichnisstruktur wurde nichts geändert.

Publicado em
5 RESPOSTAS
Andreas S.
Andreas S.
Moderator
Usuário do mês DE

Kommt wirklich die gleiche Fehlermeldung bei verschiedenen Projekten ?

Wenn das so ist, hast du etwas in Windows geändert ?  Neue installation oder ein recovery?

Hast du einen "Export des Projekts" gemacht (iwzip) das du importieren könntest ?

Ler mais
Publicado em de Andreas S.
martin gmür
martin gmür
User
Autor

hey, besten Dank für die Antwort. Ja es kommt die gleiche Fehlermeldung bei allen Projekten. Am Windows selber wurde nichts verändert. Kurz vor der ersten Meldung habe ich noch Mutationen vorgenommen. Ne, einen Export habe ich nicht gemacht.

Danke auf jeden Fall.

Ler mais
Publicado em de martin gmür
martin gmür
martin gmür
User
Autor

Habe jetzt das Programm deinstalliert, neu installiert, Updates gemacht und kann jedes Projekt öffnen so lange das Programm nicht geschlossen wird. Einmal geschlossen, kommt die besagte Meldung und Schluss ist. Nochmals deinstalliert und neu installiert, wieder alles ok, bis das Programm geschlossen wird und wieder geöffnet. Dann geht das wieder los. Bin dann auch blockiert und muss das Programm mit dem TaskManager schliessen.

Danke für die Hilfe.

Ler mais
Publicado em de martin gmür
Der Zwoemti
Der Zwoemti
Moderator

Direkt nach dem Start des Programms den Pfad ändern auf einen vernünftigen nicht in Benutzerordnern.

Ler mais
Publicado em de Der Zwoemti
martin gmür
martin gmür
User
Autor

Vielen herzlichen Dank für den Super Tipp. Jetzt funktioniert es wieder. DANKE !

Ler mais
Publicado em de martin gmür