WebSite X5Help Center

 
martin gmür
martin gmür
User

Website X5 V.11 startet plötzlich nicht mehr  de

Auteur : martin gmür
Visité 430, Followers 1, Partagé 0  

Habe eine Homepage bearbeitet und publiziert. alles i.o. beim nächsten Login wollte ich irgendeine öffnen und es kommt bei allen die selbe Fehlermeldung. An der Verzeichnisstruktur wurde nichts geändert.

Posté le
5 RéPONSES
Andreas S.
Andreas S.
Moderator
Meilleur utilisateur du mois DE

Kommt wirklich die gleiche Fehlermeldung bei verschiedenen Projekten ?

Wenn das so ist, hast du etwas in Windows geändert ?  Neue installation oder ein recovery?

Hast du einen "Export des Projekts" gemacht (iwzip) das du importieren könntest ?

Lire plus
Posté le de Andreas S.
martin gmür
martin gmür
User
Auteur

hey, besten Dank für die Antwort. Ja es kommt die gleiche Fehlermeldung bei allen Projekten. Am Windows selber wurde nichts verändert. Kurz vor der ersten Meldung habe ich noch Mutationen vorgenommen. Ne, einen Export habe ich nicht gemacht.

Danke auf jeden Fall.

Lire plus
Posté le de martin gmür
martin gmür
martin gmür
User
Auteur

Habe jetzt das Programm deinstalliert, neu installiert, Updates gemacht und kann jedes Projekt öffnen so lange das Programm nicht geschlossen wird. Einmal geschlossen, kommt die besagte Meldung und Schluss ist. Nochmals deinstalliert und neu installiert, wieder alles ok, bis das Programm geschlossen wird und wieder geöffnet. Dann geht das wieder los. Bin dann auch blockiert und muss das Programm mit dem TaskManager schliessen.

Danke für die Hilfe.

Lire plus
Posté le de martin gmür
Der Zwoemti
Der Zwoemti
Moderator

Direkt nach dem Start des Programms den Pfad ändern auf einen vernünftigen nicht in Benutzerordnern.

Lire plus
Posté le de Der Zwoemti
martin gmür
martin gmür
User
Auteur

Vielen herzlichen Dank für den Super Tipp. Jetzt funktioniert es wieder. DANKE !

Lire plus
Posté le de martin gmür