WebSite X5Help Center

 
Jairo Santana
Jairo Santana
User

Problema ao criar pasta  pt

Autor: Jairo Santana
Visitado 316, Seguidores 1, Compartilhado 0  

Não consigo publicar, dá erro ao criar pasta. Já fechei e abri o  Website X5 Pro, já reiniciei o computador e eu não consigo resolver o problema. Estou alterando o site www.imagoimagem.com.br

Publicado em
14 RESPOSTAS - 1 ÚTIL - 1 CORRIGIR
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola Jairo,

Si pruebas de acceder por ftp a tu servidor con un cliente externo (ejemplo FileZilla) funciona bien y puedes ver todas las carpetas en tu hosting?

Has esa prueba para descartar que no sea un problema de tu proveedor de internet, y comentanos como te ha ido... y si puedes envianos una captura de pantalla de como tienes configurada la pantalla de conexion a tu ftp.

Estamos en contacto, para ver si podemos ayudarte a solucionar tu consulta..

Saludos colega...

Carlos A.

Ler mais
Publicado em de Carlos Amaral
Jairo Santana
Jairo Santana
User
Autor

Olá, Carlos!

Desculpa, mas não entendi o que você quis dizer com isso:

Si pruebas de acceder por ftp a tu servidor con un cliente externo (ejemplo FileZilla) funciona bien y puedes ver todas las carpetas en tu hosting?

Ler mais
Publicado em de Jairo Santana
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola Jairo,

Me refiero a que uses otro programa, sin ser WebSite X5, para probar que tu FTP este funcionando bien, y los parametros que tienes esten bien.

Un programa muy conocido para acceder por FTP a tu servidor y ver el contenido de tus carpetas es el FileZilla, por lo que si puedes, descargalo (es gratis), lo instalas, y configuralo para conectarte a tu server a ver si funciona.

Lo puedes descargar desde aqui:

https://filezilla-project.org/

Prueba y nos comentas como te ha ido...

Saludos

Carlos A.

Ler mais
Publicado em de Carlos Amaral
W. MARLES
W. MARLES
User

Que pasta quer criar? Observei que seu site já esta publicado, se criar uma pasta, e dependendo o que quer faer com ela, pode ser que seu site não funcione bem.

Ler mais
Publicado em de W. MARLES
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola colegas...

Marles, creando carpetas, mientras no se muevan de carpeta los archivos del sitio web, no hay forma de que el sitio no funcione bien, ya que crear carpetas no modifica links ni nada...

Saludos

Carlos A.

Ler mais
Publicado em de Carlos Amaral
W. MARLES
W. MARLES
User

É como disse Carlos!

Carlos Amaral
Hola colegas... Marles, creando carpetas, mientras no se muevan de carpeta los archivos del sitio web, no hay forma de que el sitio no funcione bien, ya que crear carpetas no modifica links ni nada... Saludos Carlos A.
Ler mais
Publicado em de W. MARLES
Jairo Santana
Jairo Santana
User
Autor

Olá, Carlos!

Baixei o FileZilla e tentei atualizar meu site.

Parece que o Website X5 Pro não tá atualizando os arquivos. Minha última atualização foi hoje, dia 14/07 e os arquivos da pasta public_html mostra a data de 01/02/2019, conforme anexo.

Ler mais
Publicado em de Jairo Santana
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola Jairo,

Una prueba que puedes hacer es acceder al paso 5 de website X5 y exportar los archivos a tu disco duro mediante la opcion   EXPORTAR EL SITIO A UN DISCO.

Eso exporta todo el sitio web, y con eso puedes probar de subir todo el sitio mediante el programa FileZilla.

Has la prueba y nos comentas...

Saludos colega...

Carlos A.

Ler mais
Publicado em de Carlos Amaral
Jairo Santana
Jairo Santana
User
Autor

Olá, Carlos!

Então, exportei como indicado, mas continuo desconfiando que o Website X5 Pro não está atualizando os arquivos conforme anexo.

Ler mais
Publicado em de Jairo Santana
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola Jairo,

Necesitaria que nos envies una captura de pantalla para ver como tienes configurada en WebSite X5 la ruta donde se suben los archivos al servidor.

Y quiza una captura de pantalla donde se vean completas todas las columnas (estiralas hacia la derecha para que se vea toda la ruta donde se estan subiendo los archivos), mientras se estan subiendo los archivos al servidor.

Ya que si los subes a internet y no ves que queden actualizados, es porque quiza los estas enviando a una carpeta que no es la correcta.

Seguimos en contacto colega...

Saludos

Carlos A.

Ler mais
Publicado em de Carlos Amaral
Jairo Santana
Jairo Santana
User
Autor

Olá, Carlos!

Segue anexo.

Ler mais
Publicado em de Jairo Santana
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Hola que tal,

Eso aparentemente esta todo bien.

Y si presionas el boton de continuar, no te da mensajes de error el proceso de subida de archivos al servidor?

podrias enviarnos una captura del proceso siguiente donde se ven los archivos subiendo, asegurate de que la columna donde se ve la ruta de a la que estan subiendo los archivos se vea completa en la captura ok?

Quedo a la espera de ver esa imagen...

Saludos colega

Carlos A.

Ler mais
Publicado em de Carlos Amaral
Jairo Santana
Jairo Santana
User
Autor

Olá, Carlos!

A próxima captura é a que está em anexo.

Vocês ainda não me responderam porque que o Website X5 Pro parece não estar fazendo as atualizações conforme anexo que enviei do FileZilla

Ler mais
Publicado em de Jairo Santana
Carlos Amaral
Carlos Amaral
Moderator
Usuário do mês ESUsuário do mês PT

Ahhh, claro, pero recien vemos que el error es ese...  prueba desactivando la compresion gzip a ver si funciona?

Ler mais
Publicado em de Carlos Amaral