WebSite X5Help Center

 
Paul S.
Paul S.
User

Cls-Fehler bei Google  de

Autor: Paul S.
Visitado 483, Seguidores 1, Compartilhado 0  

Liebe helfende Gemeinde ;-),

Google beanstandet bei allen Seiten meiner Internetseite "spirituelle-werte.de" den CLS-Wert, obwohl alle Seiten blitzschnell laden!

Wäre mir ja egal, aber es scheint momentan massive Herunterstufungen meiner Seite in den Suchergebnissen zu geben. 

Was kann man da machen?

Vielen Dank fürs Anschauen und Beraten.

Publicado em
10 RESPOSTAS
Andreas L.
Andreas L.
User

Hast Du in letzter Zeit viel am Layout deiner Seite gebastelt? Der CLS Score wie er sich entwickelt weist Du sicher.

Ler mais
Publicado em de Andreas L.
Paul S.
Paul S.
User
Autor

Nein, eher wenig. Die allermeisten Seiten sind geblieben. Und bei mir laden sie schätzungsweise in 0,3-1 Sekunde; von daher verstehe ich Google nicht - aber es hilft ja nichts. Google hat die Macht.

Ler mais
Publicado em de Paul S.
Klaus G.
Klaus G.
User

Link zu der Seite BITTE 

Ler mais
Publicado em de Klaus G.
Andreas L.
Andreas L.
User

spirituelle-werte.de

Ler mais
Publicado em de Andreas L.
Andreas S.
Andreas S.
Moderator
Usuário do mês DE

Anscheinend ist die WEbsite noch von einer uralten Version 10 gemacht. Ich sehe, dass beim Menü die Hoverfarben noch GRafiken sind und nicht FLAT Design entsprechen.

Vielleicht sind noch alte Skripte am SErver oder im Projekt die einfach mitgeschleppt worden sind in die neueren Versionen.

Ich würde mal im Projektordner den Inhalt der Ordner "Preview" und "Upload" löschen und danach wieder das Projekt starten. Dann den SErver komplett löschen und neu hochladen.

Ler mais
Publicado em de Andreas S.
Paul S.
Paul S.
User
Autor

@Andreas L.

Bei mir öffnet diese Seite im gleichen Fenster, oder ist Frame etwas anderes? Normalerweise sollte das auch kein Problem sein oder zumindest nicht zur Abwertung aller Seiten führen.

@Andreas S. 

Wo finde ich diese beiden Ordner?

Ler mais
Publicado em de Paul S.
Andreas S.
Andreas S.
Moderator
Usuário do mês DE

Im Projektordner!  Den Projektordner findest du den LINK gleich nach dem STart des Programms links bei "Einstellungen"!

Ler mais
Publicado em de Andreas S.
Paul S.
Paul S.
User
Autor

Danke, ich habe das jetzt mal ausprobiert und muss dann schauen, was Gugl in nächster Zeit dazu meint.

Ler mais
Publicado em de Paul S.
Giulio V.
Giulio V.
User

As I am trying to clear up my CLS Issue on every page, please see the Attached lighthouse report photo which shows 2 text boxes is causing 100% of the CLS on the page.

I have seen this same issue on Lighthouse reports on many other pages on my website.

Why would a Simple Text Cell be the cause of my terrible CLS on most of my pages? What is the problem here?

Is there something I am doing wrong, or is it an inherrent defect in the X5 Pro code.

Why should something so simple as a Text Cell cause this problem?

I have been spending days on this issue with no positive solution.

Thank you to all that reply, Giulio

Ler mais
Publicado em de Giulio V.