WebSite X5Help Center

 
Robert Cording
Robert Cording
User

Projekt lässt sich nach Update nicht mehr starten  de

Autor: Robert Cording
Visitado 363, Seguidores 1, Compartilhado 0  

Projetkt lässt sich nach Update nicht mehr Starten. Es heitßt Pojekt wurde noch nicht installiert. (Siehe Foto) Wenn ich dann die Sicherungskopie aufspiele, bekomme ich die gleiche Antwort

Publicado em
4 RESPOSTAS
Franz-Josef H.
Franz-Josef H.
Moderator
Usuário do mês DEUsuário do mês EN

Vielleicht fehlt eines der im Projekt verwendeten Objekte. Öffne ein neues Projekt und installiere die Objekte. 

Bei der Bearbeitung einer Seite ist auf der rechten Seite über der Objektauswahl ein Button 'Verwalten'. Damit kommst Du in die Objektverwaltung. Dort klickst Du auf  "Auffrischen" und installierst dann alle Objekte die Du gekauft und in Deinen Projekten verwendet hast.

Ler mais
Publicado em de Franz-Josef H.
Robert Cording
Robert Cording
User
Autor

Habe neuen Labtop gekauft, Website X5 neu installiert und Sicherung aufgespielt. Funktioniert alles.

Bei meinem PC habe ich x5 deinstalliert, neu installiert und die gleiche Sicherung aufgespielt, da kommt bei einem Objekt die gleiche Meldung, das zweite Objekt funkioniert einwandfrei.,!??

Ler mais
Publicado em de Robert Cording
Franz-Josef H.
Franz-Josef H.
Moderator
Usuário do mês DEUsuário do mês EN

Am besten deinstallierst Du WebsiteX5 noch mal und löschst den Ordner C:\Users\DeinWindowsBenutzer\AppData\Local\Incomedia\WebSite X5 - Evolution. Anschließend lädst Du hier in Deinem Profil unter Download die aktuellste Version des Programms herunter und installierst diese.

Ler mais
Publicado em de Franz-Josef H.
Robert Cording
Robert Cording
User
Autor

Hat funkioniert!

Danke bis zum nächsten mal!

Ler mais
Publicado em de Robert Cording