WebSite X5Help Center

 
Barbara D.
Barbara D.
User

Problema banner informativa privacy  it

Autor: Barbara D.
Visitado 325, Seguidores 2, Compartilhado 0  

buonasera, non riesco ad eliminare il banner relativo l'informativa sulla privacy.

Ho inserito nel sito li script di Cookiebot ma non si visualizzano.

Ho pensato che fosse il banner a confliggere con gli script e ho provato a toglierlo, togliendo la spunta, ma quando rientro nella pagina, la trovo riattivata. Non memorizza il deflag.

Come posso risolvere?

Publicado em
12 RESPOSTAS - 2 ÚTEIS - 1 CORRIGIR
Claudio D.
Claudio D.
Moderator
Usuário do mês ES

1) se usi cookiebot , non devi usare il banner privacy di websiteX5, quindi disattivalo.

2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito

3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ?

4) se non risolvi posta il link del sito... 

Ler mais
Publicado em de Claudio D.
Incomedia
Eric C.
Incomedia

Buongiorno Barbara,
l'anomalia che segnali sulla riattivazione del flag è già stata segnalata e risolta nella versione 2024.1.9 attualmente in Beta, e che verrà a breve rilasciata per tutti gli utenti.

Eric

Ler mais
Publicado em de Eric C.
Barbara D.
Barbara D.
User
Autor
Claudio D.
1) se usi cookiebot , non devi usare il banner privacy di websiteX5, quindi disattivalo. 2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito 3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ? 4) se non risolvi posta il link del sito... 

Claudio, volevo disattivare il banner proprio perchè ho inserito cookiebot ma, non riesco a deflaggarlo.
O meglio: entro nella eszione, deflaggo, esco dalla sezione e quando rientro lo ritrovo deflaggato.
Chiuso e riavviato il software, ma niente.

Ho provato online e anche in modalità incognito: niente da fare!
Ecco il link del sito: https://www.forumform.it

Ora leggo il messaggio di Eric: speriamo risolvano presto perchè è un problema.

Ler mais
Publicado em de Barbara D.
Barbara D.
Barbara D.
User
Autor

Scusa, ho sbagliato a digitare: "entro nella sezione, deflaggo, esco dalla sezione e quando rientro lo ritrovo FLAGGATO"...

Ler mais
Publicado em de Barbara D.
Claudio D.
Claudio D.
Moderator
Usuário do mês ES
Barbara D.
  Claudio, volevo disattivare il banner proprio perchè ho inserito cookiebot ma, non riesco a deflaggarlo. Ora leggo il messaggio di Eric: speriamo risolvano presto perchè è un problema.

non avevo capito che tentavi di farlo...

e non ero al corrente del bug

Ler mais
Publicado em de Claudio D.
Barbara D.
Barbara D.
User
Autor
Eric C.
Buongiorno Barbara, l'anomalia che segnali sulla riattivazione del flag è già stata segnalata e risolta nella versione 2024.1.9 attualmente in Beta, e che verrà a breve rilasciata per tutti gli utenti. Eric

Buon pomeriggio Eric,

ho necessità di sapere quando verrà risolto il bug relativo il banner per la privacy.
La prossima settimana, come ente per la formazione, saremo sottoposti a visita di controllo per la qualità (ISO 9001). Tra le altre cose verranno analizzati i nostri siti web. Il bug purtroppo interessa non solo il sito che ho citato ma anche altri due della nostra azienda.
Questo problema sta penalizzando la nostra azienda e ritengo un aspetto grave, il fatto che ancora non abbiate risolto.

Resto in attesa di un gradito riscontro!

Ler mais
Publicado em de Barbara D.
Incomedia
Eric C.
Incomedia

Buongiorno,
la versione 2024.1.9 contenente il fix è stata rilasciata ieri pomeriggio, dovresti visualizzare la possibilità di aggiornamento nella schermata iniziale del software.

Eric

Ler mais
Publicado em de Eric C.
Claudio D.
Claudio D.
Moderator
Usuário do mês ES

io non ho provato...

ma hanno già risolto !

se aggiorni te lo trovi...

Ler mais
Publicado em de Claudio D.
Barbara D.
Barbara D.
User
Autor

Grazie Claudio!
In effetti non mi visualizzava l'aggiornamento.
Ora che l'ho fatto fsembra funzionare.

Claudio D.
io non ho provato... ma hanno già risolto ! se aggiorni te lo trovi...
Ler mais
Publicado em de Barbara D.
Claudio D.
Claudio D.
Moderator
Usuário do mês ES

bene ! chiudi il post

Ler mais
Publicado em de Claudio D.
Barbara D.
Barbara D.
User
Autor

Prima voglio verificare che tutto funzioni. Per il sito principale sembra di si, ma per il secondo, anche se riesco a deflaggare il banner, non mi attiva CookieBot...

Ler mais
Publicado em de Barbara D.
Claudio D.
Claudio D.
Moderator
Usuário do mês ES

se non vedi cookiebot, vale quanto detto prima da me... 

2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito

3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ?

4) se non risolvi posta il link del sito... 

Ler mais
Publicado em de Claudio D.