WebSite X5Help Center

 
Barbara D.
Barbara D.
User

Problema banner informativa privacy  it

Автор: Barbara D.
Просмотрено 306, Подписчики 2, Размещенный 0  

buonasera, non riesco ad eliminare il banner relativo l'informativa sulla privacy.

Ho inserito nel sito li script di Cookiebot ma non si visualizzano.

Ho pensato che fosse il banner a confliggere con gli script e ho provato a toglierlo, togliendo la spunta, ma quando rientro nella pagina, la trovo riattivata. Non memorizza il deflag.

Come posso risolvere?

Размещено
12 Ответы - 2 Полезно - 1 Корректно
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца ES

1) se usi cookiebot , non devi usare il banner privacy di websiteX5, quindi disattivalo.

2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito

3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ?

4) se non risolvi posta il link del sito... 

Читать больше
Размещено От Claudio D.
Incomedia
Eric C.
Incomedia

Buongiorno Barbara,
l'anomalia che segnali sulla riattivazione del flag è già stata segnalata e risolta nella versione 2024.1.9 attualmente in Beta, e che verrà a breve rilasciata per tutti gli utenti.

Eric

Читать больше
Размещено От Eric C.
Barbara D.
Barbara D.
User
Автор
Claudio D.
1) se usi cookiebot , non devi usare il banner privacy di websiteX5, quindi disattivalo. 2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito 3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ? 4) se non risolvi posta il link del sito... 

Claudio, volevo disattivare il banner proprio perchè ho inserito cookiebot ma, non riesco a deflaggarlo.
O meglio: entro nella eszione, deflaggo, esco dalla sezione e quando rientro lo ritrovo deflaggato.
Chiuso e riavviato il software, ma niente.

Ho provato online e anche in modalità incognito: niente da fare!
Ecco il link del sito: https://www.forumform.it

Ora leggo il messaggio di Eric: speriamo risolvano presto perchè è un problema.

Читать больше
Размещено От Barbara D.
Barbara D.
Barbara D.
User
Автор

Scusa, ho sbagliato a digitare: "entro nella sezione, deflaggo, esco dalla sezione e quando rientro lo ritrovo FLAGGATO"...

Читать больше
Размещено От Barbara D.
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца ES
Barbara D.
  Claudio, volevo disattivare il banner proprio perchè ho inserito cookiebot ma, non riesco a deflaggarlo. Ora leggo il messaggio di Eric: speriamo risolvano presto perchè è un problema.

non avevo capito che tentavi di farlo...

e non ero al corrente del bug

Читать больше
Размещено От Claudio D.
Barbara D.
Barbara D.
User
Автор
Eric C.
Buongiorno Barbara, l'anomalia che segnali sulla riattivazione del flag è già stata segnalata e risolta nella versione 2024.1.9 attualmente in Beta, e che verrà a breve rilasciata per tutti gli utenti. Eric

Buon pomeriggio Eric,

ho necessità di sapere quando verrà risolto il bug relativo il banner per la privacy.
La prossima settimana, come ente per la formazione, saremo sottoposti a visita di controllo per la qualità (ISO 9001). Tra le altre cose verranno analizzati i nostri siti web. Il bug purtroppo interessa non solo il sito che ho citato ma anche altri due della nostra azienda.
Questo problema sta penalizzando la nostra azienda e ritengo un aspetto grave, il fatto che ancora non abbiate risolto.

Resto in attesa di un gradito riscontro!

Читать больше
Размещено От Barbara D.
Incomedia
Eric C.
Incomedia

Buongiorno,
la versione 2024.1.9 contenente il fix è stata rilasciata ieri pomeriggio, dovresti visualizzare la possibilità di aggiornamento nella schermata iniziale del software.

Eric

Читать больше
Размещено От Eric C.
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца ES

io non ho provato...

ma hanno già risolto !

se aggiorni te lo trovi...

Читать больше
Размещено От Claudio D.
Barbara D.
Barbara D.
User
Автор

Grazie Claudio!
In effetti non mi visualizzava l'aggiornamento.
Ora che l'ho fatto fsembra funzionare.

Claudio D.
io non ho provato... ma hanno già risolto ! se aggiorni te lo trovi...
Читать больше
Размещено От Barbara D.
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца ES

bene ! chiudi il post

Читать больше
Размещено От Claudio D.
Barbara D.
Barbara D.
User
Автор

Prima voglio verificare che tutto funzioni. Per il sito principale sembra di si, ma per il secondo, anche se riesco a deflaggare il banner, non mi attiva CookieBot...

Читать больше
Размещено От Barbara D.
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца ES

se non vedi cookiebot, vale quanto detto prima da me... 

2) per provare se funziona (ONLINE !!!) ti consiglio di visitare il sito in modalità incognito

3) hai aggiornato la pagina per la cache ? CTRL + F5 nel browser ?

4) se non risolvi posta il link del sito... 

Читать больше
Размещено От Claudio D.