WebSite X5Help Center

 
Jan Procházka
Jan Procházka
User

Copy of the project  en

Автор: Jan Procházka
Просмотрено 222, Подписчики 1, Размещенный 0  

Hi all,

During finalizing one of my project I find one thing regarding displaing used font. In basic project I used one from google fonts, then I copied project for creating next language version and then I find that in Edge explorer didn't displayed correctly - the font was displayed like Times New Roman but used font was Gunplay. Another interesting thing was that this problem only appeared with a copy of the original version. An original version was displayed correctly. To solve a problem I must open text block with used font and close it again - and then was font displayed correctly.

Размещено
3 Ответы
Esahc ..
Esahc ..
Moderator

Jan, it depends on how you copy the project. The fonts embedded in v2019 are per project, so if you created a new project and copied content there will be no font embedded by default.

You can open WX5 and select copy to create a full copy to modify, or you can go to step 5 export project to create an iwzip and then import it. If you haven't created an iwzip, please do so (often and rename). This is the only safe backup of your project. If you import it your original project will not be overwritten.

Читать больше
Размещено От Esahc ..
Jan Procházka
Jan Procházka
User
Автор

Hi Esahc ..,

I did full copy by WX5 like you wrote by button Copy (Kopie in Czech language). So I was surprised that there was a difference in font display between the two versions.

Sincerely Jan

Читать больше
Размещено От Jan Procházka
Esahc ..
Esahc ..
Moderator

Thanks Jan - I shall be aware of your experience in the future. Perhaps I have just been lucky (although I always do a ctrl+preview when I first open a duplicated project). Thanks for the heads up.

Читать больше
Размещено От Esahc ..