WebSite X5Help Center

 
Mervyn J.
Mervyn J.
User

PHP version test failed  en

Автор: Mervyn J.
Просмотрено 246, Подписчики 2, Размещенный 0  

I started Website X5 evo today and it advised there was an update so I let it do the update. I now have 2019.2.5 (64bit)

I made a couple of small changes to my website then tried to upload the files to my server, hosted by godaddy.com and got this error message.

So I logged into my cPanel and I already have PHP version 5.6 running. Here is a screen shot.


I don't know what will happen if I ignore and I don't understand why it shows  the error that it is not the right version.

I do have a simple email contact form on the website. http://www.pawhouse.com.au

Can you please advise.

thanks

Merv

Размещено
3 Ответы
Mervyn J.
Mervyn J.
User
Автор

Note I never had the error when I updated the website yesterday.

Читать больше
Размещено От Mervyn J.
Esahc ..
Esahc ..
Moderator

Mervyn

This post indicates you had a problem but did not realise it. Incomedia have added a test to ensure the correct php version is available.

https://helpcenter.websitex5.com/ru/post/213584

Читать больше
Размещено От Esahc ..
Paul M.
Paul M.
Moderator
Лучший пользователь месяца EN

Hello Mervyn,

Following up on what Gordon (Esahc) said, be aware also that global PHP configurations (such as the one shown in your screenshot) can be overriden by handlers in server files, such as .htaccess and .ini  -  check for any such entries which are forcing the PHP version to 5.4.45 for your pawhouse.com.au site.

If you have not noticed any issues up till now, then you can probably ignore the error in the short term...  after all, nothing has changed in the WebSite X5 source code in that limited respect.

However, you really should update PHP as soon as practically possible, to reap the benefits in terms of increased speed and security, etc.

Kind regards,

Paul

Search the WebSite X5 Help Center

Читать больше
Размещено От Paul M.