WebSite X5Help Center

 
Eta Beta
Eta Beta
User

Mail degli ordini non arrivano  it

Автор: Eta Beta
Просмотрено 1486, Подписчики 3, Размещенный 0  

Salve.

Dopo gli ultimi aggiornamenti le mail degli ordini non arrivano all'indirizzo prescelto (***). Le mail di conferma ordine che partono dallo stesso indirizzo di posta invece arrivano regolarmente. Fino a qualche giorno fa funzionava tutto perfettamente.

Il sito è www.etabetaformazione.it

A volte capita che alcune arrivino in blocco dopo alcune ore, ma altre si perdono completamente. Premetto che non abbiamo fatto variazioni dei settaggi nel sito, non abbiamo impostato regole di arrivo o di filtraggio delle mail nè sulla webmail nè sul client di posta, la versione di php è la 7.2 (Aruba) e facendo prove di invio al di fuori del sito, la casella funziona bene. 

Per scrupolo abbiamo aperto anche un ticket di assistenza su Aruba ma non abbiamo ancora ricevuto risposta.

Restiamo in attesa di suggerimenti, ringraziando in anticipo chi vorrà darci una mano e augurandoci che non sia uno degli ormai tanti problemi del software Evo che compaiono a ogni aggiornamento.

Cordiali saluti.

Размещено
41 Ответы - 4 Полезно
Eliano P.
Eliano P.
User

Ho anch'io lo stesso problema da oggi.

Читать больше
Размещено От Eliano P.
alessandro C.
alessandro C.
User

Anche io

Читать больше
Размещено От alessandro C.
Eta Beta
Eta Beta
User
Автор

Questa la risposta da Aruba:

"Gentile Cliente in merito a quanto esposto abbiamo provato ad effettuare anche noi un invio di prova e sembrerebbe che l'anomalia riscontrata sia relativa al campo return-path. Le chiediamo quindi di provare a dichiarare un from mail o un return path personalizzato (es. CONTATTO DA SITO ***) tra le opzioni di configurazione del software con il quale ha creato i vari form di contatto del suo sito e riprovare. Restiamo a disposizione. Cordiali Saluti."

A quanto pare il problema è da imputare a EVO.

Dopo il malfunzionamento del carrello ordini che si è protratto per alcuni giorni, adesso ne perdiamo altri per il malfunzionamento delle mail dal sito. Si tratta di lavoro! Per cortesia risolvete al più presto.

Читать больше
Размещено От Eta Beta
Eliano P.
Eliano P.
User

Grazie Eta Beta. Noi siamo ancora in attesa di risposta da Aruba, che a questo punto credo sarà uguale alla Vostra. Anche noi, come Voi, stiamo avendo gravi problemi dovuti al malfunzionamento. Spero si risolva al piu' presto

Читать больше
Размещено От Eliano P.
Eliano P.
Eliano P.
User

Grazie Eta Beta. Noi siamo ancora in attesa di risposta da Aruba, che a questo punto credo sarà uguale alla Vostra. Anche noi, come Voi, stiamo avendo gravi problemi dovuti al malfunzionamento. Spero si risolva al piu' presto.

Читать больше
Размещено От Eliano P.
Eta Beta
Eta Beta
User
Автор

Di nulla, Eliano. Lo spero anch'io. Ho postato il loro suggerimento se può essere utile a qualcuno o allo staff per essere più veloci nella programmazione di un aggiornamento. Come ho scritto sopra si tratta di lavoro e non è concepibile che - per un motivo o per un altro - si debbano aspettare giorni, perdendo commesse e contatti.

Читать больше
Размещено От Eta Beta
Incomedia
Stefano G.
Incomedia

Buongiorno a tutti

Dopo aver verificato la situazione con Aruba, sembra che abbiano di recente fatto un aggiornamento ai loro hosting che può causare questo problema.

Per riuscire ad identificarne il motivo preciso e poter intervenire vi chiederei di ricontattare Aruba e richiedere le seguenti informazioni. Fatemi poi sapere qui:

1_ Dai loro test, durante l'invio delle email, come vedono come "return-path"?

2_ Perchè funzioni correttamente, cosa dovrebbero vedere?

Resto in attesa qui

Grazie

Stefano

Читать больше
Размещено От Stefano G.
Eta Beta
Eta Beta
User
Автор
Stefano G.
Buongiorno a tutti Dopo aver verificato la situazione con Aruba, sembra che abbiano di recente fatto un aggiornamento ai loro hosting che può causare questo problema. Per riuscire ad identificarne il motivo preciso e poter intervenire vi chiederei di ricontattare Aruba e richiedere le seguenti informazioni. Fatemi poi sapere qui: 1_ Dai loro test, durante l'invio delle email, come vedono come "return-path"? 2_ Perchè funzioni correttamente, cosa dovrebbero vedere? Resto in attesa qui Grazie Stefano

Salve Stefano.

Ho provveduto a girare i quesiti ad Aruba, pur trovando singolare il fatto che debba provvedere l'utente a fare questo passaggio. Forse un dialogo senza intermediari tra chi produce il software e Aruba sarebbe stato più appropriato.

Resto in attesa della loro risposta. 

Читать больше
Размещено От Eta Beta
Marco A.
Marco A.
User

Seguo e mi accodo. Stesso problema da giorno 13 e stesse cose già fatte (richieste ad Aruba)

Читать больше
Размещено От Marco A.
Domenico B.
Domenico B.
User

Ora sono riuscito a risolvere cambiando il file x5engine.php con uno della versione precedente e ora funziona tutto anche con gmail.

Читать больше
Размещено От Domenico B.
Eta Beta
Eta Beta
User
Автор
Stefano G.
Buongiorno a tutti Dopo aver verificato la situazione con Aruba, sembra che abbiano di recente fatto un aggiornamento ai loro hosting che può causare questo problema. Per riuscire ad identificarne il motivo preciso e poter intervenire vi chiederei di ricontattare Aruba e richiedere le seguenti informazioni. Fatemi poi sapere qui: 1_ Dai loro test, durante l'invio delle email, come vedono come "return-path"? 2_ Perchè funzioni correttamente, cosa dovrebbero vedere? Resto in attesa qui Grazie Stefano

La risposta di Aruba:

Gentile Cliente dai nostri test il campo frommail non risulta personalizzato e gli invii vengono effettuati col campo _fromemail="***"  di default. Al fine di considerare gli stessi attendibili dovrebbe fare in modo che nel campo indicato si dichiari ad esempio la reale casella mittente del dominio es. ***

Restiamo a disposizione. Cordiali Saluti.

Читать больше
Размещено От Eta Beta
Eta Beta
Eta Beta
User
Автор
Domenico B.
Ora sono riuscito a risolvere cambiando il file x5engine.php con uno della versione precedente e ora funziona tutto anche con gmail.

Grazie Domenico.

Resta però ovvio che non tocca a noi ricorrere a queste alchimie a ogni esportazione per risolvere problemi di un software che dovrebbe essere di facile utilizzo. Soprattutto se pensiamo che non tutti conservano le versioni precedenti con il file che hai gentilmente indicato. Aggiungi anche che non tutti hanno la dimestichezza necessaria per fare questa operazione.

Personalmente resto in attesa di un aggiornamento del software, di cui pago regolarmente licenza d'uso e aggiornamenti.

Читать больше
Размещено От Eta Beta
Matteo G.
Matteo G.
User

buonasera a tutti,

anch'io ho lo stesso problema, attendo con fiducia che qualcuno riesca a risolverlo. Il mio sito gestisce iscrizioni per corsi on line e rischio di perdere un sacco di utenti.

grazie mille

ciao

Читать больше
Размещено От Matteo G.
Domenico B.
Domenico B.
User

Eta Beta, concordo pienamente con te, la mia era solo na soluzione temporanea per chi a bisogno nel immediato di andare avanti! 

Читать больше
Размещено От Domenico B.
Eta Beta
Eta Beta
User
Автор

Aggiornamento:

Abbiamo fatto alcuni test e adesso non arrivano neanche le mail di conferma ordine al cliente!

In definitiva i form del sito non gestiscono più nè l'ordine, nè la conferma. Ma si può?!?

Читать больше
Размещено От Eta Beta
Domenico B.
Domenico B.
User

allego foto 

Читать больше
Размещено От Domenico B.
Eta Beta
Eta Beta
User
Автор
Domenico B.
https://helpcenter.websitex5.com/ru/post/234410 qui cè una soluzione che ho testato ora e funziona 

Grazie Domenico.

Ho provato con i settaggi indicati ma continua a non funzionare.

Читать больше
Размещено От Eta Beta
Domenico B.
Domenico B.
User

Hai provato pure a sostituire il file x5engine.php con uno di una versione precedente?

Eta Beta S.a.s.
Domenico B.https://helpcenter.websitex5.com/ru/post/234410 qui cè una soluzione che ho testato ora e funziona  Grazie Domenico. Ho provato con i settaggi indicati ma continua a non funzionare.
Читать больше
Размещено От Domenico B.
Eta Beta
Eta Beta
User
Автор

Purtroppo non mi trovo x5engine.php di versioni precedenti. Sto riprovando con la soluzione testata e riportata nell'altro post, facendo un'esportazione completa che vada a riscrivere tutti i files.

Читать больше
Размещено От Eta Beta
Eta Beta
Eta Beta
User
Автор

La soluzione con SMTP proposta da Nicola purtroppo non funziona.

Con l'opzione "Server di bassa qualità" arrivano le mail con gli ordini, ma al cliente non arriva la mail di conferma con le istruzioni per il pagamento (!)

Читать больше
Размещено От Eta Beta
Eta Beta
Eta Beta
User
Автор
Domenico B.
https://helpcenter.websitex5.com/ru/post/234410 qui cè una soluzione che ho testato ora e funziona 

Riprovando con l'opzione "Server di bassa qualità", specificando una mail associata al dominio e facendo un'esportazione completa, per il momento sembra che tutto funzioni. Grazie, Domenico.

Vediamo come si pronuncia lo staff!

Читать больше
Размещено От Eta Beta
Incomedia
Michele C.
Incomedia

Buongiorno a tutti,

mi spiace molto per il disagio causato da questa problematica che si è creata e vorrei cercare di fare un po' di chiarezza.

Vi confermo che quanto successo non dovrebbe essere imputabile ad un update di W5: nessuna parte del software che concorre all'invio di email è stata toccata dagli ultimi update e inoltre abbiamo ricevuto almeno una segnalazione analoga da un utente con una versione precedente.

Le segnalazioni, da quanto vedo, sono tutte su server Arbua e probabilmente con hosting Windows. Quello che è più plausibile quindi è che Aruba abbia fatto un aggiornamento dei suoi sistemi non permettendo più di utilizzare in modo "standard" indirizzi email con un dominio diverso da quello del sito.

Questo cambiamendo in realtà ha senso e già molti altri hosting provider hanno attuato questa politica per questioni di sicurezza. Quello che sicuramente non è bello è che un cambiamento del genere sia avvenuto all'improvviso e senza nessun preavviso.

Detto questo, per chi è stato colpito dal problema, la soluzione sta nell'impostare l'invio delle email in modo diverso rispetto a prima:

  • Impostando una email con lo stesso dominio del sito si dovrebbe poter usare tranquillamente il metodo di invio "standard"
  • Impostando l'invio tramite SMTP dovrebbe essere possibile usare anche email di domini esterni come gmail. (Ho letto in un commento che aruba consiglia questa soluzione ad un utente)
  • Impostare gli script di più basso livello non è consigliato. Sono metodi più "vecchi" e potrebbero avere effetti collaterali sui server più nuovi come il non riuscire a mandare allegati.

Se vi sembra di aver risolto modificando il file x5engine.php o in altri modi rispetto a quelli da me elencati, è possibile che la soluzione non sia stata grazie a quello ma perchè sono state fatte anche modifiche al metodo di invio. In questo caso quindi potete rimettere le cose come prima.

Spero di aver fatto chiarezza.

Rimango a disposizione per eventuali dubbi e chiarimenti.

Читать больше
Размещено От Michele C.
Eta Beta
Eta Beta
User
Автор

Buongiorno Michele.
Abbiamo provato le soluzioni da te indicate già ieri. Lo abbiamo rifatto poco fa. Almeno nel nostro caso succede quanto riportato di seguito:

1) Il metodo PHP standard non funziona neanche con la mail avente stesso dominio del sito.

2) Il metodo SMTP funziona parzialmente, cioè:

2a) Se non si specifica un indirizzo e-mail come mittente, la mail di ordine dell'utente non arriva, mentre arriva la nostra mail di conferma dell'ordine effettuato. 

2b) Se si specifica un indirizzo e-mail associato al dominio, si ripete la problematica del punto 2a.

3) Il metodo SMTP autenticato ha funzionato completamente solo in 1 prova su 3. Nelle altre due è arrivata solo la nostra mail di conferma dell'ordine. Il che significa che alcune mail potrebbero perdersi.

4) Il metodo Script completo funziona senza esitazioni e invia correttamente anche eventuali allegati.

Possiamo a questo punto usare questo metodo?

Michele C.
Buongiorno a tutti, mi spiace molto per il disagio causato da questa problematica che si è creata e vorrei cercare di fare un po' di chiarezza. Vi confermo che quanto successo non dovrebbe essere imputabile ad un update di W5: nessuna parte del software che concorre all'invio di email è stata toccata dagli ultimi update e inoltre abbiamo ricevuto almeno una segnalazione analoga da un utente con una versione precedente. Le segnalazioni, da quanto vedo, sono tutte su server Arbua e probabilmente con hosting Windows. Quello che è più plausibile quindi è che Aruba abbia fatto un aggiornamento dei suoi sistemi non permettendo più di utilizzare in modo "standard" indirizzi email con un dominio diverso da quello del sito. Questo cambiamendo in realtà ha senso e già molti altri hosting provider hanno attuato questa politica per questioni di sicurezza. Quello che sicuramente non è bello è che un cambiamento del genere sia avvenuto all'improvviso e senza nessun preavviso. Detto questo, per chi è stato colpito dal problema, la soluzione sta nell'impostare l'invio delle email in modo diverso rispetto a prima: Impostando una email con lo stesso dominio del sito si dovrebbe poter usare tranquillamente il metodo di invio "standard" Impostando l'invio tramite SMTP dovrebbe essere possibile usare anche email di domini esterni come gmail. (Ho letto in un commento che aruba consiglia questa soluzione ad un utente) Impostare gli script di più basso livello non è consigliato. Sono metodi più "vecchi" e potrebbero avere effetti collaterali sui server più nuovi come il non riuscire a mandare allegati. Se vi sembra di aver risolto modificando il file x5engine.php o in altri modi rispetto a quelli da me elencati, è possibile che la soluzione non sia stata grazie a quello ma perchè sono state fatte anche modifiche al metodo di invio. In questo caso quindi potete rimettere le cose come prima. Spero di aver fatto chiarezza. Rimango a disposizione per eventuali dubbi e chiarimenti.
Читать больше
Размещено От Eta Beta
Incomedia
Michele C.
Incomedia

si, se hai verificato che Il metodo "script completo" nel tuo caso funziona bene puoi usarlo senza problemi.

Il metodo che consigliamo in generale è quello basato sulla libreria Phpmailer che dovrebbe garantire la maggior compatibilità con le varie configurazioni dei server ma abbiamo mantenuto gli altri metodi proprio per eventual casi particolari. Tra gli altri metodi il metodo più "sicuro" è proprio lo "script completo". Invece lo script di bassa qualità e a basso livello sarebbe meglio non usarli se possibile (come il nome suggerisce sono di basso livello e potrebbero non funzionare completamente come nel caso degli allegati che citavo prima).

Non mi torna solo che impostando l'SMTP o la mail associata al dominio non funzioni per tutte le email, potrebbero essere finite nello spam? Per questo però sarebbe meglio sentire direttamente Aruba.

In ogni caso posso tranquillizarti affermando che puoi mantenere lo script completo.

Читать больше
Размещено От Michele C.
Eta Beta
Eta Beta
User
Автор

No. Abbiamo già verificato. Non finiscono nello spam. In alcuni casi arrivano dopo qualche ora, come se si inceppasse qualcosa. Il metodo PHP non va affatto. Manterremo lo script completo ora che ci hai rassicurato sulla sua affidabilità.

A questo punto lasciatelo implementato nel software...

Michele C.
si, se hai verificato che Il metodo "script completo" nel tuo caso funziona bene puoi usarlo senza problemi. Il metodo che consigliamo in generale è quello basato sulla libreria Phpmailer che dovrebbe garantire la maggior compatibilità con le varie configurazioni dei server ma abbiamo mantenuto gli altri metodi proprio per eventual casi particolari. Tra gli altri metodi il metodo più "sicuro" è proprio lo "script completo". Invece lo script di bassa qualità e a basso livello sarebbe meglio non usarli se possibile (come il nome suggerisce sono di basso livello e potrebbero non funzionare completamente come nel caso degli allegati che citavo prima). Non mi torna solo che impostando l'SMTP o la mail associata al dominio non funzioni per tutte le email, potrebbero essere finite nello spam? Per questo però sarebbe meglio sentire direttamente Aruba. In ogni caso posso tranquillizarti affermando che puoi mantenere lo script completo.
Читать больше
Размещено От Eta Beta
Giuseppe Guida
Giuseppe Guida
User

Ciao a tutti, ho letto diversi post negli ultimi giorni su questo problema, mi sono incuriosito, così ho voluto tagliare la testa al toro e ho fatto una prova ben precisa per capire da cosa potesse dipendere il problema: avevo online il sito dei miei lavori che era stato modificato l'ultima volta con la versione 2020.2 e non lo toccavo da alcune settimane...

1) Ho provato ad inviarmi due mail dal sito online e mi sono giunte all'istante, così come mi arrivavano anche quelle di altre persone e clienti fino a stamattina.

2) Subito dopo la prova dell'invio delle due mail ho aggiornato il sito online semplicemente aprendolo con l'ultima versione di Website X5, la v. 2020.3.6, NON HO TOCCATO NULLA nel progetto, ribadisco ho solo aperto il progetto e l'ho semplicemente ricaricato online con l'ultima versione...beh, ho provato ad inviarmi le mail, più d'una, e NON arriva più nulla. Quindi NON sono molto convinto che l'aggiornamento di Website X5 non c'entri nulla con il problema delle mail e sia solo una questione legata ad Aruba...

Ciao

Читать больше
Размещено От Giuseppe Guida
Esterre Fatto
Esterre Fatto
User

Se è vero che ha avuto questo problema anche chi non ha la versione più aggiornata allora ci sta che sia un aggiornamento di Aruba.

Per la prova fatta da te Giuseppe può anche essere che Aruba aggiorni solo gli spazi web i cui file vengono aggiornati. O comunque che quelli che vede che sono stati aggiornati come file, vengano subito aggiornati come hosting.

Bisognerebbe provare con una versione vecchia e funzionante come email e aggiornare il sito sempre con quella versione per verificare la mia ipotesi.

Ciao

Читать больше
Размещено От Esterre Fatto
Eta Beta
Eta Beta
User
Автор

Giuseppe, anche a noi il problema si è presentato con gli ultimi aggiornamenti. Infatti lo abbiamo sottolineato nel primo quesito che abbiamo posto...

Читать больше
Размещено От Eta Beta
Domenico B.
Domenico B.
User

Senno bisogna esportare il sito su un hosting che non è aruba per vedere cosa succede, se non va neanche la è il software se invece va e Aruba.
Oppure aprire un post e vedere chi non ha aruba se con l'aggiornamento arrivano le mail 

Читать больше
Размещено От Domenico B.
Domenico B.
Domenico B.
User

O appena fatto una prova su altervista con la 3.6 e funziona tutto normalmente, arriva tutto anche su gmail.

Читать больше
Размещено От Domenico B.
Giuseppe Guida
Giuseppe Guida
User

IMPORTANTE! Avevo dimenticato di dire che il mio sito è su Altervista e non su Aruba ( www.ggwebdesign.altervista.org )...

PER RISOLVERE (dovrebbe funzionare come indicato anche da altri utenti): andando in Website X5 al PASSO 1 Impostazioni/Avanzate/Gestione Dati e selezionando "Script Completo" alla voce "Script per l'invio delle e-mail", tutto ritorna a funzionare regolarmente e si ricevono tutte le mail senza intoppi. Almeno io ora le ricevo regolarmente. 

Ciao

Читать больше
Размещено От Giuseppe Guida
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца IT

non so è una cosa un po' strana...

premetto che non ho ecommerce, ma solo form contatti...

io ho verificato su Aruba e con la 2020.3.5  su un paio di siti non funzionavano più le mail... su  altri 3 sempre aruba e sempre host linux funzionavano...

probabilmente sono su server diversi...

su quelli che non funzionavano, allora ho messo 

 con il campo compilato con la mail abbinata al dominio...

e quei due con la 2020.3.5 che non funzionavano sono tornati a funzionare...

Poi li ho aggiornati alla 2020.3.6 ed hanno continuato a funzionare...

Per scrupolo ho modificato i parametri di invio anche negli altri 3 , che poi ho aggiornato pure loro alla 2020.3.6 e la mail continua a funzionare ...

PS: su altervista non ho toccato nulla, ho aggiornato due siti alla 2020.3.6 e la mail continua a funzionare...

impostata così:

Читать больше
Размещено От Claudio D.
Giuseppe Guida
Giuseppe Guida
User

Non so che dirti Claudio... Farò altre prove e indagherò meglio. Ciao

Читать больше
Размещено От Giuseppe Guida
Eta Beta
Eta Beta
User
Автор

Claudio, il malfunzionamento era anche sui form di contatto, non solo su quello degli ordini. Almeno nel nostro caso (hosting Windows su Aruba).

Abbiamo fatto decine di test.

Gli unici metodi funzionanti sono "Server di bassa qualità" e "Script completo". Abbiamo scelto il secondo perchè il primo, a detta dello staff, potrebbe non garantire un corretto funzionamento se la mail ha allegati.

Читать больше
Размещено От Eta Beta
Eta Beta
Eta Beta
User
Автор

Aggiungo: il metodo SMTP con autenticazione e mail associata al dominio a volte funziona. Quando lo fa, recapita la mail inviataci dell'utente dopo 1 o più ore!

Questo in termini di velocità di un nostro feedback è inaccettabile. 

Читать больше
Размещено От Eta Beta
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца IT
Eta Beta S.a.s.
Claudio, il malfunzionamento era anche sui form di contatto, non solo su quello degli ordini. Almeno nel nostro caso (hosting Windows su Aruba). Abbiamo fatto decine di test. Gli unici metodi funzionanti sono "Server di bassa qualità" e "Script completo". Abbiamo scelto il secondo perchè il primo, a detta dello staff, potrebbe non garantire un corretto funzionamento se la mail ha allegati.

si infatti ho precisato che ho avuto il malfunzionamento nei form di contatto in 2 siti su 5 , prima di fare l'aggiornamento...

Non ho messo SMTP autenticato , ma SMTP normale però con SSL... 

io utilizzo su Aruba le mail abbinate al dominio... e ripeto i 2 che non funzionavano sono su host Linux  come i 3 che funzionavano

Giuseppe Guida
Non so che dirti Claudio... Farò altre prove e indagherò meglio. Ciao

e difatti l'ho scritto che è una cosa piuttosto strana... 

tu usi l'alias mail su altervista o un'altra mail ?

perchè io uso l'alias mail

PS: non sto difendendo Incomedia, sto solo riportando quello che è successo a me...

sperando che con altre info si capisca meglio...

anche se le prove mi hanno solo confuso le idee... dopo aver letto anche le tue prove Giuseppe

l'importante ora che le mail funzionino... e ora nel mio caso funzionano...

Читать больше
Размещено От Claudio D.
Eta Beta
Eta Beta
User
Автор

SMTP normale con SSL e mail associata al dominio (come indicato da Aruba stesso) a noi non funzionava affatto. All'utente arrivava la nostra mail di conferma ordine, ma a noi non arrivava quella dell'utente.

Читать больше
Размещено От Eta Beta
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца IT
Eta Beta S.a.s.
SMTP normale con SSL e mail associata al dominio (come indicato da Aruba stesso) a noi non funzionava affatto. All'utente arrivava la nostra mail di conferma ordine, ma a noi non arrivava quella dell'utente.

si ho letto...

...ma avevate anche la spunta qui:

con indicato la mail di dominio ...

Читать больше
Размещено От Claudio D.
Eta Beta
Eta Beta
User
Автор
Claudio D.
Eta Beta S.a.s. SMTP normale con SSL e mail associata al dominio (come indicato da Aruba stesso) a noi non funzionava affatto. All'utente arrivava la nostra mail di conferma ordine, ma a noi non arrivava quella dell'utente. si ho letto... ...ma avevate anche la spunta qui: con indicato la mail di dominio ...

Sì. Abbiamo provato sia senza spunta che con spunta e mail di dominio. 

Читать больше
Размещено От Eta Beta
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца IT
Eta Beta S.a.s.
Sì. Abbiamo provato sia senza spunta che con spunta e mail di dominio. 

surprised

mistero...

Читать больше
Размещено От Claudio D.