WebSite X5Help Center

 
jess bansal
jess bansal
User

Form via email not working  en

Автор: jess bansal
Просмотрено 321, Подписчики 1, Размещенный 0  

EMail form not working. Using Evo version 9. Completes the function on "send" and redirects correctly, but form not sent. No errors etc. 

Размещено
6 Ответы
Paul M.
Paul M.
Moderator

Hello Jess,

Could you add your licence details to your profile please so we can help you better?

WebSite X5 licence

Then please post a link to the website in question.

Kind regards,

Paul

Search the WebSite X5 Help Center

Читать больше
Размещено От Paul M.
jess bansal
jess bansal
User
Автор

OK done....now what?

Читать больше
Размещено От jess bansal
jess bansal
jess bansal
User
Автор

website is www.reacready.com. I talked to godaddy as they are hosting and they told me imEmailForm.php is old (ver 5.3). How do I get updated imEmailForm.php? I checked update WebSiteX, and its updates to latest ver. (9.1.12.1975). Please help

Читать больше
Размещено От jess bansal
Paul M.
Paul M.
Moderator

Version 9 is now extremely old.  Incomedia stopped supporting it a long time ago:

Is the technical support for Version 9 of WebSite X5 still available?

So there is no longer any official support for version 9, neither are there any further updates available.

In addition, version 9 would almost certainly not be compatible with modern versions of PHP.  Please see this chart for compatibility:

WebSite X5 system requirements

There is currently a special offer available of 30% off the standard price of version 2020.3 (the current version):

WebSite X5 Xmas Run - 30% off

The current version of WebSite X5 is compatible with modern versions of PHP from 7.1 upwards.

Читать больше
Размещено От Paul M.
jess bansal
jess bansal
User
Автор

Are sites created in old version compatible with new version? i.e. can I open and work on old version files?

If so, I will buy new version now

Читать больше
Размещено От jess bansal
Paul M.
Paul M.
Moderator

Version 2020 can automatically convert projects created with version 11 or newer.  There is limited compatibility with older projects (e.g. version 9)  -  they can be converted, but the procedure is a little more involved.  This article explains the process:

Conversion of projects. How to upgrade them without any hassles

When there is such a large discrepancy between older and newer versions it can be easier to almost start afresh in the newer version, setting up the template from scratch, but copying chunks of raw text, etc. into the new version, to speed up conversion time.

Читать больше
Размещено От Paul M.