WebSite X5Help Center

 
Gregory S.
Gregory S.
User

Picture Files keep disappearing from the project in version 4.5  en

Автор: Gregory S.
Просмотрено 453, Подписчики 1, Размещенный 0  

I have a published website that was working fine. I added a large video (1.02GB) to it. While that worked, suddenly other pages stopped loading.  (Some previewed as totally blank, some partially displayed correctly and others had a menu list on them See picture) When I investiagted, pictures that were on the webpage, while still showing on the map with proper file names, did not show pictures.  I simply replaced them by browsing to the file in question and replacing it. Then the page would load.

But a few minutes later, these same pictures, (this issue affected many pages) started randomly disappearing again. 

Why is going on?

Размещено
8 Ответы
Aleksej H.
Aleksej H.
Moderator

Hello. I sent a notification about your question to the company employees, expect an answer from them here in the comments.

Читать больше
Размещено От Aleksej H.
Esahc ..
Esahc ..
Moderator
Лучший пользователь месяца EN

Gregory, have you done a ctrl+preview to force a refresh of all files?

Читать больше
Размещено От Esahc ..
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Gregory S.
... ... I added a large video (1.02GB) to it.  ... ... 

... improper dimensions(!), which could lead to paralysis of the site ...

... as I have already told you elsewhere:
...!... anyway, it's much better to stream the video to YouTube, for all the important and well-known benefits that come with it...!...

.

Читать больше
Размещено От  ‪ KolAsim ‪ ‪
Gregory S.
Gregory S.
User
Автор

I did not know that Ctrl-Preview was a thing. So I open up the project and tried it. You say it does the whole file.  I did it from a specific map that had a problem and no it did not work. Is there some specific place in the project the ctlr-preview should take place from?

Anyway, I have now got version 4.7.  This is still a problem.

Читать больше
Размещено От Gregory S.
Incomedia
Stefano G.
Incomedia

Hello Gregory

CTRL + Preview can be done from any file but if you mention that the issue isn't solved, I assume that the issue must be something else.

You mention that the issue might have happened after adding a large video. What if you remove this temporarily? Do you encounter the same exact situation or is the issue solved?

This could help me better pinpoint the cause

Can you try this out and keep me posted here?

Thank you

Stefano

Читать больше
Размещено От Stefano G.
Gregory S.
Gregory S.
User
Автор

I tried that. That didn't work. Then I duplicated the file and added the missing file back. They stuck. Then I duplicated that file and added the video back. Everything seems to be working ok now.  But, I am in v4.7. This mess started in 4.5.  Don't know if that has any bearing on it or not.

Читать больше
Размещено От Gregory S.
Incomedia
Stefano G.
Incomedia

Hello Gregory

Thank you for your feedback

I'm glad to hear that the issue is solved

That being said, I notified all of this information to the developers so that the matter can be kept under check directly by them to see if any improvement can be done in future versions

I remain available here

Stefano

Читать больше
Размещено От Stefano G.
Gregory S.
Gregory S.
User
Автор

Great. Thanks Stefano. I appreciate that. I hate ploughing the same field twice....as in reloading pictures more than once.

Читать больше
Размещено От Gregory S.