WebSite X5Help Center

 
T B.
T B.
User

Repeated registration required  en

Autor: T B.
Besucht 1421, Followers 1, Geteilt 0  

Upgraded to Evolution 14, registered, and the typical re-register message pops when running under a user account. I followed prior instructions that I had saved in a doc file:

"Verify if under C:\Users\ The Admin username \AppData\Local\Incomedia\ is present a folder called WebSite X5 v10 - Evolution and if inside this folder the licence.iwl file is present.
If this folder exists and inside the file is present, copy the folder and paste it under c:\Users\ Your Windows username \AppData\Local\Incomedia and then start the program.
Copying and saving the "license.iwl" file to the USER account solved the re-activation issue."

When I checked the user director stated in the instructions, I had the licence.iwl file et al saved (see attached).  Checked the admin account for the license files was not there (see attached).

Please advise on the process to license my user account.

Gepostet am
2 ANTWORTEN - 1 KORREKT
Incomedia
Claudio D.
Incomedia

Hello T B.,

Copy the content of this folder you found under the user in the admin account and then test it again.

Please keep me updated.

Mehr lesen
Gepostet am von Claudio D.
T B.
T B.
User
Autor

The short story is I re-registered V14 (did this several times before) followed the instructions, and this time the ADMIN account had the license.iwl.  Did the copy paste to USER account and it worked.  I must have been doing it wrong before.

Thanks again.

Mehr lesen
Gepostet am von T B.