WebSite X5Help Center

 
Michela V.
Michela V.
User

Problemi dopo aggiornamento vers.15  it

Autor: Michela V.
Besucht 269, Followers 1, Geteilt 0  

Buongiorno, dopo aver effettuato l'aggiornamento alla vers.15 ieri sto riscontrando questi problemi.

Dopo aver pubblicato il mio sito, SOLO nella versione smartphone e tablet si verificano questi problemi:

  • La Sticky Bar non è più presente
  • Le immagini di sfondo selezionate nella sezione "Stile delle righe" non vengono visualizzate
  • L'oggetto Masonry non visualizza più nessuna immagine
  • il menu non si apre più

La cosa più strana è che questi problemi si verificano solo su Ipad e Iphone.... su tutto il resto nessun problema.

Cronologie varie e pulizia memoria già effettuati.....

Distrutto e ripubblicato per intero più volte il sito .....

Ho ripubblicato il sito con la vers.14 e non ci sono problemi.

Per cortesia qualcuno sa darmi qualche indicazione ???

Grazie mille!

Gepostet am
7 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Michela V.
Michela V.
User
Autor

per migliore chiarezza allego delle immagini

il sito si chiama www.canapa-sativa.it per chi volesse vedere meglio cosa succede

Grazie

Mehr lesen
Gepostet am von Michela V.
Incomedia
Riccardo P.
Incomedia

Buongiorno Michela,

hai riportato diverse cose, hai provato a riesportare completamente tutto il sito su server?

Ho provato anche su un Ipad e vedo correttamente il tuo sito sia la skicky bar che i prodotti sotto a "ecco i nostri prodotti".

Mehr lesen
Gepostet am von Riccardo P.
Michela V.
Michela V.
User
Autor

Buongirno Riccardo, grazie per la tua risposta.

Si ho effettuato più volte l'esportazione totale del sito, ho anche cancellato manualmente tutti i file dalla cartella sul web per sicurezza, ma niente, la situazione non è cambiata per niente.

In attesa di una vostra risposta ho guardato alcuni post ed ho trovato questo

https://helpcenter.websitex5.com/de/post/189705

che faceva riferimento al fatto di versioni IOS un po datate, effettivamente i test che sto effettuando sono su IOS 9.3.5 ma vorrei sperare che non sia davvero questo il problema, se ripubblico tutto il sito con la versione 14 va tutto perfettamente bene, su ipad si vede senza nessun problema. Il "salto" di versione di WS5 non mi sembrava cosi enorme da creare questo problema, ma ovviamente non entro nel merito della programmazione!

Capisco che non si possono certo mantenere tutte le versioni di sistema operativo anche se datate, ma parliamo di oggetti che comunque hanno un certo costo e diventa complicato andare a dire al cliente "il tuo ipad è vecchio e non vedi il tuo sito per questo" se al cliente l'oggetto funziona perfettamente!!

Comunque resto in attesa di un cortese riscontro, spero con qualche idea almeno per ovviare al problema, ho anche altri siti che vorrei passare alla versione 15 ma resto in attesa prima di fare questo passaggio!!

Grazie

Mehr lesen
Gepostet am von Michela V.
Incomedia
Riccardo P.
Incomedia

Buongiorno Michela,

ho riportato questa anomalia al nostro team di sviluppo, ti chiedo di avere ancora un po' di pazienza affinchè venga analizzato.

Ti farò sapere.

Mehr lesen
Gepostet am von Riccardo P.
Michela V.
Michela V.
User
Autor

Grazie mille Riccardo, attendo vostre notizie.

Mehr lesen
Gepostet am von Michela V.
Incomedia
Riccardo P.
Incomedia

Buongiorno Michela,

ti informo che con il nuovo agigornamento uscito 15.1.1 abbiamo risolto questa problematica.

Mehr lesen
Gepostet am von Riccardo P.
Michela V.
Michela V.
User
Autor

Grazie mille Riccardo, ho potuto verificare che è tutto perfettamente in linea.

Grazie ancora per il supporto

Mehr lesen
Gepostet am von Michela V.