WebSite X5Help Center

 
Heiko Schulze
Heiko Schulze
User

X5 Pro 15 - keine korrekturen oder neueinträge möglich, weiße seiten / vorschau  de

Autor: Heiko Schulze
Besucht 2779, Followers 1, Geteilt 0  

hallo miteinander,

ich bin in großer sorge – und eile (wegen DSGVO etc.) … seit einigen tagen funkioniert mein website x5 pro 15 nicht.

ich kann keine korrekturen oder neueinträge in meinen (kunden)websites machen, der bildschirm bleibt weiß!!!, sowohl beim versuch, z.b. einen text zu bearbeiten wie auch bei der vorschau. z.b. öffnet sich beim doppelklick auf ein textfeld das eingabefeld, es bleibt jedoch weiß, obwohl in der kleinen vorschau (unten rechts) der bereits bearbeitete text sichtbar ist, halt eben nur zum teil.

nun habe ich seit mitte märz alle websites von pro 14 auf pro 15 aktualisiert und die "rückwärtsarbeit" wäre erheblich, da weder kopien von einzelnen seiten innerhalb der versionen möglich scheint wie auch eine "rückwärtskonvertierung".

die vorgängerversion funkitioniert dagegen einwandfrei (x5 pro 14), nach dem doppelklick ist eine arbeit an den vorhandenen texten etc. möglich. alle websites sind auf pro 15 aktualisiert (mit lizenz!), upgrade anfang märz 18.

im anhang ein paar anzeigebeispiele.

ich wäre außerordentlich dankbar, wenn mir jemand mitteilt, was ich falsch gemacht haben könnte oder wie ich mich retten kann. meine bisherigen maßnahmen: mehrfaches neuinstallieren der lizenzsoftware pro 15 über windows-deinstallation, einmal sogar mit anschließender komplett-löschung des programm-ordners und registry-korrektur ...

mit hoffnung auf hilfe embarassed, mit freundlichem gruß heiko schulze

Gepostet am
4 ANTWORTEN - 1 KORREKT
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Wie ich schon bei 2 anderen Usern die das gleiche Problem haben geschrieben habe, müssen wir mehr Info über dein System wissen, weil dieses Problem nur einige haben und nicht alle WSX5 Nutzer. Es muss etwas mit den Windows Treibern zutun haben, oder ein spezielles Programm (kann auch ein Virenkiller sein) das gegen WSX5 steuert und diesen Effekt fabriziert. Laut deinen Fotos nehme ich an es ist keine weisse SChrift eingestellt, oder?

Ist der Text kopiert und wenn ja von wo ?

Welches windows benützt du und sind alle Updates installiert?

Sind ähnliche Homepagekasten Programme installiert (außer WSX5) ?

P.S. eine Neuinstallation vom Programm hilft in den wenigsten Fällen etwas.

Mehr lesen
Gepostet am von Andreas S.
Heiko Schulze
Heiko Schulze
User
Autor

hallo andreas,

danke für die schnelle reaktion, hier meine daten:

- der text ist selbst erstellt, nicht kopiert, bis vor wenigen tagen war auch alles o.k., ich habe gut und gerne alle sites mit x5 pro 15 bearbeiten

- ich arbeite mit windows 10, alle updates werden gefahren, automatisch

- nein, keine anderen ähnlichen programme, ich arbeite seit jahren regelmäßig nur mit x5

- die neuinstallation habe ich mehrfach getätigt

danke bisher, ich hoffe derweil auf eine lösung ... wink

Mehr lesen
Gepostet am von Heiko Schulze
Heiko Schulze
Heiko Schulze
User
Autor
Heiko Schulze
hallo andreas, danke für die schnelle reaktion, hier meine daten: - der text ist selbst erstellt, nicht kopiert, bis vor wenigen tagen war auch alles o.k., ich habe gut und gerne alle sites mit x5 pro 15 bearbeiten können. - ich arbeite mit windows 10, alle updates werden gefahren, automatisch - nein, keine anderen ähnlichen programme, ich arbeite seit jahren regelmäßig nur mit x5 - die neuinstallation habe ich mehrfach getätigt danke bisher, ich hoffe derweil auf eine lösung ...
Mehr lesen
Gepostet am von Heiko Schulze
Heiko Schulze
Heiko Schulze
User
Autor

hallo andreas,

vielen dank nochmals für ihre nachricht. in ihrer beschreibung fand sich dann auch tatsächlich die ursache der fehlanzeige resp. des "nicht-arbeiten-könnens":
es ist der virenschutz, der die arbeit mit ihrem programm verhindert. ich habe den virenschutz - es handelt sich bei mir um das "AVG Internet Security"-programm - kurzfristig ausgeschaltet, heißt konkret: die erweiterte firewall gegen hackerangriffe habe ich kurz ausgeschaltet, dann lässt sich mit x5 pro 15 arbeiten.

dies dürfte auch anderen x5-usern weiterhelfen.

mein wunsch ist jetzt, dass sie sich mit der firma AVG in verbindung setzen, damit nach deren letztem update eben dieser fehler nicht passieren kann.

vielen dank noch einmal für ihre gute arbeit,

mit freundlichem gruß

heiko schulze

Mehr lesen
Gepostet am von Heiko Schulze