WebSite X5Help Center

 
Sauer Bernhard
Sauer Bernhard
User

Nach Update lässt sich das Programm nicht mehr öffnen  de

Autor: Sauer Bernhard
Besucht 341, Followers 1, Geteilt 0  

Hallo,

nach dem heutigen Update und abgeschlossener Aktivierung lässt sich das Programm nicht mehr öffnen.

Es kommt immer wieder die Aufforderung, das Programm zu aktivieren.

Gepostet am
7 ANTWORTEN - 2 NüTZLICH - 1 KORREKT
Franz-Josef H.
Franz-Josef H.
Moderator

Hallo Bernhard,
versuche mal, das Programm hier im Downloadbereich herunterzuladen und neu zu installieren. Das könnte das Problem beheben.

Mehr lesen
Gepostet am von Franz-Josef H.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Die Firewall auch deaktivieren, denn wenn du immer dich registrieren musst, dann wird die Lizenzdatei immer gelöscht und das macht der Virenkiller oder die Firewall. Installierst du als Admin oder als Benutzer?

Mehr lesen
Gepostet am von Andreas S.
Incomedia
Elisa B.
Incomedia

Guten Tag!

Danke für Ihre Nachricht.

Bitte prüfen Sie ob Sie unter C:\Users\ Windows Admin \AppData\Local\Incomedia\ den Ordner WebSite X5  - Evolution finden, und Datei "Licence.iwl" vorhanden ist.

Wenn Sie den Ordner mit der Datei finden, dann kopieren Sie bitte den Ordner und fügen Sie diesen unter C:\Users\ Ihren Windows Benutzername \AppData\Local\Incomedia\ ein und starten Sie danach das Programm.

Danke! Mit freundlichen Grüßen.

Mehr lesen
Gepostet am von Elisa B.
Sauer Bernhard
Sauer Bernhard
User
Autor

Guten Tag!

Vielen Dank für die Hilfe. Firewall abschalten hat nichts verändert. Als Laie muss ich gestehen, dass ich den Unterschied zwischen Admin und Benutzer (in diesem Fall) nicht so richtig kenne. Ich nehme an, dass ich Benutzer bin.

Die Datei "Licence.iwl" habe ich nicht gefunden.

Mit freudlichen Grüßen

Bernhard Sauer

Mehr lesen
Gepostet am von Sauer Bernhard
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Wahrscheinlich weil der Virenkiller diese Datei immer löscht, obwohl sie für das Programm wichtig ist.

Mehr lesen
Gepostet am von Andreas S.
Incomedia
Elisa B.
Incomedia

Guten Tag, 

Am besten sollten Sie:

  • Auf den Windows Control Panel gehen und das Programm dort deinstallieren
  • Die Ordner und Dateien, die noch im Installationspfad oder unter Programmen noch anwesend sind
  • Den Ordner WebSite X5-Evolution unter C:\Users\ Windows Admin \AppData\Local\Incomedia\ löschen. 
  • Wenn Sie verschiedene Benutzer und Admin auf dem PC haben, sollen Sie unter jedem Benutzer diese Prozedur folgen
  • Laden Sie dann bitte das Programm aus der "Download" Seite und probieren Sie erneut.

Danke! Mit freundlichen Grüßen

Mehr lesen
Gepostet am von Elisa B.
Sauer Bernhard
Sauer Bernhard
User
Autor

Hallo und Danke an Alle, die mir hier Hilfe leisteten.

Geholfen hat was zuerst User Franz-Josef H. geraten hat, das Programm im Downbereich herunterzuladen und neu zu installieren. Deinstalliert habe ich vorher nichts. Zwar hatte ich erst Bedenken, dass mein Projekt verloren wäre, aber es war noch vorhanden und so konnte ich weiterarbeiten.

Mit freundlichen Grüßen

Bernhard Sauer

Mehr lesen
Gepostet am von Sauer Bernhard