WebSite X5Help Center

 
Robert P.
Robert P.
User

WebSiteX5 prompts for a license for activation  en

Author: Robert P.
Visited 2942, Followers 2, Shared 0  

Good day

I have key of Prof 10

Recently the program constantly requests a license key for activation.
Today it occurred 2 times.
The computer didn't change the parameters from the moment of purchase

I am afraid that the program will cease to work because of excess of number of activation

XXX

Posted on the
6 ANSWERS
Robert P.
Robert P.
User
Author

Good day, Andre

I read a post according to your link, thanks

But I not use other account on my computer and it's have rights of the administrator

I work under Windows XP SP3

I found licence.iwl file  in folder

"C:\Documents and Settings\robbi\Local Settings\Application Data\Incomedia\WebSite X5 v10 - Professional"

Then I closed WebSiteX5-window , wait few minutes and iwl-file remained on a place

I start WebSiteX5 and it ask activation. I go to folder and saw file disappeared

May be any program kill him?

I activated program and exit , copy iwl-file to 1license.iwl, created cmd-file with 2 lines:

copy /Y "C:\Documents and Settings\robbi\Local Settings\Application Data\Incomedia\WebSite X5 v10 - Professional\1licence.iwl" "C:\Documents and Settings\robbi\Local Settings\Application Data\Incomedia\WebSite X5 v10 - Professional\licence.iwl"

"C:\Program Files\WebSite X5 v10 - Professional\WebSiteX5.exe"

I start program without problem few times.

Then I worked near 1 hour and exit

I start program again and it ask activation.

I refused activation and run again, activation don't asked

It means for me that problem into WebSite X5:

cmd copied iwl and immediatelly run exe, but file dissappeared

XXXXdisappeared

Read more
Posted on the from Robert P.
Andre E
Andre E
Moderator

Robert, Can it be that a firewall is preventing the software to make check and that this gives a message?

Try it with firewall off or give youre firewall full permission for x5 requests to internet.

Read more
Posted on the from Andre E
Robert P.
Robert P.
User
Author

Good day, Andre.

I checked a firewall and there was no WebSiteX5

I added it and run two times.

I didn't receive request for activation.

May be it solved problem.

I will look as it will influence further work

Thank you.

I set "correct answer"

Read more
Posted on the from Robert P.
Robert P.
Robert P.
User
Author

Good day

I unset "correct" because problem not solved

Today at morning I got prompt for activation

I added imUpdate.exe into firewall too and manually restore iwl-file from backup

No effect

I thought that without the Internet the program has to work

Firewall hasn't to solve problem

I don't have other ideas and I return to my cmd-file with copying iwl-file from backup 

X

Read more
Posted on the from Robert P.
Incomedia
Claudio D.
Incomedia

Hello Robert,

If you try to start the program with the rightclick function to run it as administrator you get also prompted to activate it when you start it?

If so it starts without requesting the activation then you can set it to run always as administrator.

Many thanks!

Read more
Posted on the from Claudio D.