WebSite X5Help Center

 
Trevor M.
Trevor M.
User

Website X5 13 wont load once installed  en

Author: Trevor M.
Visited 762, Followers 1, Shared 0  

I have installed Website X5 13 and I am getting the message that many say they have, regarding an error and Windows needing to shut down the program. As recommended I have reinstalled after un-installing and uninstalled .NET (and reinstalling it) but I am getting the same repeated error message.

I have been using X5 since version 8 and have never had install issues - infact any issues I have had have been resolved by Incomedia but for some reason this issue haunts many. Please can some from Incomedia finally address this problem as I have purchased this software back in October 16 and still have not been able to us it. So many people report this problem - surely this indicates a wide spread issue with the software?

There is no error number just a statement as written above.

Thank you in anticipoation of some constructive help.

Posted on the
5 ANSWERS
Incomedia
Claudio D.
Incomedia

Hello Trevor,

Which windows version are you using?

Try please to uninstall the program and then download the installer from your profile under the "Downloads" section and install it to see if then it works.

This error message depends on a windows component which is not working as expected and it doesn't depends on the program.

Please keep me updated.

Read more
Posted on the from Claudio D.
Trevor M.
Trevor M.
User
Author

I have tried to uninstall the program but it leaves some remnant files on the my pc and wont reinstall. Is there a tool to completely remove all files?

Read more
Posted on the from Trevor M.
Incomedia
Claudio D.
Incomedia

Hello Trevor,

Can you please tell me which windows version do you use?

It is not a problem if some files remains in case you reinstall it. If you write me which windows version do you use I can tell you how to proceed to repair the .NET Frameworks in your windows version.

Many thanks!

Read more
Posted on the from Claudio D.
Trevor M.
Trevor M.
User
Author

Hi,

Yes sorry, I am using windows 10

Read more
Posted on the from Trevor M.
Incomedia
Claudio D.
Incomedia

Hello Trevor,

Thank you for the information. Please follow these steps:

Go to Control Panel > Programs and Features > Turn Windows features on or off
Clear the check box for Microsoft .NET Framework 3.5.1 and then click on OK. Clear also the check box for Microsoft .NET Framework 4.6 and then click on OK.
After Windows disables the feature you will need to go back to re-enable Microsoft .NET Framework 3.5.1 and 4.6 and then click ok.

Once done try to run the program again.

If the same error appears again follow these steps:

Please try using these tools from Microsoft, to test and repair the entire .net frameworks installed on your pc.
Download them from https://msdnshared.blob.core.windows.net/media/MSDNBlogsFS/prod.evol.blogs.msdn.com/CommunityServer.Components.PostAttachments/00/08/99/90/04/netfx_setupverifier_new_2015_12_18.zip then open the .zip file and start the netfx_setupverifier.exe. This will check if your .net frameworks are corrupted and if it finds any errors, you can restore them with this https://www.microsoft.com/en-us/download/details.aspx?id=30135 (seleziona NetFxRepairTool.exe e procedi al download) .

If even this last tool is not able to fix the error there probably are ther issues in your system you need to check out.

Many thanks!

Read more
Posted on the from Claudio D.