WebSite X5Help Center

 
Virginia G.
Virginia G.
User

Doesn't load properly  en

Author: Virginia G.
Visited 1379, Followers 1, Shared 0  

Hello,

My pc didn't shut down properly 3 days ago and ever since my website takes a very long time to load.

Especially when I want to use the "style" option or row formats. Even when I want to just put an image on the website. It doesn't show an error but takes 5-10 minutes to let me fix the Pages menu. I haven't seen anything unusual when I use the other options (Settings/template etc).

(I use x5 16.3.1 )

Thank you.

Posted on the
8 ANSWERS - 1 USEFUL - 1 CORRECT
Esahc ..
Esahc ..
Moderator

Virginia, at a guess this sounds like a HD issue (because windows is also playing up), if it was my PC I would open a cmd prompt as administrator and type chkdsk c: /r and answer Y then reboot.

Weak sectors on a HD can take a long time to read or write, this would explain a shut down issue, and could explain why some functionality of WX5 is slow. This command should do no harm and can totally revitalise your system. If this does not resolve the issue please let us know.

Read more
Posted on the from Esahc ..
Virginia G.
Virginia G.
User
Author

Thank you for your response.

I followed the steps as you wrote, it is still very slow. 
before the restart, I had to wait for 20 mins for the program to close.

Read more
Posted on the from Virginia G.
Esahc ..
Esahc ..
Moderator

So much for an easy fix.

Now we can only fall back on known issues. If any of the following are running can you disable or temporarily uninstall? One drive, anti virus, anti malware , VPN or automated backup. Are you working across a network or USB?

(sorry for the vague answer)

Read more
Posted on the from Esahc ..
Marek S.
Marek S.
User

I have a similar problem, it is impossible to work with such a formatted page. The computer stops.

Read more
Posted on the from Marek S.
Esahc ..
Esahc ..
Moderator

Marek, you must add an object to EVERY empty cell. You do not have to add content. I recommend adding a text (empty) to every blank cell or row of cells. Please advise if that fixes the problem.

Read more
Posted on the from Esahc ..
Virginia G.
Virginia G.
User
Author

I never thought it would be the empty cells. do you think it could be also that issue for me?

Read more
Posted on the from Virginia G.
Virginia G.
Virginia G.
User
Author

Actually, this worked!!!! I deleted all empty rows and filled the rest with empty text blocks.

Thank you!

Read more
Posted on the from Virginia G.
Esahc ..
Esahc ..
Moderator

Win Win!!

2 for the price of one!!

Virginia, I am very pleased this resolved your issue.

Read more
Posted on the from Esahc ..