WebSite X5Help Center

 
Jarkko S.
Jarkko S.
User

Program crashed and I cannot load project anymore  en

Author: Jarkko S.
Visited 866, Followers 1, Shared 0  

Hi

I am using Website X5 v.13 professional.

Program suddently crashed and I am not able to use backup copeis either.

I got an error message:

"An error occurred while loading the Project. [Error in XML-document (0, 0).]."

I tought these automatic backup copies would be enought, I havent made any dublicate copy of the project and I have used 15 hours for this website.

Posted on the
6 ANSWERS
Jarkko S.
Jarkko S.
User
Author

When I go to Backup List and try to upload backup by pressing "Redo", I got error message: An error occurred while restoring the Backup copy".

This is very unfortunately thing to happen.

Read more
Posted on the from Jarkko S.
Esahc ..
Esahc ..
Moderator
Best User of the month EN

Jarkko, is there any chance you have an exported project (iwzip)?

Was this the same project? If so it may save you some work???

https://helpcenter.websitex5.com/en/post/189458

Sadly I am not aware of anyone recovering from Error in XML-document (0, 0), it normally means an XML file that does not get backed up has been zapped to zero length.

Read more
Posted on the from Esahc ..
Jarkko S.
Jarkko S.
User
Author

No I have not exported the project unfortunately, and ofcourse this thing happened now. It looks like program can crash at any time and I cannot trust backup copies. This is not same project or same work or same template than year ago.

Read more
Posted on the from Jarkko S.
Jarkko S.
Jarkko S.
User
Author

I am not sure how is topic https://helpcenter.websitex5.com/en/post/189458 related to this problem what I have now. My computer can run Blender and other programs which needs lots of processing power, but Website X5 v.13 has become very slow when I add or edit text files.

Read more
Posted on the from Jarkko S.
Esahc ..
Esahc ..
Moderator
Best User of the month EN

Jarkko, you have my sympathies.

There are many posts here recommending that users not rely on backups and regularly go to step5 export, export project to create an iwzip. This creates a true backup which can be transferred and imported even on a different PC with all content intact. I create a new one at the end of every "session". Since you are using an older version, you would need to rename each iwzip using windows explorer to keep multiple versions (perhaps add date to file name?). In v16 and later each iwzip can be renamed at time of creation.

It is strange that you are still experiencing slow performance (usually the harbinger of impending catastrophe). I have many websites to maintain and seldom experience this issue (except immediately after upgrading a project from an earlier version). On 2 occasions in the past few years I have found that running chksdk c:/r from an admin cmd prompt has solved my problem (even though I run an SSD).

Read more
Posted on the from Esahc ..