WebSite X5Help Center

 
Nenad L.
Nenad L.
User

The slideshow on the home page does not load  en

Author: Nenad L.
Visited 298, Followers 1, Shared 0  

When the webpage first loads will not load the slideshow on homepage.I must to open the next menu and return to the homepage to load it.Tested in Firefox and Chrome and on multiple computers.

Here is an example: http://agro.gigabyte.hr

please for advice,

Best Regards

Nenad

Posted on the
16 ANSWERS
Andre E
Andre E
Moderator

Runs directly on my pc. If you just changed it you need to clear memory with F5 key first time, after that it should be goood.

Is everything further up to date? Javascript, browsers...

Read more
Posted on the from Andre E
Nenad L.
Nenad L.
User
Author

F5 does't help, I have Win10 x64, Firefox 65.0.2, Chrome 73, Java 8 v.201, website x5 evolution 17.1.2, everything is up to date, but the problem still exists on my computer and one other I've tried. On another two I tried it's work OK. Maybe is problem in anti-virus program, on both computers where the problem is encountered is ESET

Best Regards

Nenad

Read more
Posted on the from Nenad L.
John S.
John S.
User

Does not load on my PC.

Not in Chrome, Firefox and Edge.

After visiting another page, it opens as it should.

How is the slideshow made?

It acts as if it is a video - Using F5 will also make the slideshow start.

Maybe another kind of slideshow will help - try eventually with the slideshow in row-format ( if it is not what you do already )

Read more
Posted on the from John S.
Nenad L.
Nenad L.
User
Author

I've tried all sorts of slideshows

Read more
Posted on the from Nenad L.
Nenad L.
Nenad L.
User
Author

It seems to work when I turn off the extend to the width of the browser window option, but then that's not what I want

Read more
Posted on the from Nenad L.
John S.
John S.
User

Are you using the row-format slideshow?

Read more
Posted on the from John S.
Esahc ..
Esahc ..
Moderator

How very odd. It loads fine on my mobile through chrome, it loads fine on my desktop through firefox, but not through chrome when I go to http://agro.gigabyte.hr/ and yet if I go to http://agro.gigabyte.hr/index.html it loads absolutely fine in chrome. If only happening on WEB, are there any odd entries in .htaccess, or perhaps upload again (full upload, not new and changed)

Can we assume the preview works fine on your PC??

If you go to step 5, export website to disk and then navigate to the folder and double click on index.html does it work reliably?

Read more
Posted on the from Esahc ..
Nenad L.
Nenad L.
User
Author

I deleted everything from my host and made clean upload again and doesn't work

preview on my PC works fine

exported website to disk works fine

Read more
Posted on the from Nenad L.
Esahc ..
Esahc ..
Moderator

Nenad, strangely it now works perfectly for me in Chrome & Firefox (did you do a CTRL+F5 in each browser?), unfortunately it seldom works in Edge (doesn't really surprise me) no matter which menu item I select first.

I shall watch and wait to see if anyone can highlight the problem (perhaps PHP version??)

Read more
Posted on the from Esahc ..
Nenad L.
Nenad L.
User
Author

My browser deletes history every time I quit.

This happens only when the browser starts for the first time and only on the home page.If I run from other pages, for examplehttp://agro.gigabyte.hr/proizvodi.html works well.

Read more
Posted on the from Nenad L.
Esahc ..
Esahc ..
Moderator

Nenad, it's not the history that needs clearing it is the cache. CTRL+F5 does this.

Read more
Posted on the from Esahc ..
Nenad L.
Nenad L.
User
Author

anyway CTRL+F5 doesn't help

Read more
Posted on the from Nenad L.
Nenad L.
Nenad L.
User
Author

The problem is that it does not work properly.I can not place a user manual on the home page so that visitors know what to do to see the page

Read more
Posted on the from Nenad L.
Esahc ..
Esahc ..
Moderator

Perhaps it is simply one or a number of the images in the slide show. If Optimiser was working I would recommend you ran it :-(

Read more
Posted on the from Esahc ..
Esahc ..
Esahc ..
Moderator

Nenad, have you considered using an alternate technique to achieve the same result?

Instead of the slideshow place an html obect on the page and define the height as required. Then use row formats to display a series of images in slideshow format full screen width. If you preferred you could even place a text object instead of an html object and give the user the opportunity to click the link floating above the slideshow. It is not too hard to even design the text object in such a way that the slideshow shrinks in accordance with the resolution.

Just a thought.

Read more
Posted on the from Esahc ..
Nenad L.
Nenad L.
User
Author

Problem solved. I inserted a .png image at the beginning of slideshow and the slideshow is working fine.http://agroprojekt.hr/

Read more
Posted on the from Nenad L.