WebSite X5Help Center

 
Mihai B.
Mihai B.
User

The website x5 don't create the index file  en

Author: Mihai B.
Visited 209, Followers 1, Shared 0  

Hi!

I wanted to modiffy an project. I imported it, I modiffy it end I upload it to the server.

Before upload it I delete from the root server director all the files end project directors. I upload the modiffyed project but I found that index file are missed!

I save the project on the disck in my computer with the same result.

The behavior of other projects is normal.

I try many posibilityes for corection bun with the same result: don't create the index file!

I atache a preent screen with export project to disk (the upload to server is the same!) may be you can help me!?

www.casa-alba-adjud.ro

err 404 (Now I upload an old index file but it not work correctly!)

Thank you very much.

Best regards,

Mihai

Posted on the
3 ANSWERS - 1 CORRECT
Paul M.
Paul M.
Moderator
Best User of the month EN

Hello Mihai,

Please could you send a screenshot of your sitemap as it appears in Step 2.  For example:

Are you using an Entry Page (Step 1 Settings > Advanced > Entry Page)?  Or did you use one in the past?

How did you import your WebSite X5 file?  Did you import it in Step 1 as an IWZIP file?

Can you please try the following:

Hold down the CTRL key, then enter the Preview mode in WebSite X5.  Once the preview has been built, exit Preview mode....  then go to Step 5 and export your entire site to the server, choosing the option to upload ALL files, not just those recently modified.

Kind regards,

Paul

https://webx5.pro

Read more
Posted on the from Paul M.
Esahc ..
Esahc ..
Moderator

Mihai

Your home page is being generated as index.php (probably because you embedded snowfall object?????)

It then jumps to acasa.html

You appear to have turned on Entry Page (1, website settings, entry page, show entry page)

Read more
Posted on the from Esahc ..